Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32
  1. #21
    Junior Member
    Join Date
    Jun 2016
    Location
    Beds
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by boxer2 View Post
    Delete the countries that you do not use
    I did that in the end, which left me with 3 countries!.

    I guess it is worth getting a 8GB model next time.

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Jun 2016
    Location
    Belgium
    Posts
    1
    Rep Power
    0

    Default

    I worked 2 weeks with this maps and all of the sudden i got an error that the "maps are installed without unlock code" than it just stays at the screen "No unlock code available" What could be the problem? I have the latest firmware version and in that device.xmlt file i changed the version number and the serial number, after that i made the file "Read only" again.
    Last edited by flawless; 5th July 2016 at 06:33.

  4. #23
    Junior Member
    Join Date
    Jul 2016
    Location
    NL
    Posts
    1
    Rep Power
    0

    Default

    ""maps are installed without unlock code" than it just stays at the screen "No unlock code available""

    Same problem here. After 1 week, all of a sudden today it stopped working. Same error.

    Guess il try to put the data on it again, but i cant have it failing on me all of a sudden when for example im in a different country without my laptop present.

    Anyone any idea for a solution to this problem?

  5. #24
    Junior Member
    Join Date
    Jun 2016
    Location
    Beds
    Posts
    5
    Rep Power
    0

    Default

    Same here as well. I get these error messages after 3/4 days of it all working fine.

    Strange.

    If anyone finds solution to fix it, then please let me know. I will also do the same should i figure it out.

  6. #25
    Junior Member
    Join Date
    Sep 2015
    Location
    Poland
    Posts
    1
    Rep Power
    0

    Default

    Hello

    In the folder M075_V12_2016 from the downloaded file from the first post device.xml file is not read-only status checked. Only device.xmlt file is read-only status. Is this the correct setting? With version M013_V12__2016 both the files have read-only status checked? How to be the M054 this option is selected?

  7. #26
    Junior Member
    Join Date
    Jun 2016
    Location
    Beds
    Posts
    5
    Rep Power
    0

    Default

    M054 seems to work fine.

    9077 it says no unlock code after a week of using it.

    This is strange!?

  8. #27
    Junior Member
    Join Date
    Mar 2016
    Location
    uk
    Posts
    2
    Rep Power
    0

    Default

    My 9077 changed to no unlock code after 1 day - can you help Boxer2.

  9. #28
    Junior Member
    Join Date
    Aug 2016
    Location
    portugal
    Posts
    1
    Rep Power
    0

    Default

    anyone found a solution for the unlock code is not available

  10. #29
    Junior Member
    Join Date
    Sep 2016
    Location
    rome
    Posts
    3
    Rep Power
    0

    Default

    hi, in my M054 all ok (for the moment) thanks

    later i try V13

  11. #30
    Junior Member
    Join Date
    May 2016
    Location
    España
    Posts
    1
    Rep Power
    0

    Default

    For Becker MO81 model that I put files? Thank you

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.