Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Nov 2015
    Location
    Germany
    Posts
    1
    Rep Power
    0

    Default Problem with updating command NTG2

    Hi.
    Today I've tried to update my navigation in Mercedes ML 2006. On original disk I have navigation 4.0 . I tried to install maps 2014/2015 but i couldn't. Firstly I installed the 14,2mb file from here htt p://service-parts.mercedes-benz.com/dcagportal/DCAGPortal/menu.action?pageId=4795 , because i read that i need to have new software to install new maps. And the installation of this files was succesful. Then i put in the 2014/2015 map dvd and pressed yes to update. It reboot and for 5-10 minutes I had updating, after this I got error, I pressed ok and then he asked me if I want the older version of map or something. I couldn't even press yes so i pressed no and that's it. What's the problem? Should I firstly install like map from 2010 or 2011, if yes please send me some link to it.
    Thanks for help.

  2.    Advertissements


  3. #2
    Member Gunslinger's Avatar
    Join Date
    Dec 2015
    Location
    earth
    Posts
    17
    Rep Power
    0

    Default

    ok, i am no expert, but yes, this seems to be related to the sequence in which you updated, ideally this needs to be chronological.

    There are certain points at which you HAVE to update the software, and this is contained within the maps disc, for me, and i know a few others, v12 (2010-2011) was one of those points, you say your disc is v4.0 - that's very old, and there may be one you need to use before this, but this will be worth a try.

    here are some fresh links for the v12 disc, links wont last too long (30 days i think)




    Code:
    Please Login or Register to see the links

    password = gunslinger
    files included = the navigation iso file, md5 file plus dvd cover and label images

    once you have run this one, then try the v17 disc, however i would recommend doing a google search for update sequence for the NTG2 COMAND and see if you can find more sources for the update information.


    EDIT:
    there is some extra info in this thread [Only registered and activated users can see links. ] which may relate to your problem, look at the red text with the download links
    Last edited by Gunslinger; 12th December 2015 at 10:06.

  4. #3
    VIP Master
    Join Date
    Mar 2015
    Location
    Coimbra
    Age
    38
    Posts
    6
    Rep Power
    0

    Default

    Did it work?

  5. #4
    Member Gunslinger's Avatar
    Join Date
    Dec 2015
    Location
    earth
    Posts
    17
    Rep Power
    0

    Default

    dunno, he never replied here and i didn't get any other contact from him.

    I suspect, he found the same thing i did, and that's that the update required thing is a rolling time period, and where it always used to be the v12 disc i now think it's a later disc than that.
    To be honest, mines upto date, so i tend to not know the latest info regarding updating older units

  6. #5
    Junior Member
    Join Date
    Jun 2016
    Location
    Aalgaard
    Posts
    2
    Rep Power
    0

    Default

    I also need the 2010/2011 version, anyone can help with a link?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.