Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    Master spijun's Avatar
    Join Date
    Oct 2008
    Location
    SA
    Posts
    479
    Rep Power
    330

    Default

    Quote Originally Posted by Mircos View Post
    Link is not working a premium account is needed in order to download
    Here link on mega.co -NO SPEED LIMIT for download

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Enjoy life

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Apr 2015
    Location
    Romania
    Posts
    2
    Rep Power
    0

    Default

    it worked for me as well

  4. #13
    Junior Member
    Join Date
    Aug 2015
    Location
    FRANCE
    Posts
    1
    Rep Power
    0

    Default

    Thanks !

    Just a question : is it possible to add POI (ex: radar point) in the files before update system ?


    Envoyé de mon iPhone en utilisant Tapatalk

  5. #14
    Junior Member
    Join Date
    Jan 2016
    Location
    Spain
    Posts
    3
    Rep Power
    0

    Default

    Dear all,

    I had a problem.
    I start the installation and when it reached 53% told me that I need to insert DVD 1 (please note that this happened at 53%, not 58% as instructions indicated). I inserted DVD 1a but nothing happened.
    Therefore, I re-started the process but now at 2% it appears a message telling me that is "not possible to update the map". Right now I have no navigator at the car!!
    What can I do??
    I was updating from my original version, 2006! My car is a C-Class W204 with Command APS NTG4.
    Please help me out here!

    Thanks

  6. #15
    Junior Member
    Join Date
    Feb 2016
    Location
    Norway
    Posts
    1
    Rep Power
    0

    Question

    Hey thanks a lot for uploading this. I got the 3 disks download and the installation went fine (GLK 2011), except it asked me to insert DvD1a again at 56% not 58%, and DvD2 at 92%, not 90% as instructed.

    Problem is even thought the system and installation says the update went fine my map still doesn't seem updated, this is supposed to update the map routes on the GPS right? Maybe I burned the disks wrong, but then I should have got errors like the previous poster?

    Here is my Navi core information after installation, I guess the Navi Ver. is what I should be looking at, and that says 2010 right?

    [Only registered and activated users can see links. ]

    Thanks for reply
    Last edited by Pizkiy; 1st March 2016 at 19:35.

  7. #16
    Junior Member
    Join Date
    Mar 2016
    Location
    Poland
    Posts
    1
    Rep Power
    0

    Default

    How to download files from this given page: [Only registered and activated users can see links. ] ? Unable to download!

  8. #17
    Junior Member
    Join Date
    Mar 2016
    Location
    spain
    Posts
    1
    Rep Power
    0

    Default

    is no more than 57 % , which can occur ?, put my dvd March 1 % after the dvd1b 56 % , ask me the DVD 1a and is no more than 57 %, which is what happens ?.
    thank you very much.

    EDIT:
    THE WRITEN FOR DAEMON TOOL, PERFECT.
    Last edited by royalser; 29th March 2016 at 18:05.

  9. #18
    Junior Member
    Join Date
    Jan 2016
    Location
    Spain
    Posts
    3
    Rep Power
    0

    Default

    Hi Royalser,
    with with program did you burn the dvds? with Daemon tools?
    Thanks

  10. #19
    Junior Member
    Join Date
    Apr 2016
    Location
    Earth
    Posts
    1
    Rep Power
    0

    Default

    Please help me..! C-Class, W204>> 2011

    I tried to update but I'm stuck on DVD 1b "v12 ntg4 1b" at 23%, then I get a warning "navigation not updated!
    After that Nothing works except Radio

  11. #20
    Junior Member
    Join Date
    Sep 2016
    Location
    Portugal
    Posts
    1
    Rep Power
    0

    Default

    Hello,

    im donwloading from mega.co and i want to know if someone instalded this verson.

    Can anyone telme if this instal only new maps or if instal any olther ''app''? or correct some bugs? (my frends says that wen im using bloototh they earth very bad.)


    Im really sorry my bad english.

    tks!

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.