Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member
    Join Date
    Apr 2016
    Location
    Greece
    Posts
    8
    Rep Power
    0

    Default DNX 5240bt loading and updating gps loop...

    Hello everyone.

    I tried to update dnx5240bt firmware to 2.80.At 27% of the procedure suddenly the unit restarts and after that keeps restarting the nav and says "loading" - "updating".
    I cannot see the unit with usb because of the restarts.I see it for a few seconds and then disconnecting.
    Can you please help me?

    Thanks in advance

  2.    Advertissements


  3. #2
    Kenwood Moderator ORAK's Avatar
    Join Date
    Oct 2009
    Location
    Romania
    Age
    47
    Posts
    147
    Rep Power
    343

    Default

    [Only registered and activated users can see links. ]
    All posts and all pages, please note, you must not do anything that was written there, just read at what happened.
    Nothing for there, is not compatible with your device.
    Please do not use GarminCure3, no yet.
    Your device must be disassembled, then make photo front and back side (high resolution if possible) from navigation module and post here:
    [Only registered and activated users can see links. ]
    or upload RAR archive here:
    [Only registered and activated users can see links. ]

    Then I will communicate next steps.
    Please do not take other steps stupid, if you do not know what are you doing.
    By ORAK (ex baghdadvaio)
    ______________________________________________________
    |__________00 01 02 03 04 05 06 07__08 09 0A 0B 0C 0D 0E 0F |
    |00000000__4E 65 67 6F 65 73 63 75__20 56 69_6F 72 65 6C 20 |

    Garmin Nüvi 755LMT -->> Garmin Nüvi 3590LMT

  4. #3
    Junior Member
    Join Date
    Apr 2016
    Location
    Greece
    Posts
    8
    Rep Power
    0

    Default

    Hello
    The images are here

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    I think that pcb is similar to Thread: Kenwood DNX 7220 garmin black screen

    Thanks
    Last edited by chrisxitos; 5th April 2016 at 21:38.

  5. #4
    Kenwood Moderator ORAK's Avatar
    Join Date
    Oct 2009
    Location
    Romania
    Age
    47
    Posts
    147
    Rep Power
    343

    Default

    Yes is similar to Thread: [Only registered and activated users can see links. ]

    Here is microswitch for Preboot mode:

    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

    Put in pre boot mode then
    Try rewriting firmware the first time, with this firmware:

    1 DNX5_6Series_280.rar
    [Only registered and activated users can see links. ]

    If it does not work, try with this firmware:

    2 DNX5_6Series_280.rar
    [Only registered and activated users can see links. ]
    By ORAK (ex baghdadvaio)
    ______________________________________________________
    |__________00 01 02 03 04 05 06 07__08 09 0A 0B 0C 0D 0E 0F |
    |00000000__4E 65 67 6F 65 73 63 75__20 56 69_6F 72 65 6C 20 |

    Garmin Nüvi 755LMT -->> Garmin Nüvi 3590LMT

  6. #5
    Junior Member
    Join Date
    Apr 2016
    Location
    Greece
    Posts
    8
    Rep Power
    0

    Default

    Hello and thanks for reply.
    I solder the wires but the pc cant connect to board.
    Correct me but to do the switch first connect the usb and then join the wires?
    Or I must join the wires and then plug in the usb?

    Thanks in advance

  7. #6
    Junior Member
    Join Date
    Apr 2016
    Location
    Greece
    Posts
    8
    Rep Power
    0

    Default

    Sorry I didnt read all the thread for dnx9260bt for the way the wires must be.
    I tried with connected wires but nothing happened,the pc not recognise the board..

  8. #7
    Junior Member
    Join Date
    Apr 2016
    Location
    Greece
    Posts
    8
    Rep Power
    0

    Default

    Hello

    Is something else I should try?

    Thanks

  9. #8
    Kenwood Moderator ORAK's Avatar
    Join Date
    Oct 2009
    Location
    Romania
    Age
    47
    Posts
    147
    Rep Power
    343

    Default

    The pc not recognise the board, try remounting all back with wires for preboot mode outside of device.
    Then connect to PC in preboot mode, of course with 12Vcc power for device, if is not recognise the board of te PC......
    In this case, ..... no, nothing ....
    I'M Sorry
    Last edited by ORAK; 8th April 2016 at 21:17.
    By ORAK (ex baghdadvaio)
    ______________________________________________________
    |__________00 01 02 03 04 05 06 07__08 09 0A 0B 0C 0D 0E 0F |
    |00000000__4E 65 67 6F 65 73 63 75__20 56 69_6F 72 65 6C 20 |

    Garmin Nüvi 755LMT -->> Garmin Nüvi 3590LMT

  10. #9
    Junior Member
    Join Date
    Apr 2016
    Location
    Greece
    Posts
    8
    Rep Power
    0

    Default

    Hello

    I remount the unit and the pc sees the board.I flashed both the files with succesfull procedure but the unit is the same,keeps rebooting and says loading and updating...what else can I do...
    Any ideas welcome...
    Thanks

  11. #10
    Junior Member
    Join Date
    Apr 2016
    Location
    Greece
    Posts
    8
    Rep Power
    0

    Default

    I think my problem is how to delete the damaged update.gcd file...

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.