Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Jun 2015
    Location
    Singapore
    Posts
    4
    Rep Power
    0

    help Kendwood DNX 5330BT - Need to update the Speed alert POI

    Hello Folks,

    I need your expert advise in updating the POI for the Kenwood DNX5330BT.

    What have I tried so far?

    In the SD card where the Garmin maps are stored, I have created a folder called POI and I have also copied some *.gpi files but seems like that does not work.

    What I need?

    In Singapore and Malaysia the 5330BT should warn me on the speed camera's and also on the redlight cameras.

    01. Where can I download the latest database? --> The current in GPSPower.net points to this [Only registered and activated users can see links. ] but when I download this, its a exe file and I don't have a windows machine, I am using a MAC desktop.
    02. After the download how should I unlock it and copy it to the device?

    Any leads on the above 2 points would be greatly appreciated.

    Thanks in advance for all assistance and expert advice.

  2.    Advertissements


  3. #2
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,597
    Rep Power
    5318

    Default

    Hi
    The right path is SdCard: Garmin\POI\Poixx.gpi
    1-I extracted .gpi files and posted them zipped [Only registered and activated users can see links. ]
    2- To unlock, if are locked, you need Windows, but usually MFM products are not locked. (MalFreeMaps)
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #3
    Junior Member
    Join Date
    Jun 2015
    Location
    Singapore
    Posts
    4
    Rep Power
    0

    Default

    Hello Catymag,

    Thanks for your response, I am sorry for the late response as I was quite busy with work. Ok this is what I have done

    Copied the files from link above in your response, unzipped them and moved the *.gpi files to my Garmin SDcard.

    Local Garmin\POI\ all files are here, I renamed all the *.gpi files to POI*.gpi

    removed the SD card, connected to the HU and tested on the expressway and also in some places where I know there is speed camera and also relight camera, but I don't see any pop up messages or icons warning me about it.

    So what can I do to troubleshoot this issue? your suggestion here would be appreciated.

  5. #4
    Master JOYTURKX's Avatar
    Join Date
    Oct 2014
    Location
    UNDERGROUND
    Posts
    427
    Rep Power
    350

    Default

    Now go to here and test it with World speedcameras.
    [Only registered and activated users can see links. ]

    I don't know how working your Kenwood. Test it with sd card, cd and usb.
    Kenwood ask to you during start ''New Poi found. Want to Poi Updates'' Click ''YES''.

    Finish!!! Exit now your cd/usb/sd

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.