Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Jun 2014
    Location
    Polska
    Age
    41
    Posts
    4
    Rep Power
    0

    Default [Solved] Kenwood DNX7260BT updtate problem

    Hi friends, I have a problem with the navi dnx7260bt. I did upgrade the station and went without a problem. I wanted to make a soft navi update from SD card and now nawiagacja runs in a loop, load and off over and over again. The connection to the computer's impossible, appears and disappears in a few seconds in the device manager. Does anyone have a solution to this problem? I am willing to pay for a solution. Thank you in advance for your response. Sorry for my english.
    Last edited by seba_m_; 27th June 2014 at 21:16.

  2.    Advertissements


  3. #2
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,412
    Rep Power
    1435

    Default

    Could you have loaded an incorrect firmware? Perhaps a cure firmware would help if this device can reach pre-boot mode.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    If you need more help post again stating clearly what you did previously. To me your post indicates that you first upgraded the unit software and then attempted some other software loading via SD card. State how you did both [or was it only one?] i.e. if you used update.exe in pre-boot to load an rgn file, or load a gupdate.gcd via a Garmin folder in SD, or if you used text commands via SD.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #3
    Junior Member
    Join Date
    Jun 2014
    Location
    Polska
    Age
    41
    Posts
    4
    Rep Power
    0

    Default

    I did so. I have uploaded this software [Only registered and activated users can see links. ] station via USB. Everything worked after the update. Then I did the software update navi [Only registered and activated users can see links. ] the SD card. Now navi in device manager appears for 5-7 seconds and then disappears and so on. The same thing is happening in the application GarminCure3. I tried to load the rescue soft but hard in 7 seconds to load it. Once I was able to upload GarminCure3 August but got the message: "Your Garmin device is not able to program the desired area of ​​memory may be due to the incompatibility of the application and Garmin."

  5. #4
    Junior Member
    Join Date
    Jun 2014
    Location
    Polska
    Age
    41
    Posts
    4
    Rep Power
    0

    Default

    Problem solved!!

    The only possibility to Garmin was visible in Updater.exe do key combinations SRC + ATT + RESET (red triangle on the panel at the bottom left side) just how you appear logo KENWOOD insert the USB to your computer, you need to hit because they do not always work. Then you can load any soft. Prepared the original soft application RGN_TOOL excluding pk_files66 region and changing the number of software from 451 to 450 enrolled as a * rgn. I have uploaded soft to navi by UPDATER. Garmin still does not work properly because he was the only display the message "WARNING ......" Then I uploaded the original software kenwood No. 4.51 to the SD card and put it into the reader, there was a update and garmin alive.
    Last edited by seba_m_; 28th June 2014 at 20:16.

  6. #5
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,412
    Rep Power
    1435

    Default

    Thanks for reporting back seba_m_. The key combination for pre-boot mode may also be applicable for other Kenwood branded units. Thread marked solved.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #6
    Junior Member
    Join Date
    Jun 2014
    Location
    Polska
    Age
    41
    Posts
    4
    Rep Power
    0

    Default

    I would add that entry in wsponiany SRC mode + ATT + RESET disclose any data, along with a PIN code to the station.

  8. #7
    Junior Member
    Join Date
    Feb 2015
    Location
    Italia
    Age
    36
    Posts
    1
    Rep Power
    0

    Default

    i have the same problem with my dnx7260bt,but i can't reach the pre-boot mode with combination SRC + ATT + RESET.Can anyone help me?thx

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.