Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    VIP Master mythoss's Avatar
    Join Date
    Sep 2007
    Location
    Greece
    Age
    34
    Posts
    15
    Rep Power
    0

    Default Kenwood dnx 5260bt map problem

    Hello i have Kenwood 5260bt and with city navigator map is all ok e7yjehu3
    With autodrive hellas or topodrive hellas or anavasi topodrive hellas not saw the streets bagupu4u2yvyqy4y
    Why have this problem? :-( what i can do?
    Thanks and sorry for my english..

    Sent from my LT26i using Tapatalk

  2.    Advertissements


  3. #2
    Navigation software expert

    Ellinas's Avatar
    Join Date
    May 2011
    Location
    Greece
    Posts
    651
    Rep Power
    545

    Default

    Did you use in some point Auto Drive with modified typ file ?
    Maybe Auto Drive 2.40 was working OK and the problem appeard with version 3.00 or later ?

    A user i know with 5260bt had the same problem with Auto Drive and what seems to help is to change the typ file of the map with an empty one. If you 're going to try it do it from SD card don't use the internal memory.
    [Only registered and activated users can see links. ]

  4. #3
    VIP Master mythoss's Avatar
    Join Date
    Sep 2007
    Location
    Greece
    Age
    34
    Posts
    15
    Rep Power
    0

    Default

    With 2.40 i didn't have a problem, the problem appears with 3.05 and now i test 2.40 and i still have the problem.... Where i can find an empty typ file?

  5. #4
    Navigation software expert

    Ellinas's Avatar
    Join Date
    May 2011
    Location
    Greece
    Posts
    651
    Rep Power
    545

    Default

    I took original typ file from AutoDrive 3.05 and i modified so you can have two typ files to test and see the results.

    First typ file you should try is the one with no polylines. This way you will get Garmin's default color palette for all road categories but you 'll maybe be able to keep original AutoDrive typ color palette for polygons and pois ...
    If first typ fails then you go for the second typ which is empty, you'll get only Garmin's default color palette.

    Use GMapTool to change typ files. Drag and Drop the img file together with the typ file in GMapTool then select "Change" Tab, then mark "Replace TYP file in img" and finally "Change Selected".

    I've already tested both typ files with AutoDrive in Garmin Mobile PC, i had no problems, but you should test them from SDCard anyway, don't use internal memory. This typ files are only for Greek version of the map with FID 822 as i saw in your screenshots.

    [Only registered and activated users can see links. ]

    Good Luck to you !!!
    [Only registered and activated users can see links. ]

  6. #5
    VIP Master mythoss's Avatar
    Join Date
    Sep 2007
    Location
    Greece
    Age
    34
    Posts
    15
    Rep Power
    0

    Default

    Man you are a god.. The first typ with no polylines is work.. Thank you very much..

  7. #6
    Master panoshm's Avatar
    Join Date
    Jan 2010
    Location
    Greece
    Posts
    118
    Rep Power
    115

    Default

    Same problem I saw and an another dnx 5260bt of a friend of mine.... at February 2013...

    ALL maps with typ file (custom or not) had that problem (Autodrive - Anavasi - City with my custom typ)

    Solution was only empty typ file....

    Last week I updated maps at that machine... and I tried to put typ file with polygons and empty polylines, or polylines with empty polygons... Same problem....

    The only solution I didn't tried is empty polylines and transparent polygons.... next time I will try that.. and I will say here what happened
    ------------------------------------------------------------------
    Montana650 - Nuvi1490T -
    iPhone6S (iOS9.3.4) - cracked Nuvi 760
    ----------------------always unpaved----------------------
    tAaKA

  8. #7
    Junior Member
    Join Date
    Oct 2011
    Location
    Greece
    Age
    37
    Posts
    6
    Rep Power
    0

    Default

    Hi, everyone.

    Using GMAPTool and TYPViewer, I've emptied the TYP files from some maps (AutroDrive, TopoDrive, Pegasus) and tried to install them to a Kenwood 5260BT, but there was an error message about not being able to unlock the (already unlocked!!!!) maps. Can someone upload a working "patched" img file of any of the latests maps with greek character set? Or maybe just show me the right way to "patch" any of those maps?

    Thanks in advance.

  9. #8
    Navigation software expert

    Ellinas's Avatar
    Join Date
    May 2011
    Location
    Greece
    Posts
    651
    Rep Power
    545

    Default

    First things first.

    For Kenwood DNX 5260 BT there's a special version available for Auto Drive Hellas, it's the Greece v 3.20 (Greek) Tracer - Geodata version and in order to find it you should give a call to Kenwood using this number: 2310888890. The thing is that using this certain map will solve the problem with the displaying of all road categories and polygones. A problem seems to exist with pois but you should try it yourself.

    What procedure did you use to change the typ files ? How did you do it ?
    [Only registered and activated users can see links. ]

  10. #9
    Junior Member
    Join Date
    Oct 2011
    Location
    Greece
    Age
    37
    Posts
    6
    Rep Power
    0

    Default

    Thank you for your answer. Is there an unlocked version of this AutoDrive Hellas v3.20 (Greek) Tracer - Geodata available for downloading?

    For changing the TYP files, I followed these steps:
    1) Splitting the TYP (I0000336.typ) from the IMG file, using GMapTool 0.8.159.746b (Split Tab --> Create TYP files --> Split All).
    2) Opening the TYP file with TYPViewer v4.0.34, deleting all contents and saving the file again.
    3) Changing the TYP of the IMG file, using GMapTool (Files --> Add Files: IMG & TYP, Change --> Replace TYP file in img file --> Only for FID 822 PID 1 --> Change All)

    I also tried creating a new TYP file instead of editing the original, with FID 822. PID 1, CP 1253 and Header 156 (+labels) and no contents. I got the same error about unlocking the map file.

    Apparently the original unlocked img file, works fine, but with the problem described in the first post.
    Last edited by NiTroGenious; 11th May 2014 at 19:41.

  11. #10
    Navigation software expert

    Ellinas's Avatar
    Join Date
    May 2011
    Location
    Greece
    Posts
    651
    Rep Power
    545

    Default

    Creating an empty typ file:

    1/ Open TYPViewer, select the "File" tab then "New" and for Topo Drive with Greek characters use the codes as you can see in the screenshot:

    [Only registered and activated users can see links. ]

    2/ Now select the "File" tab once more then "Save TYP file as" and save the TYP file with the name you want.

    3/ Drag & drop TopoDrive map & the TYP file you just created in GMapTool, goto tab "Change", then select "Replace TYP file in img file", "Change Selected" and you 're ready to use the file.

    For Anavasi use the codes as you can see above:

    [Only registered and activated users can see links. ]

    The only locked map is Topo Drive and there are tools you can use from this section: [Only registered and activated users can see links. ]
    Last edited by Ellinas; 13th May 2014 at 18:03.
    [Only registered and activated users can see links. ]

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.