Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 7 of 7
  1. #1
    Junior Member ta6ape's Avatar
    Join Date
    Feb 2011
    Location
    Athens, Greece
    Age
    38
    Posts
    7
    Rep Power
    0

    Question Problem with Garmin IMG maps on a Kenwood DNX520VBT unit

    Hi,
    I have the Kenwood DNX520VBT unit in my VW Golf MK5 2007 model, and I am very thankful of this forum because you all helped me to update the old maps it already had when I bought it on 2010.

    My problem is now that I download the Auto Drive Hellas 2.20T IMG map and loaded in my unit via the microSD card (as I always did with previous versions) it doesn't show up correctly as you can see from the screenshots:

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]


    Do I do anything wrong? I tried the unicode version as well and it does the same thing!
    Please help me!!!

  2.    Advertissements


  3. #2
    Navigation software expert

    Ellinas's Avatar
    Join Date
    May 2011
    Location
    Hellas
    Posts
    651
    Rep Power
    545

    Default

    Did you use an unlocked map file or the original one ?
    [Only registered and activated users can see links. ]

  4. #3
    Junior Member ta6ape's Avatar
    Join Date
    Feb 2011
    Location
    Athens, Greece
    Age
    38
    Posts
    7
    Rep Power
    0

    Default

    I used the unlocked map img as I did with the previous versions.

  5. #4
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    @ta6ape

    Do you have Hellas and CN NT 2010.20 on SD card in folder Garmin,or one map is in internal memory and other on SD card?
    How do you rename map?

  6. #5
    Junior Member ta6ape's Avatar
    Join Date
    Feb 2011
    Location
    Athens, Greece
    Age
    38
    Posts
    7
    Rep Power
    0

    Default

    The "CN Europe NT 2010.20" you see un-ticked on the screenshot is the preloaded map on the internal memory of the unit (I leave it untouched), and the Auto Drive Hellas you see is the one I put in the microSD card (which I rename to "gmapsupp.img" because the unit does not recognize it if I leave it as "gmapprom.img" when I download it).

    That's how I do it 2 years now with any new version of Auto Drive Hellas!
    Last edited by ta6ape; 17th January 2012 at 17:48.

  7. #6
    Junior Member ta6ape's Avatar
    Join Date
    Feb 2011
    Location
    Athens, Greece
    Age
    38
    Posts
    7
    Rep Power
    0

    Default

    Does anyone know if there is any solution for the incompatibility of newer map version of AutoDrive Hellas with the Kenwood DNX-520VBT and DNX-5260BT ???
    On the website of AutoDrive Hellas it states -that if we have these specific models- to call Kenwood Hellas but there is no way to find them on the phone! Did anyone with this problem had any solution from Kenwood Hellas???

  8. #7
    Navigation software expert

    Ellinas's Avatar
    Join Date
    May 2011
    Location
    Hellas
    Posts
    651
    Rep Power
    545

    Default

    There's a special version for these devices, it's nonNT and with Greek characters. Latest version release is 4.00, like the classic version of the map ...
    [Only registered and activated users can see links. ]

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.