Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Junior Member
    Join Date
    Aug 2016
    Location
    Aut
    Posts
    2
    Rep Power
    0

    ? Speedcams no working

    hallo pls help
    speedcam not working, if i put anything in speedcam file, igo stops working, wen i have empty file then it works, if i leave everthing in speedcam file and change sys txt with speedcam warning with =0 then it works, but i see never radars, pls help

  2.    Advertissements


  3. #2
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    419
    Rep Power
    178

    Default

    Welcome to forum hoschoo

    Before posting, please do some reading:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Further, we have section for speedcams: [Only registered and activated users can see links. ]

    If answer not already there than use: [Only registered and activated users can see links. ]
    or thread with your program version (?)
    Last edited by Easy; 4th September 2016 at 14:47.

  4. #3
    Junior Member
    Join Date
    Sep 2016
    Location
    Bosnia
    Posts
    7
    Rep Power
    0

    Default

    I would like to explain this problem:

    1. My Igo (iGO_Israel_9.6.29.636868_sys_not_changed_Original_KK_LP_MicroSD_MCC) is installed on SD card with all its data.
    2. Because I had problem with saving data, Im using this line in sys to save settings on internal memory, folder iGO
    [Folders]
    has_secondary_root=0"
    data="/storage/emulated/0/iGO"


    my sys file

    Spoiler: SYS.txt
    Code:
    Please Login or Register to see the links



    The problem is, when I dont have any txt. file in folder "speedcam" everything work as it should except I dont have speedcams.
    If I add txt. files for my country, I cannot start iGO, it crushers on start.

    So basically thats it.
    If any1 know something about this problem please share your knowledge
    Thx in advance.
    Last edited by Boki_Srb; 7th September 2016 at 05:46. Reason: SPOILER, please; some corrections

  5. #4
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    419
    Rep Power
    178

    Default

    @IvanJakic

    Try to force stop app and clear data in application manager

    Here is my sys.txt, all working with 9.6.29.625822, but there should be no difference (except SD path):
    Spoiler: sys.txt
    Code:
    Please Login or Register to see the links

  6. #5
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    639

    Default

    Is *.spdb created under content/speedcam after proggy died?
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  7. #6
    Junior Member
    Join Date
    Sep 2016
    Location
    Bosnia
    Posts
    7
    Rep Power
    0

    Default

    No, there is no .spdb file in speedcam direcrotry.
    Most likely becaouse program cant save anything on SD card.

  8. #7
    Junior Member
    Join Date
    Sep 2016
    Location
    Bosnia
    Posts
    7
    Rep Power
    0

    Default

    Hello, first of all I wanna thank you and osiris4isis for help.

    I tryed this and it didnt help, app crushes on launch.
    Tryed with your sys. and again, the same thing.

    Im positive that this problem is related to fact that Im not able to save settings to my SD card, and also .spdb file cant be created/saved on SD card.
    I have already tryed to install iGo on internal memory with secondary path to SD card but iGo cant find any map if I do that ( my phone is S3 Neo with KitKat on it).

    Im wondering, is there possibility to install iGO on SD card and have content map with speed cams on internal memory? Maybe that would solve my problem?

    Thx all for help, have a nice day!

  9. #8
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    639

    Default

    Answer
    Spoiler: .

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  10. #9
    Junior Member
    Join Date
    Sep 2016
    Location
    Bosnia
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by osiris4isis View Post
    Answer
    Spoiler: .

    -= Hidden Content =-
    Thanks man!
    I did this and now my iGO doesnt crush.
    Not sure if speedcameras works now,I will test it tommorow.
    I will report my results, hoping for the best!

  11. #10
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    639

    Default

    If *.spdb under content/speedcam is not empty, then it should work. If not, it's a skin problem.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.