Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Nov 2008
    Location
    UAE
    Age
    33
    Posts
    6
    Rep Power
    0

    help Speedcam *.SPC for iGo Primo 9.6.7.235654 (txt files not working at all) Middle East

    I have spent may days to make the speedcam (txt) files work with my android based iGO Primo without success. Tried all possible ways, methods, locations described in all threads but no success. Deleted all files inside iGo/content/speedcam and copied .txt file. iGO generates spud and the other file but the speedcams never appear on the map no matter what. Previously there was *.spc & *.spe file inside speedcam folder which was not for my country so I deleted those. Now I have tried searching spc/spe files for middle east without success. even any converter not available from txt to spc. Anyone else experienced the same problem? Appreciate the experts advise on this issue.

    I think this version of iGo primo works only with *.spc for speedcams.......Please help.

  2.    Advertissements


  3. #2
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    419
    Rep Power
    179

    Default

    Did you try with another Primo version?
    For example this
    [Only registered and activated users can see links. ]
    or this
    [Only registered and activated users can see links. ]
    Last edited by Easy; 20th July 2016 at 12:40.

  4. #3
    Junior Member
    Join Date
    Nov 2008
    Location
    UAE
    Age
    33
    Posts
    6
    Rep Power
    0

    Default

    Actually I don't have a choice as the one built-in my carDVD by factory installation which cannot be deleted or modified. I'm sure this is not the problem with other versions...but have to find the solution with this version. some guys acknowledged that this version only works with .spc speedcam extensions, the question is where to find such a file or how to convert a txt to spc.

  5. #4
    Junior Member
    Join Date
    Nov 2008
    Location
    UAE
    Age
    33
    Posts
    6
    Rep Power
    0

    Default

    Thanks Easy...I deleted the old version (Thin 1.1) after huge headaches with android security on system folders......tried the software in your 2nd link and it just works fine in my external_sd card.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.