Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 9 FirstFirst ... 6789 LastLast
Results 71 to 80 of 88
  1. #71
    Member +
    Join Date
    Sep 2015
    Location
    UK
    Posts
    62
    Rep Power
    2

    Default

    @osiris4isis
    Thanks for your support so far.
    I run into some problem onto newly upgrade to Android 6.0.1, it toll me that this version are to old: vocalizer_e.tts_1.0.2.3r
    I have try to uninstall and install again.
    Have you any further help with this, maybe you have a' new build
    Thanks for your attention

  2.    Advertissements


  3. #72
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    639

    Default

    Answer
    Spoiler: .

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  4. #73
    Member +
    Join Date
    Sep 2015
    Location
    UK
    Posts
    62
    Rep Power
    2

    Default

    @osiris4isis

    After uninstall and delete all related to VocalizerEx, and re-install it working proper again.
    (I got the issue after update to the last security patch on Android 6.0.1)
    Thanks for your genius support here

  5. #74
    Member
    Join Date
    Mar 2008
    Location
    North America
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by osiris4isis View Post
    For those who couldn't follow instruction in [Only registered and activated users can see links. ]
    Here is an English(United States) voice pack using VocalizerEx (formerly Nuance) for Android.
    Spoiler: Instructions

    -= Hidden Content =-


    Created from Nuance TTS for WinCE and tested on Primo 2.4 with all TTSPro functions working by osiris4isis. For personal uses only and not to be sold.

    Update: voice file now works with NextGen (including Basarsoft)
    Spoiler: .

    -= Hidden Content =-
    hi osiris4isis, you got a wonderful thread going here. thanx.

    anyways, i followed the instructions here and [Only registered and activated users can see links. ], but I cannot get tts to work with my android igo primo........

    (1) I used the premium high tts as suppose to plus, does that make a difference?
    (2) I followed a post from the other thread and placed Samantha and tom in separate folders inside \VocalizerEX. ie \VocalizerEX\Samantha and \VocalizerEX\Tom folders. I can hear "one, two.... so I assume that vocalizerex is working correctly on my android system voice.......correct?
    (3) when I place the voice.zip (Voice_TTS-nua-eng-us-f1-lua-dri40-vssq5f22.zip or for Tom) file in \igo\content\voice........ my igo wouldn't start up. it would load then shuts down. same issue I've been having [Only registered and activated users can see links. ].

    now what?

    thank you in advance.

    katied
    Last edited by nn95newbie; 1st September 2016 at 13:42.

  6. #75
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    639

    Default

    Answer
    Spoiler: .

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  7. #76
    Member
    Join Date
    Mar 2008
    Location
    North America
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by osiris4isis View Post
    Answer
    Spoiler: .

    -= Hidden Content =-
    thank you for quick response.

    after i left the post, i thought i should have put which version of ngg apk i used but coz i am @ ....*cough cough*.....'work' :-) i was busy.......U beat me to it.

    anyways, I am using the one posted by [Only registered and activated users can see links. ]............and YES, proggy started up OK when I remove those tts files.

    if it helps......FYI, i have my igo installed on my sdcard. it works fine, just without tts. it didn't work with google tts with those voice.zip in igo\content\voice either. same thing with close down issue. that's why i thought maybe i will give vocalizerex a try.

    UPDATE: sooooo, i downloaded your version of samantha tts.zip and place in \igo\content\voice, reboot and............IT WORKED! i also have the exact same named tts.zip files as yours' that i downloaded from various threads here but they are of different sizes.........made me think maybe yours' is the proper one? Where did you get those tts.zip files? or was it the rebooting that did the trick?. One thing i noticed is that in the car, I cannot hear it over the bluetooth to the speakers. I could hear it with the non-tts voice but not this. not sure if it's my car or the app.......? just for fun, i switched back to using google tts, it also works and it sounds better!!! LOL! but i read somewhere in your thread that I have to delete some folder or files to rid of the gibberish and improve the sound. maybe i'll try with google tts tomorrow in the car and see if it rectifies the issue or not. if it does, i may just use it unless u think vocalizerex sound is that much better???

    thank you.
    Last edited by nn95newbie; 1st September 2016 at 22:44.

  8. #77
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    639

    Default

    You need to make sure you're not using any built-in TTS voice engine such as tts_nua_ve1 if you're going to use VocalizerEx from android. Other than that, I would say that proggy is problematic. You might want to ask people who use that proggy if they got TTS working, and if so, VocalizerEx TTS?
    Last edited by osiris4isis; 1st September 2016 at 18:46.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  9. #78
    Member
    Join Date
    Mar 2008
    Location
    North America
    Posts
    12
    Rep Power
    0

    Default

    where did you download your tts-pro file? that seems the only file that would work. I have all other files with exact same name, just different sizes and they DO NOT work.

    kd

  10. #79
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    639

    Default

    The quality of TTS voice from Google varies depending on your OS, latest OS gives better than earlier ones because Google improves it. On my phone, VocalizerEx TTS normal quality* sound good enough and better than Google TTS or Loquendo TTS. My voice *.zip are created by me; mostly from original Nuance on WinCE for Primo 2.4 or in few cases modded/fixed from other users like zerdim (didn't feel the need to duplicates their works) If you read the post for each voices, I'd indicated this. The file naming convention might be the same, but for most of the time the content is not. The "gibberish" fix is to delete the content/phoneme directory since it's not needed on android and will causes problem. Your "bluetooth to the speakers" problem is not a TTS problem, but an audio configuration problem (look in other threads for solution)

    * The high quality version doesn't improve as much for the amount of storage increase
    Last edited by osiris4isis; 4th September 2016 at 09:52.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  11. #80
    Junior Member
    Join Date
    Oct 2015
    Location
    uk
    Posts
    5
    Rep Power
    0

    Default

    Hi,

    I don't have any speedcam TTS warnings but I am using Voice_TTS-nua-eng-uk-m1-lua-dri40-vssq5f22.zip and the matching UK file "vocalizer-expressive-voice-daniel Premium High" ? My sys.txt file has lines speedcam_warning=1 and is_spoken=1

    Thanks
    Last edited by gpspassiont; 5th September 2016 at 02:17.

 

 
Page 8 of 9 FirstFirst ... 6789 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.