Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 58
  1. #41
    Member +
    Join Date
    Jan 2016
    Location
    london
    Posts
    33
    Rep Power
    0

    Default

    hello when i choose TTS voice it it silent does not give directions
    And when i choose another uk voice it say have a nice day
    none of the tts work
    and speed camera warning is just a bleep
    gen

  2.    Advertissements


  3. #42
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    Do not select non TTS voices such as:
    Voice_Eng-uk-f3-lua.zip
    Voice_Eng-uk-m2-lua.zip
    Voice_Eng-us-m1-lua.zip
    You can remove them from the voice directory.

    It looks like the TTS engine you are using only works with a particular TTS voice and that voice doesn't have configuration for TTS Pro. I'm using VocalizerEx and Google voice and they works with the voice I told you to use.

    Update: I think your sys.txt file is overriding TTS Pro setting used in the voice file. Use this sys.txt instead
    Spoiler: .

    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by osiris4isis; 5th January 2016 at 06:28.

  4. #43
    Member +
    Join Date
    Jan 2016
    Location
    london
    Posts
    33
    Rep Power
    0

    Default

    cheer will try it later and come back to you

    gen

  5. #44
    Member +
    Join Date
    Jan 2016
    Location
    london
    Posts
    33
    Rep Power
    0

    Default

    hi
    do i take out my sys .txt and replace the file you have sent me ?

  6. #45
    Member +
    Join Date
    Jan 2016
    Location
    london
    Posts
    33
    Rep Power
    0

    Default

    hello
    i put your sys.txt
    and when i choose tts still no voices

  7. #46
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    So none of the TTS voice works? If TTS voice doesn't work you won't get TTS Pro with speed warning. I suggest you contact the manufacture of the device and find out what TTS engine it is using. If there is no TTS engine installed, then you won't get TTS much less TTS Pro.

  8. #47
    Member +
    Join Date
    Jan 2016
    Location
    london
    Posts
    33
    Rep Power
    0

    Default

    hi
    i found out that is android kitkat
    thats all the would tell me is there no way i can buy igo primo or nextgen already with these files on sd card .

  9. #48
    Member +
    Join Date
    Jan 2016
    Location
    london
    Posts
    33
    Rep Power
    0

    Default

    these are the voices i have
    eng-aus-f2-lua
    eng-aus-m2-lua
    eng-uk-f3-lua
    eng-uk-m2-lua
    eng--us-m1-lua
    eng-us-m4--lua
    tts-andr+4.3-4.4

  10. #49
    Senior Member
    Join Date
    Dec 2010
    Location
    It's nice!
    Posts
    101
    Rep Power
    24

    Default

    Like you, I was only getting a beep for the alert points. Here's what I did to correct it to start announcing the alert point verbally: settings, sound and warning, alert point settings, current profile [make sure it's Profile 1], audio warning [Primo sound]. Also make sure that Alert Point Warnings is selected [checked].

  11. #50
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    I'm not aware of any place that sell Primo/NextGen on SD card that would work with your unit. Most chinese units don't license Primo/NextGen from NNG. They take (steal) software and installed it on their unit and sell the unit not the software.
    All of the eng-*-lua files are not TTS capable so you can ignore them. If you don't hear any voice when selecting the others voice file (like tts-andr+4.3-4.4) then your unit is NOT capable of TTS. This could be because they didn't install a TTS engine such as Google, Pico, VocalizerEx, SVOX, etc... on it.

 

 
Page 5 of 6 FirstFirst ... 3456 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.