Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 49
  1. #31
    Junior Member
    Join Date
    Jun 2012
    Location
    UK
    Age
    31
    Posts
    6
    Rep Power
    0

    Default

    @Junior
    Unfortunately that doesn't work. After disabling in settings I still get the warnings for all cams.

  2.    Advertissements


  3. #32
    Master
    Join Date
    Jun 2014
    Location
    Zimbabwe
    Posts
    102
    Rep Power
    53

    Default

    Post that question in "iGO Discussions" but write which iGo do you use. I will guess that you use Nextgen...so, try with orig. ux folder and without any skin.

  4. #33
    Master
    Join Date
    May 2014
    Location
    Kragujevac / Šumadija / Serbia
    Posts
    98
    Rep Power
    12

    Default

    Doesn't work with AvicSync - [Only registered and activated users can see links. ] and pongo skin - [Only registered and activated users can see links. ]

    Someone who made it to work ?

  5. #34
    Master nenadsen's Avatar
    Join Date
    Jun 2014
    Location
    φ ,λ
    Posts
    240
    Rep Power
    263

    Default

    Quote Originally Posted by Šumadinac View Post
    Doesn't work with AvicSync - [Only registered and activated users can see links. ] and pongo skin - [Only registered and activated users can see links. ]

    Someone who made it to work ?
    This is version for iGO Primo only.

  6. #35
    Master
    Join Date
    May 2014
    Location
    Kragujevac / Šumadija / Serbia
    Posts
    98
    Rep Power
    12

    Default

    Worked before on nextgen ...

    EDIT: Working, just put files in iGO_Avic\ui_nextgen\audio and set in pongo skin that path !

    Sent from my SM-N910C using Tapatalk
    Last edited by Šumadinac; 10th February 2016 at 15:05.

  7. #36
    Master
    Join Date
    Feb 2015
    Location
    Romania
    Posts
    54
    Rep Power
    101

    Default

    Some aditional info regarding first post in topic:

    `activated_spoken_type=sound` will NOT work unless is used an aditional option: `activated_tonal_type="alert"`

    Options should be inserted in each camera section.

    Example
    Code:
    Please Login or Register to see the links

    So, for speedcam 0 and 1 will be:

    Code:
    Please Login or Register to see the links

  8. #37
    Member
    Join Date
    May 2016
    Location
    Australia
    Posts
    10
    Rep Power
    0

    Default

    @Brown Dog - Have you managed to get NON TTS warnings to work for a Nextgen version? I've used your settings to get a non TTS version of Primo 2.x to work but those settings don't seem to work for Nextgen. Any suggestions appreciated.

    TIA

    Greg

  9. #38
    Member + lameriq's Avatar
    Join Date
    Dec 2015
    Location
    Slovakia
    Age
    35
    Posts
    69
    Rep Power
    49

    Default

    Hi, gregeeh,
    ...two posts before, omg !
    ...there are a few changes only in the NextGen version of iGO
    ...you must use a different directory path - for NextGen version is it "/iGO/ui_nextegen/audio/*.wav"
    Quote Originally Posted by Šumadinac View Post
    Worked before on nextgen ...

    EDIT: Working, just put files in iGO_Avic\ui_nextgen\audio and set in pongo skin that path !

    Sent from my SM-N910C using Tapatalk
    Last edited by lameriq; 22nd May 2016 at 18:57.

  10. #39
    Member
    Join Date
    May 2016
    Location
    Australia
    Posts
    10
    Rep Power
    0

    Default

    Quote Originally Posted by lameriq View Post
    Hi, gregeeh,
    ...two posts before, omg !
    ...there are a few changes only in the NextGen version of iGO
    ...you must use a different directory path - for NextGen version is it "/iGO/ui_nextegen/audio/*.wav"
    Thanks, but I have no pongo skin as this is an OEM Car AVN. However I probably have an equivalent so if you could give me details of the file location and where to add the path I should be fine.

    TIA

    Greg

    Hi all,

    I really need to know how to tell Non TTS Nextgen where the *.wav files are located for the warning. Please......

    TIA

    Greg
    Last edited by catymag; 31st May 2016 at 00:15. Reason: merged 2 consec. posts

  11. #40
    Member + lameriq's Avatar
    Join Date
    Dec 2015
    Location
    Slovakia
    Age
    35
    Posts
    69
    Rep Power
    49

    UX

    Hi boys ! Hi girls !
    (Chemical Brothers, ha ha ha)


    @greegeh:

    You may to try rename all sound-files + change their names in SYS.TXT too.
    The folder whom I sent earlier is correct!

    fact 1.

    Android is UNIX/LINUX based operating system. The filesystem of this operating system does not recognize the gaps (between words) in file-names and folder-names. You must replace the gap with a break character such as "_" or "." or "-" etc. . This filesystem distinguishes uppercase and lowercase letters in file-names and folder-names too - it's a case sensitive filesystem. And also you must use reversed slashes in a directory path, not slash it uses WinCE system.

    So, Android may have a problem retrieving the files from the FAT32 file system on your SD card, despite the fact that FAT32 allows you to use the space in the name.

    fact 2.

    The SYS.TXT configuration file of iGO NextGen is more better as SYS.TXT file of iGO Primo - with the backward compatibility. The program has a number of new or modified features, which does not mean that they have less. Speedcam configuration from SYS.TXT is working in NextGen too, but some SKINs (Avic by pongo) may ignoring some settings of the SYS.TXT file!

    fact 3.
    So, some settings in the file SYS.TXT, the program can be ignored if you use the SKIN (UX folder in the root directory of iGO).

    @all others:

    Especialy for iGO NextGen with the "Avic skin pongo" is there a UX-utility known as "speedcam.zip" (my explanation is from version="Skin Avicsync by pongo 9.18.28.624772") which contains the another file "speedcam.zip/ux/speedcam/plugin.ini" where are predefined all sound filenames. For example... skin_first_sound="Fixed_Camera" entry for "Speedcam_Category:0" mean the new filename "Fixed_Camera", before the original filename "Speed camera".

    But you need to add a new code to the script and you must add a new folder for your country (with country code at the end of the filename):
    "iGO_Avic/ux_nextgen/audio/speedcams_COUNTRY-CODE/audio-files.wav"
    Where:
    - audio-files.wav are your audio files... they must be renamed by the content of "plugin.ini" file (exactly according to the same filename, which you find in the "plugin.ini" file)
    - speedcams_COUNTRY-CODE folder must be created manually (see above)

    The first script to update is "speedcam.zip\ui_nextgen\common\ui\speedcam.ui"
    ...at line 381 add the following line:
    Code:
    Please Login or Register to see the links
    The second script to update is "speedcam.zip\ui_nextgen\common\ui\speedcam.lua"
    ...at line 489 you must add these two lines:
    Code:
    Please Login or Register to see the links
    ...at line 858 (cca) you must to change or replace these lines (at the start of function code):
    Code:
    Please Login or Register to see the links
    Then run iGO_Avic program, with pongo skin and select the language for your speedcam voice settings (Non-TTS) in menu:
    "Settings" > "Skin Settings" > "Warnings" > "Speedcams" > (scrolls down) "Speedcam Voice:" (selectyour language here)

    You can tests the sounds by scrolling back to "All Speedcam Audio Test".

    Of course, you can use an alternate directory of the country, and then copy the files there. Then set the speedcam sound for the country. However the avic skin pongo can benefit from the country setting later on other occasions - it would create a problem.

    I have only one problem, namely that the sound during testing configuration via speed cameras (over the Avic SKIN by pongo) hear only the first 1-2 seconds of an audio file, and then play the sound stops. This problem affects all files - even those in the folder "iGO_Avic/ux_nextgen/audio/"
    Animated%20Smiles%20Super%20%28268%29
    Last edited by lameriq; 31st May 2016 at 02:10.

 

 
Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.