Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 3 123 LastLast
Results 1 to 10 of 25
  1. #1
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    750
    Rep Power
    703

    V oice TTS Loquendo 7 Win CE

    iGO Primo 2.4
    Loquendo 7 for WinCE 6.0/+




    [Only registered and activated users can see links. ]




    British English TTS Pro Update version (Pre-recorded voices added )22-9-2013
    Download

    Spoiler: CLICK
    [Only registered and activated users can see links. ]




    New Arrival of Loquendo 7 Greek for WinCE exclusively only for Noeman users
    Greek TTS Afroditi Too many thanks to BlackWolf for the Engine and the voice
    Too many thanks to Black Wolf
    Download from the second page of this thread please:
    [Only registered and activated users can see links. ]



    New Arrival of Loquendo 7 German for WinCE exclusively only for Noeman users
    Too many thanks to Black Wolf
    Download from the second page of this thread please:
    [Only registered and activated users can see links. ]





    Here is a short video for loquendo 7 TTS Pro British English
    Last edited by D.I.I.; 9th February 2015 at 07:05.

  2.    Advertissements


  3. #2
    Member +
    Join Date
    Mar 2013
    Location
    usa
    Posts
    50
    Rep Power
    8

    Default

    Tested Loquendo7 on the following versions of Primo :

    Primo 2.4 9.6.13.263722
    Primo 2.4 9.6.13.267029
    Primo 2.0 9.6.5.245577 (I3)

    Copied all the Loq7*.dll files to the root of primo, copied the tts_loq_7 folder to the root of primo, and copied the voice files (zip) to the content/voice folder.

    Same thing happens on all of the above versions. When I choose the loquendo7 voice, there is no sound coming out (no test sound), and when I click on back button, it shows the previous voice chosen (Samantha, Nuance).

    So in short, this set of loquendo7 TTS does not work on the above versions of primo.

    My device is a generic GPS, with MTK3351 CPU, windows CE 5.0 operating system.

  4. #3
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    750
    Rep Power
    703

    Default

    As my post said those Loquendo7 British English voices are compatible only with Primo 9.6.13.263722.


    If you read my instructions in the download then you can see :
    Loquendo 7 British English

    LTTS7 UK

    Female TTS Pro Voice Kate

    Male TTS Pro Voice Simon

    Compatible only with iGO Primo 2.4 (9.6.13.263722)

    Those Loquendo7 voices not work with iGO Primo 2.4 (9.6.13.267029)



    All the possible loquendo7 voices , worldwide are:
    British English
    Brazlian Portuguese
    Russian.

    All the above versions of loquendo 7 are compatible only with Primo 9.6.13.263722, and they don't work with other versions of Primo 2.4.
    The Nuance voices works in all versions of Primo 2.4 .

    If you install the engine and the voices then you can see that it works fine!

    I am sure that you have some commands in your sys.txt or because your device run under wince 5.
    Furthermore loquendo7 and loquendo6 needs at least 128MB Ram.



    Important
    All the voices have been tested on wince 6 Device !!!!
    Last edited by zervdim; 7th March 2013 at 21:02.

  5. #4
    Member +
    Join Date
    Mar 2013
    Location
    usa
    Posts
    50
    Rep Power
    8

    Default

    @Zervidim,

    I completely read and understood your post, that Loquendo 7 would work only on Primo 2.4 9.6.13.263722.
    That is the first version of Primo that I tried this Loquendo 7 with, and unfortunately it did not work. So I tried it on the other 2.4 and 2.0 primo versions, and as expected, it did not work either.

    So I am assuming now that this Loquendo 7 would work only on wince 6, as my device has wince 5. Please note that on my device, all versions of Primo, igo, amigo, etc, work fine. Loquendo 6 work on all igo, amigo, and primo versions, except on the latest primo 2.4.

    Thanks.

  6. #5
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    750
    Rep Power
    703

    Default

    Thanks Kamoteka for your usefull post.

    It was my fault that I haven't written that those loquendo 7 British voices run only in WinCe 6/6+.
    As you write loquendo 6 works in all version of Primo 2 except Primo 2.4.
    If you try to open the exe file with an editor in Primo 2.4 9.6.13.263722 then you can see the following:

    "SPEECH timeOut now :%lu, to: %lu , id: %lu, pr: %d..speech done now :%lu, length: %lu, real length:%d...Create engine: %s...TTS_LOQUENDO_7..TTS_LOQUENDO....TTS_NUANCE..TTS_NUANCE_V5...TTS_SVOX....TTS_OPENNAV.TTS_MODELEXPORT.TTS_ANDROID.TTS_PRERECORDED.Unable to create %s engine..Unable"

    That's why the new Primo works only with Loquendo7.
    But realy I didn't try yet to see why British english (and Brazilian, russian ) Loquendo7 doesn't run in all other version of Primo 2.4 :
    Primo 2.4 9.6.13.267029
    Primo 2.0 9.6.5.245577 (I3)


    Today I will try to post a youtube video with the British English loquendo7 that I have made.
    Last edited by zervdim; 9th March 2013 at 09:31.

  7. #6
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    750
    Rep Power
    703

    Default

    Youtube video added in my first post , also you can see here:

    Last edited by Roger; 9th March 2013 at 11:27. Reason: join TAG VIDEO

  8. #7
    IGo Moderator Black Wolf's Avatar
    Join Date
    Jan 2010
    Location
    Near
    Posts
    436
    Rep Power
    353

    Default

    I'll try to test all TTS LOQ 7 on my 5" , Win CE 6.0 PNA, when i find more free time, to see will they work with Primo 2.4 latest crckd version Primo 2.4 - 9.6.13.267029 and with Primo 2.0.1 - 9.6.5.245577, which i prefere, cause P 2.4 had some problems in past on testing with some people from nng scene. Will post here results of my testing.

    Like i wrote in TTS LOQ 6 thread, due to my horrible upload speed, i can't upload TTS Loq 7 from pic bellow,

    Spoiler: screenshot
    33vccv8

  9. #8
    Junior Member
    Join Date
    Mar 2011
    Posts
    9
    Rep Power
    0

    Default

    Hi again Zervdim. My PNA using wince 6 and igo primo 2.4 the TTS working flawlessly.
    Last edited by catymag; 31st August 2013 at 22:26.

  10. #9
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    750
    Rep Power
    703

    Default

    Update 22-9-2013
    Pre-recorded voice Added
    New link Added

  11. #10
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    Links dead please can someone post working links for English

 

 
Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.