Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33
  1. #11
    Member + BlindPete's Avatar
    Join Date
    Dec 2012
    Location
    The Blowhole Oz
    Posts
    33
    Rep Power
    7

    Default

    Thanks Korabi (sorry about the lollypop00 name mix up !!)

    I am using version 9.6.5.245577, Jul 6 2012. I tried an older version 9.6.2.209584, but it missed a lot of the road sign directions.
    Kind Regards
    BlindPete

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    May 2014
    Location
    Sydney Australia
    Posts
    3
    Rep Power
    0

    Default

    The map changer button remains greyed out. Does the map folders in the contents file need to be renamed? Mine are named "map" holds whereis maps and "map_nt" holds navteq maps.

    cheers
    Baz

  4. #13
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    600
    Rep Power
    751

    Default

    in Primo folder in content \map ,the folder renamed map put into all maps Whereis and Navteq .no needed to folder map_nt or map_ta.

  5. #14
    Junior Member
    Join Date
    May 2014
    Location
    Sydney Australia
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Korabi View Post
    in Primo folder in content \map ,the folder renamed map put into all maps Whereis and Navteq .no needed to folder map_nt or map_ta.
    Thanks mate will try it.

    cheers
    Baz

    update - it didn't work any other ideas.
    Last edited by QMG; 5th May 2014 at 06:35.

  6. #15
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    600
    Rep Power
    751

    Default

    definitely something wrong, it works with all versions igo wince 2.4 not 2.0, see also the folder mapchanger.
    Last edited by Korabi; 13th November 2014 at 09:49.

  7. #16
    Junior Member
    Join Date
    May 2014
    Location
    Sydney Australia
    Posts
    3
    Rep Power
    0

    Default

    Mate it works with Primo 2.4 but not Primo 2.1 Thanks for that works good.'

    cheers
    Baz

  8. #17
    Junior Member
    Join Date
    Jan 2008
    Location
    maribor
    Age
    36
    Posts
    6
    Rep Power
    0

    Default

    thank you for your work. is this for 800X480?

  9. #18
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    600
    Rep Power
    751

    Default

    Yes ,is OK for your res, i modified for all res Wince

  10. #19
    Junior Member
    Join Date
    Jun 2014
    Location
    yorkshire
    Age
    63
    Posts
    1
    Rep Power
    0

    Default how to use MapChanger

    hi every body i am a newbie and would like to know how to install mapchanger on my igo primo 2.0 internatinal edition thank you for your help

  11. #20
    Junior Member
    Join Date
    Aug 2013
    Location
    France
    Age
    46
    Posts
    5
    Rep Power
    0

    Default

    Hi,

    this ux mapchanger is only for primo 2.4.
    It doesn't work for primo 2.0

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.