Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36
  1. #1
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    750
    Rep Power
    702

    UX UX Map Changer for Primo Android

    UX Map Changer for Android
    Compatible with all Skin and Default Skin.
    Compatible with the latest version of iGO Primo.

    Compatible with Resolutions:
    320_240
    480_320
    480_272
    800_480
    1024_768
    1280_800


    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]



    Installation:

    1. Download the file.

    2. Unzip the file from the download.

    3. Please copy the file : am_MapChanger_for_android (Do not unzip it!!!) in the path: iGO\ux\ .

    4. You must put all the files of Navteq with all the needed files like fbl, fda, ftr, fsp e.t.c , and TomTom maps
    to the folder map of iGO\content\map (Both map TomTom and Navteq in the same folder !!!).

    5. Put the poi files of Navteq and TomTom all together !!!! in the folder poi: iGO\content\poi





    GET
    attached in post n 3


    Credit:
    KasteL from GPSPocketPC have mod UX MapChanger for Android
    Last edited by D.I.I.; 22nd January 2015 at 10:07.

  2.    Advertissements


  3. #2
    Important User

    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    790
    Rep Power
    195

    Default

    Zervdim download works fine ......... anyway, attached to post
    Attached Files Attached Files
    Last edited by maury22; 4th February 2014 at 11:04.

  4. #3
    Master
    Join Date
    May 2011
    Location
    UK
    Age
    30
    Posts
    230
    Rep Power
    120

    Default This also works on WINCE

    I changed the name of the folder and it works fine on wince

    here is copy I use

    [Only registered and activated users can see links. ]

    Just drop whole file into your ux folder without unzipping it
    the option to change maps is located at: settings/select map provider

    If you only have one set of maps it will be grayed out but add another map and it will be active
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  5. #4
    Junior Member
    Join Date
    Aug 2013
    Location
    France
    Age
    46
    Posts
    5
    Rep Power
    0

    Default

    Great job. This UX is ok for primo wince 2.4. Unfortunately doesn't work on primo wince 2.0

  6. #5
    Master chopsticks's Avatar
    Join Date
    Nov 2013
    Location
    somewhere in between
    Posts
    134
    Rep Power
    24

    Default

    First of all thanks to this addon. Works very well, but I have a question: This is for two providers (TomTom and Navteq), but what we will for local providers? How do we choose them?
    Last edited by chopsticks; 25th April 2014 at 10:30.

  7. #6
    Member +
    Join Date
    Apr 2014
    Location
    here
    Age
    46
    Posts
    34
    Rep Power
    4

    help

    Hello,

    I am having odd problems with the mapchanger in iGO 2.4 (9.6.29.383117) with the original data an branding and I am not using any skin. I have these maps in the content/map folder:

    - Here 2013.Q4: fbl, ftr, fda, fsp, fpa
    - TomTom 2013.12: fbl, ftr, fsp, fpa

    and in content/poi folder:

    -HERE: spain and ext. spain
    - TomTom: spain

    Apart another maps (Here Portugal, Andorra and Gibraltar, Here Eastern Europe HNRs and basemap, Using the mapchanger I get these issues:

    . Changing to HERE: I can see and listen de DAs, but the TTS voice says incorrect and truncated orders, like "Turn right, taking... " and it cut off
    - Changing to TomTom: I can not see and listen the DAs, but the TTS voice works fine

    I can not figure out which can be the problem. Do I need some more maps or pios in the folders? Does it depend on the SYS.txt?

    This is my SYS. Thanks to all


    Spoiler: SYS.TXT
    [device]
    devtype_fallback_to_model=1

    [android]
    fullscreen=0
    tablet=0
    has_physical_home_button=1
    check_for_dead_links=0
    navigation_audio_stream=4
    create_sdcard_dir=0
    upside_down_bug = 1
    wait_for_closing_igo=1

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    driver="engine"
    ;screen_xy="1024_768:1280x752/800x1232:fullscreen"
    screen_xy="auto"
    ;highres=1

    [interface]
    save_checksum=0
    extra_settings=1
    mapfontscale=170
    mapfontscale3dframed=170
    show_glonass=1
    capture_to_jpeg=1
    ;vga=1
    ;show_scroll_button=1

    [gps]
    location_net=1
    location_gps=1
    background_navigation=1
    location_log=0
    location_log_filename="gpslog/LocationManager"
    read_total_timeout=500
    read_buffer_size=128
    accuracy_workaround=0
    discard_dop_level=49.0

    [gps.igo_connector]
    position_validity=-1
    restart_listening_interval=0

    [modules]
    IGPS_DRIVER="ANDROID_NGPS_DRIVER"

    [http]
    enabled=1

    [tmc.src.http]
    enabled=1

    [camera.roundabout]
    centery=20
    enabled=0

    [camera.intersection_zoom]
    enabled=0

    [debug]
    skip_eula=1
    imei="000000000000000"
    show_networkservices=1
    show_battery_percent=1
    show_oneway_3d=1
    show_oneway=1
    show_arrows_on_route=1
    double_pixel_mode=1
    experimental_features=1
    hnr=1
    screenshotsavecameraini=0
    screenshotfilename="/captures/image_%02d.jpg"

    [folders]
    has_secondary_root = 0
    linked_root_list="/storage/extSDCard/iGO /storage/sdcard2/iGO /sdcard2/iGO /sdcard/external_sd/iGO /ext_card/iGO /mnt/_ExternalSD/iGO /mnt/emmc/iGO /mnt/extern_sd/iGO /mnt/external_sd/iGO /mnt/exsdcard/iGO /mnt/ext_card/iGO /mnt/ext_sd/iGO /mnt/extsd/iGO /mnt/extSdCard/iGO /mnt/sdcard/_ExternalSD/iGO /mnt/sdcard/external_sd/iGO /mnt/sdcard/ExtStorages/iGO /mnt/sdcard/extStorages/SdCard/iGO /mnt/sdcard2/iGO /storage/sdcard1/iGO /storage/sdcard0/iGO /storage/iGO /sdcard/sd/iGO /mnt/sdcard-ext/iGO /mnt/sdcard/sd/iGO /mnt/sd/iGO /mnt/sdcard/iGO /mnt/iGO /sdcard/iGO"

    [feature]
    back_exit=1
    back_button=1
    use_all_building_textures=1

    [other]
    demo_enabled=0

    [navigation]
    junction_view_type="mixed"
    junction_view_needs_signpost=0

    [2d]
    traffic_lights=1

    [3d]
    usepolyfarroads=0
    car_antialias_max_x=320
    car_antialias_max_y=320

    [hnr]
    ignored_missing_country_ids=*

    [route]
    hnr_ignored_missing_country_ids=*

    [map_update_checker]
    enabled=0

    [skin_arine]
    support_forum=1
    web_site="http://laradiobbs.net/"

    [sound]
    csv_voice_enabled=1
    ding_muted=0
    android_muting_device=0
    queue_length=200

    [sound.announcer]
    gps_signal_lost=0
    gps_disconnected=0

    [network]
    available=1

    [naviextras]
    boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot"

    [poi]
    featured_provider="netlocalsearch.naviextras.nokia"

    [poi.netlocalsearch.naviextras]
    services="nokia,google"

    [tts]
    accusative_case=0
    always_say_road_names=3
    announce_exit_directions=1
    announce_street_name=1
    automatic_direction_conversion=1
    roadnumber_mode=1
    sentence_variations=1
    skip_exit_numbers=1
    skip_road_numbers=1
    tts_logics=6
    tts_buffer=32786
    use_tts_lang=1
    numbers_mode=0
    rules_mode=1
    boost TTS voice

    [dynamiccompressor]
    gain=15

    [tmc-http]
    enabled=1
    start=1
    servers.size=1
    servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
    servers[1].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-russia/0/"
    servers[2].url="http://tmchttp0.naviextras.com/nng-igo-tmc-primo/0/"

    [google]
    enabled=1
    start=1
    servers.size=1
    servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
    dt_dl_0=600.0
    dl_dist_0_km=50.0

    [services]
    server_addr="https://android.naviextras.com/"

    [voice]
    correct_speed_unit
    Last edited by haplofeli; 4th July 2014 at 12:24.

  8. #7
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    when trying with the new HERE maps from navteq to switch from navteq to tom tom primo exits .this problem started with new HERE maps.ANY NEW UX MAP CHANGER?

  9. #8
    Important User frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    46
    Posts
    463
    Rep Power
    210

    Default

    Try this.
    With few changes


    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  10. #9
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    Quote Originally Posted by frontzosd View Post
    Try this.
    With few changes


    [Only registered and activated users can see links. ]
    iam afraid its a sys thing because when i dont use a sys the problem goes away! i ll try anyway thx!
    Last edited by fuorigioco1981; 23rd August 2014 at 15:24.

  11. #10
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    i just did a clean install and all ok thx!

 

 
Page 1 of 4 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.