Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 70
  1. #31
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    @De5i

    ux for dimka must have name ari_Screensaver+HUD_for_Dimka to work if you try you will see that work
    Don't change name, if you change name then will not work.
    If you wish, you can [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #32
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    @chopsticks

    If you have keyboard ini inside ui_android then your keyboard must work.

    You can try add this keyboard.ini inside iGO/ui_android/common/

    [Only registered and activated users can see links. ]

    If still no keyboard then add this language in lang folder and try if you will have keyboard.

    [Only registered and activated users can see links. ]
    If you wish, you can [Only registered and activated users can see links. ]

  4. #33
    Master chopsticks's Avatar
    Join Date
    Nov 2013
    Location
    somewhere in between
    Posts
    134
    Rep Power
    24

    Default

    Thank you lolypop000, now I will try all combinations.

  5. #34
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    Quote Originally Posted by lolypop000 View Post
    @De5i

    ux for dimka must have name ari_Screensaver+HUD_for_Dimka to work if you try you will see that work
    Don't change name, if you change name then will not work.
    I have the file ari_Screensaver+HUD_for_Dimka in the ux folder and I still see the menu bar at the bottom of the screen, I don't see the screenshot as shown by your post. Please advise what could be the problem?

  6. #35
    Master chopsticks's Avatar
    Join Date
    Nov 2013
    Location
    somewhere in between
    Posts
    134
    Rep Power
    24

    Default

    lolypop000 you were right, the problem was due to an error in my keyboard.ini file. Thanks.

    @De5i You might look at [Only registered and activated users can see links. ]. I have similar problem (post 33). Previously made ​​backups
    Last edited by chopsticks; 2nd January 2014 at 23:40. Reason: complement

  7. #36
    GPSPower Helper

    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    442
    Rep Power
    328

    Default

    ari_Screensaver+HUD_for_Dimka+
    small improvements
    Spoiler: link
    [Only registered and activated users can see links. ]

  8. #37
    Master chopsticks's Avatar
    Join Date
    Nov 2013
    Location
    somewhere in between
    Posts
    134
    Rep Power
    24

    Default

    I noticed this: when I put file ari_Screensaver+HUD_zsiga68.zip, into ux folder then iGO when searching destinations, freezes and shuts down. For night skin I use GjAk_v2.1_AriNe-24-HUD, and tonight, I'll try costas ari_Screensaver+HUD_for_Dimka+

  9. #38
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    Quote Originally Posted by costas3850 View Post
    ari_Screensaver+HUD_for_Dimka+
    small improvements
    Spoiler: link
    [Only registered and activated users can see links. ]
    @costas3850
    I tried this version of the skin and I still get the menu at the bottom on the screen, please the picture below, please advise how to remove this.
    [Only registered and activated users can see links. ]

  10. #39
    Junior Member
    Join Date
    Dec 2013
    Location
    Serbia
    Posts
    2
    Rep Power
    0

    Default

    @De5i,
    I had same problem before, i used gpsforum dimka skin for igo 2,0 and updated to basarsoft- data zip igo 2,4. I think you should update dimka skin or change data.zip-hope this will help.

    @costas3850
    Thanks for update. ari_Screensaver+HUD_for_Dimka+ tried it in simulation mode only, and found missing signposts and DA signs. Can you please upload data.zip which is compatible?

  11. #40
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    Quote Originally Posted by onako View Post
    @De5i,
    I had same problem before, i used gpsforum dimka skin for igo 2,0 and updated to basarsoft- data zip igo 2,4. I think you should update dimka skin or change data.zip-hope this will help.

    @costas3850
    Thanks for update. ari_Screensaver+HUD_for_Dimka+ tried it in simulation mode only, and found missing signposts and DA signs. Can you please upload data.zip which is compatible?
    @onako,
    I am using dimka 2.4 skin namely diMkaWA_aP114 what dimka skin are you using, may I can try that one. can you post it here?

 

 
Page 4 of 7 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.