Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 49
  1. #21
    VIP Master
    sylpa27's Avatar
    Join Date
    Mar 2014
    Location
    EC
    Posts
    118
    Rep Power
    5

    Default

    What is the FM frequency of your local radio tmc sender? Put it in the tmc_stations.txt file in save\profiles\01\userlists folder and scan in mode list.

  2.    Advertissements


  3. #22
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    30
    Rep Power
    2

    Default

    Ok, in my tmc_stations.txt are all the fm frequencies that excist (87.5 untill 108.0). My tmc is in "Auto(Scan+List)tuner" mode.
    It keeps scanning all the frequencies, but very seldom finds any tmc signal...

  4. #23
    Member +
    Join Date
    Mar 2013
    Location
    Hole
    Posts
    46
    Rep Power
    80

    Default

    @Noot, tmc scanning results are too slow on this devices.
    You don't have to pay so much attention to this service.
    BUT if you really want to have tmc events pass to an android device with wi-fi o mobile internet & there REALLY you will see events immediately

  5. #24
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    30
    Rep Power
    2

    Default

    Ok, but then tmc on these devices would be pretty useless...

    The strange thing is, when I am at home, it really works well. I even get tmc pro and usually receive 200+ messages:

    Spoiler: IMG:
    22683129540 113aa6d884 b

    22452764017 0d5dd534c8 b


    But when I drive longer routes, it does not seems to work anymore, it keeps scanning but very seldom finds any tmc...

    I thought because it works at home, it might be that some settings (timeout, hold station etc) are wrong, but i don not know what to change?
    Last edited by Cserrobi; 9th November 2015 at 20:12. Reason: The use of spoilers

  6. #25
    VIP Master
    sylpa27's Avatar
    Join Date
    Mar 2014
    Location
    EC
    Posts
    118
    Rep Power
    5

    Default

    @Saviano,

    I appologize, but TMC works perfectly for me in "mode list tuner" with Primo 2.4. It is not too slow. I recieve info from the 2 French providers (V-trafic --> France Inter, Via-Michelin --> NRJ).

    @Noot,

    It is slow because you scan all the frequencies and not only the usefull.
    I set at 3s the test time and at 30s the holding time.
    TMC also need the car electric power to be plugged in.
    Last edited by sylpa27; 8th November 2015 at 14:19. Reason: typo

  7. #26
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    30
    Rep Power
    2

    Default

    @sylpa27,
    Of course it scans all the frequencies in the list, but that is not the problem. At home it finds (different) tmc signal very quickly and receives a lot of tmc messages.
    The strange thing is that when I drive and it has to find new frequencies, it usually does not find them and keeps scanning (also frequencies I know have tmc but the device does not receive any messages).

  8. #27
    VIP Master
    sylpa27's Avatar
    Join Date
    Mar 2014
    Location
    EC
    Posts
    118
    Rep Power
    5

    Default

    @Noot,
    Your gps must be plugged to the car charger. The car charger cable is the TMC antenna.

  9. #28
    Member +
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    30
    Rep Power
    2

    Default

    Of course my cable is plugged in the charger.

  10. #29
    Member +
    Join Date
    Mar 2013
    Location
    Hole
    Posts
    46
    Rep Power
    80

    Default

    @Noot
    First:If you want to get fast results of TMC scanning,you have to make a tmc_stations.txt ONLY with the frequencies of your region (which support TMC).
    Second: Select,on DimkA skin, "Auto (list) tuner mode" and plug in your car charger cable after 1-2 seconds AFTER scan starting!!
    Last edited by saviano; 15th May 2016 at 11:36.

  11. #30
    Junior Member
    Join Date
    Apr 2015
    Location
    Poland
    Posts
    1
    Rep Power
    0

    Default

    Hello, anybody have started tmc on mio 6950? If yes - what do I need to do to make it work? Best regards. Michael

 

 
Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.