Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 8 FirstFirst ... 678
Results 71 to 80 of 80
  1. #71
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    639

    Default

    Trust me, SpeedcamUpdates.spud is binary (always has been and always will be), I had to write a parser to parsed it. While speedcam.txt is text because it's designed for user modification. I think the reason why your Debian OS "think" it's text is because it's empty and it's defaulted to indicate text. Unix-based OS depend on magic number/string from data to identify it. Window system uses extension to id it. But you should never trust such info from Window nor Unix-based, always examine file to see if data is binary or not.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  2.    Advertissements


  3. #72
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    677
    Rep Power
    208

    Default

    Yes.
    SpeedcamUpdates.spud is 0 (zero) length file, speedcam.spdb is binary.
    When some file is 0 length, it does not matter which extension is. It is empty, actually it is nothing. Just a pointer in system.
    Last edited by Boki_Srb; 30th August 2016 at 06:22.

  4. #73
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    639

    Default

    Here is a step by step instruction on creating *.spud; this is done on NextGen but you can do similar on Primo or iGO8
    Spoiler: .

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Update: I've checked NextGen and Primo that *.spud's are the same format but not for iGO8 yet. If you have iGO8, see if you can collect .spud for it and post it.
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by osiris4isis; 30th August 2016 at 22:42.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  5. #74
    Member
    Join Date
    Sep 2016
    Location
    Malaysia
    Posts
    17
    Rep Power
    0

    Default

    Once I get new version of maps, do I need to delete previous version maps? Can both stays together in the file folder for example [Malaysia_HERE_2015 Q1] & [Malaysia_HERE_2015 Q4]? Please advise also the different provider like TomTom & HERE maps can exist together in the file folder too?

  6. #75
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,642
    Rep Power
    5327

    Default

    Remove same provider old map, keep different provider map.
    You got a reply here
    [Only registered and activated users can see links. ]
    Dont double cross post please, not allowed on forum.
    Thanks
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #76
    Member
    Join Date
    Sep 2016
    Location
    Malaysia
    Posts
    17
    Rep Power
    0

    Default

    I have HERE.fbl & TomTom.fbl inside the content\map folder. But when I turn on my iGO navigation, it will only detect TomTom.fbl . Those HERE files name in fpa, fjv, fsp, fda & fjw are in RED color written message "incomplete". Please advise. Thank you
    Last edited by William Lin; 2nd September 2016 at 02:31.

  8. #77
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    639

    Default

    You have a licensing problem for the "incomplete" files.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  9. #78
    Member
    Join Date
    Sep 2016
    Location
    Malaysia
    Posts
    17
    Rep Power
    0

    Default

    When I put all HERE maps and TomTom maps inside, only TomTom maps will runs. Then all others HERE maps extension files like fjv, fsp, fpa, fda & fjw are showing red color "incomplete". When I erase all TomTom maps, only put in HERE maps. No problem on running. I found out that HERE & TomTom maps files can't be running together.

  10. #79
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    419
    Rep Power
    178

    Default

    Quote Originally Posted by William Lin View Post
    I have HERE.fbl & TomTom.fbl inside the content\map folder. But when I turn on my iGO navigation, it will only detect TomTom.fbl . Those HERE files name in fpa, fjv, fsp, fda & fjw are in RED color written message "incomplete". Please advise. Thank you
    Use "Map Changer" UX for your program version to select map provider within program
    Get licenses: [Only registered and activated users can see links. ]

  11. #80
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    496
    Rep Power
    152

    Default

    I'm a little confused with speedcam files which came within the HERE Europe maps package. These spedcam files have .spc extension but my NextGen (NextGen 9.19.1.484935) won't recognise them. I copied all spc files in a speedcam folder but NextGen doesn't see them under settings --> content info..What's the catch?

 

 
Page 8 of 8 FirstFirst ... 678

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.