Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 21 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 204
  1. #81
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    160

    Exclamation

    @menemau

    Simply you cannot use PRIMO on LG3 or SAMSUNG GX 6, by adding that sys you will lose other features. use NEXTGEN instead. That is your only option.
    Last edited by Texas; 4th July 2016 at 11:28.

  2.    Advertissements


  3. #82
    Junior Member
    Join Date
    Jul 2016
    Location
    Greece
    Posts
    4
    Rep Power
    0

    Default

    For all the people(or almost all the people) that complain that they don’t have the folder <<com.nng.igoprimo.javaclient>> created.
    .apk from modemakias post#21

    Here are my findings

    I have two smartphones LG optimus 2x running stock Rom 4.0.4 and Cubot X11 (MTK 6592 China) Stock Rom KitKat 4.4.2.

    I installed modemakias version from post #21.

    1) LG Optimus 2x no problem installing and running
    iGO folder is on the root of my external sd Card as iGO (not Android/data/…etc.).

    2) Cubot X11 now the funny part.
    I wouldn’t get the <<com.nng.igoprimo.javaclient>> created also.
    Tried for god shakes many things possible, install the .apk from different locations, iGO folder straight to root on my external sd card (android gave me here a warning that it cannot accesses or something like this),
    then putting iGO folder to my external sd Card under: Android/data/com.nng.igoprimo.javaclient/files , still no joy.
    (iGO complaint "iGO sd card not found"). Still no joy.

    Then I took from post#133 the apk suggested by nedelx.
    This time it created the "com.nng.igoprimoisr_636868.javaclient", but no joy. (same error "iGO sd card not found")

    After that I rooted my phone with KingoRoot from PC and used Total commander.

    Tried again.

    Again no folder ''com.nng.igoprimo.javaclient'' created.

    I searched a little bit on google and found: Fixing external SD card write issue on Android 4.4 KitKat. Here is the article: [Only registered and activated users can see links. ]

    Original source is from [Only registered and activated users can see links. ] forum
    All the credits go there.


    So here is the solution for me (be careful, I’m not responsible for any damage):

    Make sure your phone is rooted. After that perform the following steps:

    1. Using a root-enabled file manager (like ES file explorer, total commander), navigate to /system/etc/permissions
    2. Edit platform.xml and find the WRITE_EXTERNAL_STORAGE permission.
    3. Add an additional group definition for this permission: <group gid=”media_rw” />
    Save the changes to the file.
    4.Restart the phone.
    asset.php?fid=110072&uid=1648608&d=1467973803

    5. Put the iGo folder to the root of external sd Card (not Android/data/com….etc), just to the root.
    6. Then I installed modemakias version .apk file from the root of external sd Card .
    7. Restart phone (I think this step is not so important,anyway)
    8. Run iGO

    Yes I did it.
    Now on my Cubot X11 I can get to the screen where I select the language Ελληνικά (Greek), then iGo crashes for me.

    So can anybody help, I suspect wrong resolutions.
    Screen size app gave me the following


    Full Screen Portrait mode:

    Device screen size is 720x1184
    Application window size is 720x1184
    Status bar size is:0
    Screen density is:Display Metrics.DENSITY_XHIGH
    Screen density resources are taken from:res/values-xhdpi
    Use Menu->Toggle Full Screen.

    Notification Bar Portrait mode:

    Device screen size is 720x1184
    Application window size is 720x1138
    Status bar size is:46
    Screen density is:Display Metrics.DENSITY_XHIGH
    Screen density resources are taken from:res/values-xhdpi
    Use Menu->Toggle Full Screen.



    Full Screen Landscape mode:

    Device screen size is 1196x720
    Application window size is 1196x720
    Status bar size is:0
    Screen density is:Display Metrics.DENSITY_XHIGH
    Screen density resources are taken from:res/values-xhdpi
    Use Menu->Toggle Full Screen.

    Notification Bar Landscape mode:

    Device screen size is 1196x720
    Application window size is 1196x674
    Status bar size is:46
    Screen density is:Display Metrics.DENSITY_XHIGH
    Screen density resources are taken from:res/values-xhdpi
    Use Menu->Toggle Full Screen.

    What should I have in sys.txt
    And in multimode.ini

    files sys.txt and data.zip are from modemakias post#21

    Please help my eyes are bleeding!!!

    Spoiler: screen
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 13th July 2016 at 06:42.

  4. #83
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    293
    Rep Power
    87

    Default

    Quote Originally Posted by fokias View Post
    For all the people(or almost all the people) that complain that they don’t have the folder <<com.nng.igoprimo.javaclient>> created.
    .apk from modemakias post#21

    Here are my findings
    Hi...
    for your SYS add the following:

    Code:
    Please Login or Register to see the links
    for region GR maybe is corrupt Lang_Greek.zip
    i send you new... [Only registered and activated users can see links. ]
    just replace in content/lang .....

    and yes.. if you have root device all is more easy....

    for your screenshot attachment this is android permissions for your sd card...
    but to do that you must be root......
    Last edited by modemakias; 8th July 2016 at 13:51.

  5. #84
    Junior Member
    Join Date
    Jul 2014
    Location
    Budapest
    Posts
    5
    Rep Power
    0

    Default

    Hey guys,
    Does any of you use this version of iGo with a Bluetooth hands-free? Does it work for you properly?

    My preferred way of using iGo is sending its audio to my in-car speakers via a BT hands-free adapter.
    This is how I navigated using v9.6.29.625822 and 9.6.29.388958 in the past. Through trial and error, I found out that (with both versions), it was the "0-STREAM_VOICE_CALL" audio stream, that worked the best for me.
    With v9.6.29.636868, however things went bad... It seems, that no matter which audio stream I set in the sys.txt, iGo v9.6.29.636868 still insists on using the "2-STREAM_RING" stream.
    Which is really unfortunate, because it is as quiet as a whisper via my in-car speakers.

    Any ideas / suggestion about how I can make it work correctly?

    BTW, I am currently on Android Lollipop (5.0.2), using .apk from post #21 with data.zip from post#1.


    ======================================================================
    SOLVED
    ======================================================================

    I uninstalled the .apk, installed the one from post 20 instead.
    I deleted the modded data.zip (from post 1) and used the normal data.zip from post 21 instead.
    Now the audio stream selection and BT audio are working as they are supposed to.
    Last edited by edorner; 9th July 2016 at 07:53.

  6. #85
    Junior Member
    Join Date
    Jul 2016
    Location
    Greece
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by modemakias View Post
    Hi...
    for your SYS add the following:

    ..
    Hi and thank you very much.
    The sys modification did the work partially.
    Now i went trough the 1st run wizard but i have flicker problem, and some times the screen goes black.
    iGO is still running in the background i can tap the screen and i here sounds!!!.
    When i press the right button on my phone(the 3 buttons of android return ,home, don't know what it's called(the right button)),
    Phone gets to the home screen, but if i press the notification bar above, iGO resumes.
    Anything to look for.
    Which file is responsible now.
    multimode.ini? or sys.txt again?

  7. #86
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    293
    Rep Power
    87

    Default

    Quote Originally Posted by fokias View Post
    Hi and thank you very much.
    The sys modification did the work partially.
    Now i went trough the 1st run wizard but i have flicker problem, and some times the screen goes black.
    iGO is still running in the background i can tap the screen and i here sounds!!!.
    When i press the right button on my phone(the 3 buttons of android return ,home, don't know what it's called(the right button)),
    Phone gets to the home screen, but if i press the notification bar above, iGO resumes.
    Anything to look for.
    Which file is responsible now.
    multimode.ini? or sys.txt again?
    no don't touch multimode.ini..... only settings in your sys....
    if you can upload your sys + a screenshot with problem..

  8. #87
    Junior Member
    Join Date
    Jul 2016
    Location
    Greece
    Posts
    4
    Rep Power
    0

    Default

    Screenshots are difficult for me at this point.
    I’ll try to describe it.

    When I scroll up and down very quickly in a menu, say for example I want to change the voice, the flickering problem is always there, sometimes the screen gets dark,( black), sometimes it crashes.

    When I scroll slower it flickers less, but flickers and eventually the screen gets black.

    Also in the map view when I move the map, the screen flickers, blackens.

    So, say when I have motion on the screen it will flicker and darken, black screen.


    I think something is happening with the driver selection, I think, refresh rates, resolution etc……
    I noticed also when the program starts for the first time, the logo (iGo my way) is correct displayed, but when I run the program for second time I have always black space on the bottom on the screen it doesn’t fill the whole screen.

    Anyway if I only could get info what force_renderer="RENDER_MOYA" means or straight engine, gdi,etc( different commands) I would like to understand.

    Do you have something that I can read?
    Or where to look for?

    I also installed iGO Navigation v.9.18.27.655384 to test. This app is smooth like butter!!!
    Maybe I will stick with iGO Navigation?

    Thanks anyway for your try.

    Here is my [Only registered and activated users can see links. ] attached

  9. #88
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    293
    Rep Power
    87

    Default

    Quote Originally Posted by fokias View Post
    Screenshots are difficult for me at this point.
    I’ll try to describe it.

    When I scroll up and down very quickly in a menu, say for example I want to change the voice, the flickering problem is always there, sometimes the screen gets dark,( black), sometimes it crashes.
    Hi....

    first try to disable..

    Code:
    Please Login or Register to see the links
    if [1196x674 - 720x1138] is right..... you can change and this to see the difference
    screen_xy="1024_768:1196x674/720x1138:fullscreen"

    make this change delete save folder and try...
    Last edited by modemakias; 9th July 2016 at 22:29.

  10. #89
    Junior Member
    Join Date
    Apr 2015
    Location
    croatia
    Age
    56
    Posts
    8
    Rep Power
    0

    IGO Primo

    I have resolution problem when i turn my device in landscape mode .. got this error
    Spoiler: pic1
    DSC 0007



    If i start the app when device is in portrait mode then Igo works as normal.
    i am using data.zip from the first post and apk iGO_Israel_9.6.29.636868_sys_not_changed-1.apk
    Igo folder is on" \SD card\Android\iGO " (external). Device is rooted. The strange thing is that i dont see sys.txt in folder.

    When i tried to change data.zip with other numbers then the app will give errors in both portrait and landscape ..if untouched only errors in landscape.




    Would be nice if someone can help me.. here is info abour resolution.
    Spoiler: pic2
    DSC 0008

    Spoiler: pic3
    DSC 0009
    Last edited by Boki_Srb; 13th July 2016 at 06:41. Reason: spoilers, spoilers...

  11. #90
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    293
    Rep Power
    87

    Default

    Quote Originally Posted by eudai View Post
    I have resolution problem when i turn my device in landscape mode .. got this error
    Hi....

    the apk "iGO Israel_9.6.29.636868_sys_not_changed-1.apk" don't make sys.txt......need to make your own...
    for your resolution save the following as sys.txt in your iGO folder.....

    Code:
    Please Login or Register to see the links
    Last edited by Boki_Srb; 13th July 2016 at 07:13.

 

 
Page 9 of 21 FirstFirst ... 789101119 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.