Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 21 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 202
  1. #51
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,227
    Rep Power
    815

    Default

    @mirecB - do the following:

    1. Check your phone if you have no other folders (old) called iGO ... - if so, remove, or change their name - for example, on _iGO
    2. Install the free program CacheCleaner and clear the cache of your phone,
    3. Start the installation apk iGO
    4. After the message - "program installed correctly" - nothing run !!! - Restart the phone!
    5. After you restart the phone - run iGO.
    You will get the message: Insert the SD card "
    Press "OK" and use the file manager go to the folder (internal memory or SD Card)
    /Android//data/com.nng.igoprimo.javaclient/files / ......
    to the place .... copy the folder iGO
    Run iGO - regards wojpen
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  2.    Advertissements


  3. #52
    Junior Member
    Join Date
    Nov 2013
    Location
    Greece
    Age
    53
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by 288009junior View Post
    I have the same problem.
    No "'com.nng.igoprimo.javaclient'' at Android/data.
    My phone is not rooted if it is must,and also it it is my first time trying to install igo to the phone.
    Thanks.
    Even the phone didn't create the "'com.nng.igoprimo.javaclient''file ,I put the Igo data file just to the same root(internal memory of the phone) of Igo and worked fine.After that I installed the Vocalizer TTS everything is OK,the Greek male voice is perfect but the female it speaks more like a man.....

    Thanks modemakias!!!!!!!!!!!
    Last edited by 288009junior; 3rd June 2016 at 21:04.

  4. #53
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,227
    Rep Power
    815

    Default

    Quote Originally Posted by nedelx View Post
    and I have this problem
    Mate nedelx and 288009junior - look this post: [Only registered and activated users can see links. ]

    Spoiler: Transl(googl)
    1. Verificați telefonul dacă nu mai aveți alte foldere (vechi) numit iGO ... - īn cazul īn care acest lucru, să eliminați sau să schimbe numele lor - de exemplu, el iGO
    2. Instalați CacheCleaner program liber și clar memoria cache a telefonului,
    3. Porniți iGO de instalare apk
    4. După mesajul - "program instalat corect" - nimic nu alerga !!! - Reporniți telefonul!
    5. După ce reporniți telefonul - aplicația iGO.
    Vei primi mesajul: Introduceți cardul SD "
    Apăsați pe "OK" și să utilizați managerul de fișiere merge la folderul (memoria internă sau card SD)
    /Android//data/com.nng.igoprimo.javaclient/files / ......
    la locul .... copiați iGO dosarul
    Aplicația iGO - ceea ce privește wojpen

    1. Ελέγξτε το τηλέφωνό σας, αν δεν έχετε άλλους φακέλους (παλιά) ονομάζεται iGO ... - αν ναι, να καταργήσετε ή να αλλάξουν το όνομά τους - για παράδειγμα, ο _iGO
    2. Εγκαταστήστε το δωρεάν CacheCleaner πρόγραμμα και να καθαρίσει τη μνήμη του τηλεφώνου σας,
    3. Ξεκινήστε το iGO apk εγκατάστασης
    4. Μετά το μήνυμα - «Πρόγραμμα εγκατασταθεί σωστά" - τίποτα δεν τρέχει !!! - Επανεκκινήστε το τηλέφωνο!
    5. Μετά την επανεκκίνηση του τηλεφώνου - τρέχει το iGO.
    Θα πάρετε το μήνυμα: Τοποθετήστε την κάρτα SD "
    Πατήστε "OK" και χρησιμοποιήστε τη διαχείριση αρχείων, μεταβείτε στο φάκελο (εσωτερική μνήμη ή κάρτα SD)
    /Android//data/com.nng.igoprimo.javaclient/files / ......
    στον τόπο .... αντιγράψετε το iGO φάκελο
    Εκτελέστε iGO - αφορά wojpen


    regards
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  5. #54
    Junior Member
    Join Date
    Dec 2015
    Location
    Romania
    Posts
    2
    Rep Power
    0

    Default

    The strangest thing happens to this IGO .... My Galaxy S7 Edge on Android 6.0.1 doesn't create the "'com.nng.igoprimo.javaclient''file ,but I copied the Igo folder data folder in the root of the internal memory of the phone, and after the initial setup everything works just fine, for a couple of days. After that the IGO data folder simply disappears from the root of the internal memory!!! - And it happens over and over again, this is the third time it disappeared. I'm the only user of the phone, it is fingerprint protected, so there's no chance somebody would mess with my phone. Any ideas? - Somebody?

  6. #55
    Master
    Join Date
    Feb 2015
    Location
    Romania
    Posts
    54
    Rep Power
    102

    Default

    @falmost
    It's a Samsung "feature". They know better what apks you shoud have in your own phone.
    Check "Smart Manager".

    (Search for "Samsung Package Disabler" and disable "Smart Manager" app. )
    Last edited by Titanos; 9th June 2016 at 07:33.

  7. #56
    Member
    Join Date
    Sep 2013
    Location
    romania
    Age
    46
    Posts
    12
    Rep Power
    0

    Default

    Do not disable "Smart Manager" app.
    Igo install this application from the link attached.
    Director will create for you: "com.nng.igoprimoisr_636868.javaclient".
    Everything will be OK.
    There will be wiped out by SmartManager.

    download link:
    [Only registered and activated users can see links. ]
    Last edited by nedelx; 9th June 2016 at 08:49.

  8. #57
    Junior Member
    Join Date
    Dec 2015
    Location
    Romania
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by Titanos View Post
    @falmost
    It's a Samsung "feature". They know better what apks you shoud have in your own phone.
    Check "Smart Manager".

    (Search for "Samsung Package Disabler" and disable "Smart Manager" app. )
    Unbelievable! How dare they? After, I've paid a sh@tload of money for their phone!

    And thank You very much for your answer!

    Quote Originally Posted by nedelx View Post
    Do not disable "Smart Manager" app.
    Igo install this application from the link attached.
    Director will create for you: "com.nng.igoprimoisr_636868.javaclient".
    Everything will be OK.
    There will be wiped out by SmartManager.

    download link:
    Thanks! I might give it a try!

    This version has installed correctly, but I still miss the Google Maps share feature dearly as I'd used it quite frequently with the modded version ...
    Last edited by falmost; 9th June 2016 at 20:54.

  9. #58
    Junior Member
    Join Date
    Nov 2015
    Location
    Greece
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by nedelx View Post
    Do not disable "Smart Manager" app.
    Igo install this application from the link attached.
    Director will create for you: "com.nng.igoprimoisr_636868.javaclient".
    Everything will be OK.
    There will be wiped out by SmartManager.

    download link:
    I did excactly as the link instructed
    The "com.nng.igoprimoisr_636868.javaclient" was created automatically
    I copied the iGO file in the files folder, but I still get the "Igo sd card not found"
    What should I do?

    I have Samsung Galaxy Note Edge with Android Marshmallow

  10. #59
    Junior Member
    Join Date
    Jan 2015
    Location
    aa
    Posts
    9
    Rep Power
    0

    Default

    guys, anyone having this corrupt display? i'm on htc 10 and if i switch to 2d like in the picture, there are many vertical lines that appear as streets, but they do not exist, it's an error. any ideas? if i switch to 3d view, it's all fine
    thanks

    [Only registered and activated users can see links. ]

  11. #60
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    288
    Rep Power
    86

    Default

    Quote Originally Posted by cobrax3 View Post
    guys, anyone having this corrupt display? i'm on htc 10 and if i switch to 2d like in the picture, there are many vertical lines that appear as streets, but they do not exist, it's an error. any ideas? if i switch to 3d view, it's all fine
    thanks

    [Only registered and activated users can see links. ]
    Hi..

    add your SYS:

    Code:
    Please Login or Register to see the links

 

 
Page 6 of 21 FirstFirst ... 4567816 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.