Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 17 of 21 FirstFirst ... 71516171819 ... LastLast
Results 161 to 170 of 202
  1. #161
    Member
    Join Date
    Jul 2015
    Location
    canada
    Posts
    10
    Rep Power
    0

    Default

    Hi! Mate, why is that everytime i open the application i set the configuration wizard? can you help me it is need to modify sys.txt? thanks in advance...

  2.    Advertissements


  3. #162
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    410
    Rep Power
    178

    Default

    Quote Originally Posted by aixcel View Post
    Hi! Mate, why is that everytime i open the application i set the configuration wizard? can you help me it is need to modify sys.txt? thanks in advance...
    Because program does not have permission to write at location where files are (probably SD)
    Everything explained here [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ] and in many other places.
    [Only registered and activated users can see links. ]

  4. #163
    Junior Member
    Join Date
    Oct 2015
    Location
    uk
    Posts
    5
    Rep Power
    0

    Default

    I have a problem with the cursor disappearing and only the gps dot is shown at roundabouts and also turns.
    Also the arrow tends to disappear underneath the road name at the bottom after switching views rather then start above the label.

  5. #164
    Member
    Join Date
    May 2016
    Location
    España
    Posts
    22
    Rep Power
    1

    Default

    In sys add entry:

    Code:
    Please Login or Register to see the links

  6. #165
    Junior Member
    Join Date
    Oct 2015
    Location
    uk
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by railroad View Post
    In sys add entry:

    Code:
    Please Login or Register to see the links
    Sorry, is this in reply to me or someone else in the thread?

  7. #166
    Member
    Join Date
    May 2016
    Location
    España
    Posts
    22
    Rep Power
    1

    Default

    Quote Originally Posted by gpspassiont View Post
    Sorry, is this in reply to me or someone else in the thread?
    That's for you.
    Regards.

  8. #167
    Junior Member
    Join Date
    Mar 2009
    Location
    italy
    Posts
    4
    Rep Power
    0

    Default

    hello everybody!
    Can anyone explain me why I do get streets completely wrong in 2d view (see attachment)???
    it happens in both normal and landscape. It's like the rendering of streets didn't recognize real wideness of the screen (it happens on the very right or the very bottom of the screen)
    I've Samsung Galaxy s6...
    Tried changing some values in sys.txt but didn't work...
    maybe I need a specific data.zip?
    with previous version of Primo .438 I didn't have this problem (but I don't have those data anymore)
    Please help!!!

    Spoiler: pic
    Screenshot 20160918 141651
    Last edited by Boki_Srb; 19th September 2016 at 09:54.

  9. #168
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,587
    Rep Power
    5315

    Default

    Hi
    same matter discussed here:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #169
    Junior Member
    Join Date
    Mar 2009
    Location
    italy
    Posts
    4
    Rep Power
    0

    Default

    Thank you so much!!
    Solved

  11. #170
    Junior Member
    Join Date
    Sep 2016
    Location
    netherlands
    Posts
    6
    Rep Power
    0

    Default

    Perhaps a stupid question...
    If I install a new version of Igo, does it throw away all the folders with the maps, POI, etc. I already installed last week?
    I have Igo 9.6.29 installed now.

 

 
Page 17 of 21 FirstFirst ... 71516171819 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.