Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 15 of 21 FirstFirst ... 51314151617 ... LastLast
Results 141 to 150 of 204
  1. #141
    Member
    Join Date
    Sep 2013
    Location
    romania
    Age
    46
    Posts
    12
    Rep Power
    0

    Default

    Install: iGO_Israel_9.6.29.636868_sys_not_changed_Original_KK_LP_MicroSD_MCC.apk.
    Igo will be installed in the directory: Android/data/com.nng.igoprimoisr_636868.javaclient/files/.
    From here it will not be wiped out by SmartManager.

  2.    Advertissements


  3. #142
    Member
    Join Date
    Dec 2014
    Location
    estonia
    Age
    28
    Posts
    12
    Rep Power
    0

    Default

    I described one device problems here about two months ago. And got no solution, this device still not working fine.
    In the beginning the primo just freezed. The navigation just stops after sometime, screen freezes. No crash report. Have to restart the program, then it is ok sometime.
    Then i tried different primo israel versions. And got to point that primo just closes. No error and closes. Sometimes works two hours perfectly, sometimes closes five times in one hour.
    I thought ok, maybe device problem, because different igo versions same problem.
    Old device was google nexus 7'' screen


    Now i bought new device samsung galaxy a 2016
    Installed primo israel and same problems with this device alos.
    Navigation working, and just one irregular time picture freezes, no sound, nonething... no crash report. I have to restart program.

    Any ideas people? Different device same problem.

    Using newest 2016 q2 here maps, and this israel version in this topic.

  4. #143
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    290
    Rep Power
    87

    Default

    Quote Originally Posted by kunn007 View Post
    I described one device problems here about two months ago. And got no solution, this device still not working fine.
    In the beginning the primo just freezed. The navigation just stops after sometime, screen freezes. No crash report. Have to restart the program, then it is ok sometime.
    Then i tried different primo israel versions. And got to point that primo just closes. No error and closes. Sometimes works two hours perfectly, sometimes closes five times in one hour.
    I thought ok, maybe device problem, because different igo versions same problem.
    Old device was google nexus 7'' screen


    Now i bought new device samsung galaxy a 2016
    Installed primo israel and same problems with this device alos.
    Navigation working, and just one irregular time picture freezes, no sound, nonething... no crash report. I have to restart program.

    Any ideas people? Different device same problem.

    Using newest 2016 q2 here maps, and this israel version in this topic.
    Hi...

    My friend the problem described is very strange.
    certainly is not a hardware problem...but hard to tell what is to blame.
    maybe corrupt file, license ???? use only as many licenses needed...

    try to start from zero......keep your iGO folder backup...

    1. try APK from other post...
    2. make a new clean installation...
    3. make a new empty iGO base folder structure.
    4. use a new data.zip - global.cfg - sys.txt (only basic choices...[rawdisplay][interface][folders][debug])
    5. use 2 - 3 license only.... for test.

    GPS_More_Android_Israel_1512.lyc <- for apk
    Mega_Free_1_Year_Update_FEU_NQ_2016_Q2.lyc <- 4kb for map
    Becker_BJE10.lyc <- 4kb for map

    6. make right settings for your screen resolution.
    7. check all your files (.fbl, .poi, etc) with igoview (to be sure).
    8. put only basic map + your map .fbl.

    after all that... make some hard routes in demo mode...and see how behaved.

    if success.... step by step update your system....

  5. #144
    Member
    Join Date
    Mar 2008
    Location
    North America
    Posts
    12
    Rep Power
    0

    Default

    very frustrated!!! seeking professional help........

    I somehow managed to install iGO 1st time, installing apk from SDcard1 and iGO in root of my SDcard1. ran very well, until.......I tried to put some tts sound in iGO/Content/Voices. Every time I open the app, it keeps shutting down without errors.

    I tried various method to reinstall 'fresh' (removing app with sdmaid & Lucky Patcher)......same thing, loads up then shut down when the iGO screen shows up.
    tried various apks from different links, same result..........
    tried to install with various Base folder and data.zip, same thing.....

    only want to install on SDcard1 due to limited space on SDcard0 (internal)

    device xperia z1, lollipop 5.1.

    any suggestions?

  6. #145
    Member
    Join Date
    May 2014
    Location
    USA
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by nn95newbie View Post
    very frustrated!!! seeking professional help........

    I somehow managed to install iGO 1st time, installing apk from SDcard1 and iGO in root of my SDcard1. ran very well, until.......I tried to put some tts sound in iGO/Content/Voices. Every time I open the app, it keeps shutting down without errors.

    I tried various method to reinstall 'fresh' (removing app with sdmaid & Lucky Patcher)......same thing, loads up then shut down when the iGO screen shows up.
    tried various apks from different links, same result..........
    tried to install with various Base folder and data.zip, same thing.....

    only want to install on SDcard1 due to limited space on SDcard0 (internal)

    device xperia z1, lollipop 5.1.

    any suggestions?
    look at 196,188,189,190,191 above

  7. #146
    Member
    Join Date
    Mar 2008
    Location
    North America
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by kishkush View Post
    look at 196,188,189,190,191 above
    Thank you for the reply. So u think the sys.txt might the culprit?

    I planned to use the sys.txt provided by modemakias which may fit my need........however, i notice that the linked root list (folder) there associates with sdcard (assuming from device?) and sdcard1 (assuming my external sd card?). Should I modify all the link root folders of that sys.txt to sdcard1 since I am planning to install to my external external sdcard and since there is no need for sdcard association? I am confused about sdcard, sdcard0, sdcard1......plus, i used to see 'extsdcard' with file explorer in KK but don't see that in 5.1.1.

    Also, need I move all my iGO folder to com.mng.igo..... in /Android/Data/?

    i used to have iGO in KK but don't recall having this much problem installing as it is now......LOL"

    since I plan to install to my ext. sd, plan to use "iGO_Israel_9.6.29.636868_sys_not_changed-1_Original_KK_LP_MicroSD" or i may use any apk in this thread?

    Thanks.

    KatieD
    Attached Files Attached Files
    Last edited by nn95newbie; 29th August 2016 at 04:10.

  8. #147
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    290
    Rep Power
    87

    Default

    Quote Originally Posted by nn95newbie View Post
    Thank you for the reply. So u think the sys.txt might the culprit?

    I planned to use the sys.txt provided by modemakias which may fit my need........however, i notice that the linked root list (folder) there associates with sdcard (assuming from device?) and sdcard1 (assuming my external sd card?). Should I modify all the link root folders of that sys.txt to sdcard1 since I am planning to install to my external external sdcard and since there is no need for sdcard association? I am confused about sdcard, sdcard0, sdcard1......plus, i used to see 'extsdcard' with file explorer in KK but don't see that in 5.1.1.

    Also, need I move all my iGO folder to com.mng.igo..... in /Android/Data/?

    i used to have iGO in KK but don't recall having this much problem installing as it is now......LOL"

    since I plan to install to my ext. sd, plan to use "iGO_Israel_9.6.29.636868_sys_not_changed-1_Original_KK_LP_MicroSD" or i may use any apk in this thread?

    Thanks.

    KatieD
    Hi...
    My friend... don't confuse: (i used to see 'extsdcard' with file explorer in KK but don't see that in 5.1.1)

    The name "extsdcard" is used in more KK system... on your own maybe have another name...SDcard1 as said above...
    explore with your file manager or with total commander "external card" to find the real name...

    this name add to path in your sys if don't exist...like this: /SDcard1/

    try to roll back.. as said (I tried to put some tts sound in iGO/Content/Voices) remove these files...

    move your iGO folder -> "external card" /Android/Data/com.nng.igo...../files/iGO

    1. delete "save" folder from iGO content.
    2. go to -> settings -> app manager -> iGO -> clear cache memory.

    restart and try....
    Last edited by modemakias; 29th August 2016 at 11:31.

  9. #148
    Member
    Join Date
    Mar 2008
    Location
    North America
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by modemakias View Post
    Hi...
    My friend... don't confuse: (i used to see 'extsdcard' with file explorer in KK but don't see that in 5.1.1)

    The name "extsdcard" is used in more KK system... on your own maybe have another name...SDcard1 as said above...
    explore with your file manager or with total commander "external card" to find the real name...

    this name add to path in your sys if don't exist...like this: /SDcard1/

    try to roll back.. as said (I tried to put some tts sound in iGO/Content/Voices) remove these files...

    move your iGO folder -> "external card" /Android/Data/com.nng.igo...../files/iGO

    1. delete "save" folder from iGO content.
    2. go to -> settings -> app manager -> iGO -> clear cache memory.

    restart and try....
    strange that i cannot clean cache through app manager. when i press the button, nothing happens. tried to download a few cache cleaners, those apps didn't even detect iGO being installed.

    i restarted anyways after following the instructions and still don't work.......

    also, got an error of missing data/data/com.nng......../license.....????

    so, tried to follow the instructions to install onto sdcard, didn't work either.

    arrghhhhh.

    KatieD

    UPDATE: Ok.....so, i followed the instructions again and this time, removed all those tts files in Voices and......VOILA, it WORKS!!!! so the question now is (1) how do I get tts.zip files in iGO? I kinda miss having street names and number announced. (2) does Google work with your version? i tried it but keep saying service is not available. then I tried to 'share' from google maps but I don't see iGO as one of the choices.

    thank you so much for your help.
    Last edited by nn95newbie; 31st August 2016 at 01:01.

  10. #149
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    290
    Rep Power
    87

    Default

    Quote Originally Posted by nn95newbie View Post
    strange that i cannot clean cache through app manager. when i press the button, nothing happens. tried to download a few cache cleaners, those apps didn't even detect iGO being installed.

    i restarted anyways after following the instructions and still don't work.......

    also, got an error of missing data/data/com.nng......../license.....????

    so, tried to follow the instructions to install onto sdcard, didn't work either.

    arrghhhhh.

    KatieD

    UPDATE: Ok.....so, i followed the instructions again and this time, removed all those tts files in Voices and......VOILA, it WORKS!!!! so the question now is (1) how do I get tts.zip files in iGO? I kinda miss having street names and number announced. (2) does Google work with your version? i tried it but keep saying service is not available. then I tried to 'share' from google maps but I don't see iGO as one of the choices.

    thank you so much for your help.
    Hi.....

    In this thread "google maps share" can you find in post #20 and #21
    from what post is your apk ??

    for "TTS" you must first set up your device "system TTS" with google or other engine...

    take a look here for help: [Only registered and activated users can see links. ]

  11. #150
    Member
    Join Date
    Mar 2008
    Location
    North America
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by modemakias View Post
    Hi.....

    In this thread "google maps share" can you find in post #20 and #21
    from what post is your apk ??

    for "TTS" you must first set up your device "system TTS" with google or other engine...

    take a look here for help: [Only registered and activated users can see links. ]
    I will take a look @ post 20 & 21 of this post for google map share. To be honest, I installed and uninstalled so many different apks to get it to work so i cannot remember which apk I used, can't remember from which post. If it helps, the one that created an unusual folder com.nng.igoprimoisr_636868.javaclient. I believed I used 'iGO_Israel_9.6.29.636868_sys_not_changed-1_Original_KK_LP_MicroSD_MCC.apk', by [Only registered and activated users can see links. ].

    I did have my device set to 'system tts' with google. have 2 tts.zip files and 1 standard voice in my Voice folder. Igo recognize all 3 but when I select either tts voice, it goes back to the standard non-tts voice. thanx for the link, I will take a look @ the tts url.

    thank you.

    katied

    UPDATE: so, I installed a different apk "iGO_Israel_9.6.29.636868_sys_not_changed-1_google" by [Only registered and activated users can see links. ] in addition to the one from above. I do see iGO option now when i search something from Google Maps, just like in post 21. However, the in-app Google Local Search doesn't work. Still saying 'Service not available!'........no biggie since it works through google maps.
    Last edited by nn95newbie; 31st August 2016 at 15:37.

 

 
Page 15 of 21 FirstFirst ... 51314151617 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.