Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 39
  1. #21
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    638

    Default

    Quote Originally Posted by plikmuny View Post
    Thanks for your reply, but i want the voice announcement even when i overspeed or deroute from the normal route or when a child safe zone is approaching etc etc... it would be very nice if you could tell me which skin and which voice zip i need to use for this...
    Thanks in advance...
    But you're not answering what I asked. Is normal TTS working? And what version of proggy you're using?

  2.    Advertissements


  3. #22
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,230
    Rep Power
    817

    Default

    @Mate plikmuny

    Hello,
    Here you have the posts concerning:


    Speedcam alert non-TTS
    [Only registered and activated users can see links. ]

    Spedcam warnings - Configurations and check settings
    [Only registered and activated users can see links. ]

    There are all the necessary clues.
    As if that - ask

    regards wojpen
    Last edited by wojpen; 27th January 2016 at 08:39.
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  4. #23
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    638

    Default

    @wojpen, if he is using this proggy, your link for the TTS won't work because it's for android and this is WinCE.
    Last edited by osiris4isis; 27th January 2016 at 02:52.

  5. #24
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,230
    Rep Power
    817

    Default

    Quote Originally Posted by osiris4isis View Post
    @wojpen, if he is using this proggy, your link for the TTS won't work because it's for android and this is WinCE.
    Hello Mate
    I know it WinCe, but:
    1. in this system (WinCe) also works TTS
    2. The rules configuration changes speedcam_category sections - are the same, (The other is the positioning and installation of the TTS Voice)

    For example:
    Spoiler: ex.
    These entries
    [speedcam_category: 0]
    activated_spoken_type = Speech
    activated_speech = "Achtung Blitzer."
    overspeed_spoken_type = 1
    approach_beep_sound = none
    overspeed_sound = none

    [speedcam_category: 1]
    activated_spoken_type = Speech
    activated_speech = "Achtung Mobilblitzer."
    overspeed_spoken_type = 1
    approach_beep_sound = none
    overspeed_sound = none

    ...........
    They come from acting on WinCE version of iGO Primo_9.6.13.405512 / with TTS /

    regards
    Last edited by wojpen; 27th January 2016 at 08:17.
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  6. #25
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    638

    Default

    When I say "your link for the TTS", I'm talking about this [Only registered and activated users can see links. ]
    It's for VocalizerEx which is Android. If you're referring to just configuration and not installation, then remove first link or at least tell which post number in first link point to configuration.
    Last edited by osiris4isis; 27th January 2016 at 09:00.

  7. #26
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,230
    Rep Power
    817

    Default

    Quote Originally Posted by osiris4isis View Post
    When I say "your link for the TTS", I'm talking about this [Only registered and activated users can see links. ]
    It's for VocalizerEx which is Android.

    In fact, you're right! - Thx.
    As a formality I killed this link
    regards
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  8. #27
    Member
    Join Date
    Aug 2012
    Location
    Germany
    Age
    35
    Posts
    26
    Rep Power
    5

    Default

    Quote Originally Posted by osiris4isis View Post
    But you're not answering what I asked. Is normal TTS working? And what version of proggy you're using?
    I am using this holden iGo version on my chinese aiwa WinCE 6.0 device. Only on first Software version (i think iGO 9.19 nextgen ZENEC version) i installed there was an voice announcement, but after that no matter what version of iGO for example Nextgen or Primo or older version... it doesnt play voice alerts when i overspeed or a speed camera is there...

    Can you specifically give me TTS file for this version of iGO pls ? at present i have TTS Pro which doesnt play at all eventhough i placed all the files correctly in the Folders and edited the SYS.txt file...

    I am really fed up of playing with the settings daily... pls help me...

  9. #28
    Master
    Join Date
    Apr 2015
    Location
    Australia
    Age
    53
    Posts
    60
    Rep Power
    60

    Default

    Quote Originally Posted by plikmuny View Post
    I am using this holden iGo version on my chinese aiwa WinCE 6.0 device. Only on first Software version (i think iGO 9.19 nextgen ZENEC version) i installed there was an voice announcement, but after that no matter what version of iGO for example Nextgen or Primo or older version... it doesnt play voice alerts when i overspeed or a speed camera is there...

    Can you specifically give me TTS file for this version of iGO pls ? at present i have TTS Pro which doesnt play at all eventhough i placed all the files correctly in the Folders and edited the SYS.txt file...

    I am really fed up of playing with the settings daily... pls help me...
    Please post your current SYS.txt file ...
    My speed alert works ( overspeed ) ... ( ? )

  10. #29
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    638

    Default

    Quote Originally Posted by plikmuny View Post
    I am using this holden iGo version on my chinese aiwa WinCE 6.0 device. Only on first Software version (i think iGO 9.19 nextgen ZENEC version) i installed there was an voice announcement, but after that no matter what version of iGO for example Nextgen or Primo or older version... it doesnt play voice alerts when i overspeed or a speed camera is there...

    Can you specifically give me TTS file for this version of iGO pls ? at present i have TTS Pro which doesnt play at all eventhough i placed all the files correctly in the Folders and edited the SYS.txt file...

    I am really fed up of playing with the settings daily... pls help me...
    Your unit must have more than 32MB of memory for TTS to work correctly. For unit with 32MB (320x240) that TTS will work, it uses old version of NNG.
    If a voice file works on a release of NNG product, then it should work on a similar releases (ie: Primo -> Primo, but not Primo -> NextGen) There is no reason to move from Zenec to this release. Zenec can use newer maps just as the map included in this release. Personally I don't really care for NextGen, so I can't help you there. If TTS doesn't work in this release there is problem with the TTS library. Try using the TTS library from Zenec. Which TTS engine are you using? Once TTS is working, then you can worry about TTS Pro.

    @oldmatt, he already posted his sys.txt in post #13

    To debug/test TTS, I would just put only sound/voice related config in sys.txt
    Code:
    Please Login or Register to see the links
    Last edited by osiris4isis; 28th January 2016 at 01:34.

  11. #30
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Mercedes boot screen here:

    [Only registered and activated users can see links. ]
    Attached Images Attached Images
    Last edited by Kajoe; 27th February 2016 at 00:13.

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.