Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 18 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 173
  1. #51
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    Quote Originally Posted by koskrep View Post
    Dear wojpen i installed the version from post #1 and using the igo folders from post #21. but i see there is no greek keyboard..Can you make me, if it possible ,a modified version of the keybord.ini file located in branding.zip/ui_android/common adding greek lang ,abc and qwerty???
    Thank you and sorry for the trouble
    you don't have the lang.zip in content/ lang folder?

    here it is!


    [Only registered and activated users can see links. ]

    I don't even have branding
    Sent from my Zopo speed plus 7 via tapatalk
    Last edited by fuorigioco1981; 7th February 2016 at 21:25.

  2.    Advertissements


  3. #52
    Member koskrep's Avatar
    Join Date
    Feb 2016
    Location
    greece
    Posts
    18
    Rep Power
    0

    Default

    Thanks but have greek lang. I notice that when i remove the branding.zip from inside igo folder the greek keyboard regcognized.i think is custom made and has a new loading screen.Inside the branding.zip/ui_android/common file located a keyboard.ini file but without greek lang .i m trying to modify it but i cant.

  4. #53
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    any idea how to make igo primo NOT to switch of the lolipop sounds profile that is with a star on the notification bar? (it's the one that I select for example which contacts it will let the phone ring and mute all others.)
    iam not talking about the usual sound profiles



    Quote Originally Posted by koskrep View Post
    Thanks but have greek lang. I notice that when i remove the branding.zip from inside igo folder the greek keyboard regcognized.i think is custom made and has a new loading screen.Inside the branding.zip/ui_android/common file located a keyboard.ini file but without greek lang .i m trying to modify it but i cant.
    why you need branding? it's useless anymore I think..

    Sent from my Zopo speed plus 7 via tapatalk

  5. #54
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,224
    Rep Power
    814

    Default

    Hi Amigo's
    Lang greek for igo Primo - Update lang for Doupas 9.0
    [Only registered and activated users can see links. ]


    PS. Andreas - Thx

    regards wojpen
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by wojpen; 7th February 2016 at 22:04.
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  6. #55
    Member koskrep's Avatar
    Join Date
    Feb 2016
    Location
    greece
    Posts
    18
    Rep Power
    0

    Default

    thanks again dear wojpen .my problem is not the file greek lang i already have it.i try this one to and i'll get back.

  7. #56
    Member koskrep's Avatar
    Join Date
    Feb 2016
    Location
    greece
    Posts
    18
    Rep Power
    0

    Default

    Thanks ,fuorigioco and wojpen, finally the problem is solved its seems that the previous lang file was somehow corrupted

  8. #57
    Member
    Join Date
    Aug 2015
    Location
    romania
    Posts
    27
    Rep Power
    3

    Default

    Quote Originally Posted by miochacha View Post
    Hello, here are two versions installable on devices or non Tablets Rootes and under KitKat and Lollipop
    To thank you for catymag, Korabi, Wojpen are sharing

    Tested TAB S2 8 "non ROOTE

    1 - A version with sys.txt Original.
    2 - A version without sys.txt, as you can continue and place your old sys, following your devices.

    Note:
    The vacuum version contains just this
    [device]
    type = "android"

    Personally, I use the second.

    Name the folder to place your iGO File -> Android \ data \ com.nng.igoprimoisr.javaclient_625822 \ files \ iGO

    Put this on your sys.txt for non ROOTE device
    [folders]
    linked_root_list = "/ sdcard / iGO / extSdCard / iGO / mnt / sdcard / iGO / mnt / extSdCard / iGO"

    - Start once your apk
    - At launch iGO will tell you it is not IGO (normal personally I have not put the iGO folder).
    - You'll see when you restart your machine File -> Android \ data \ com.nng.igoprimoisr.javaclient_625822 \ files [/ hide]
    - Place your iGO folder in the \ files folder
    - Empty the cache iGO, restart your device and save your file will be considered
    - Start iGO
    - Finished



    DO NOT forget that if you dump your data folder will disappear, so if you made this manipulation do not forget to rename the folder -> com.nng.igoprimoisr.javaclient_625822 en -> OLD_com.nng.igoprimoisr.javaclient_625822
    Working perfect on internal memory of my Note 4, but after 12 hours the entire folder igo is deleted!! I don't use any cleaner app. Can somebody tell what's the problem. I saw another user Who did the same with his Note 4.
    Please help.

  9. #58
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    This version is problematic when connected to internet while running (license checked?) Proggy just exit after a while (usually when route is added and summary is announced) I originally thought it was corrupted voice file because I was testing them or corrupted skin but it happen with any skins. It took me a while to narrow it down to wi-fi connection. Or it just might be online traffic related. More testing is needed.

  10. #59
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    help

    This PRIMO is driving me crazy... I am trying to install it on my SAMSUNG TAB 7" lite

    600 x 1024 pixels (~170 ppi pixel density)

    Whatever resolution combination I try my signs overlap. Is there any way to increase resolution so that screen is bit smaller? This feels like too big.

    Spoiler: SCREEN
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    SYS RESOLUTION

    [rawdisplay]
    driver=engine
    screen_xy="1024_768:1920x1005/1080x1845"

  11. #60
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    45
    Posts
    349
    Rep Power
    9

    Default

    Quote Originally Posted by Texas View Post
    This PRIMO is driving me crazy... I am trying to install it on my SAMSUNG TAB 7" lite

    600 x 1024 pixels (~170 ppi pixel density)

    Whatever resolution combination I try my signs overlap. Is there any way to increase resolution so that screen is bit smaller? This feels like too big.

    Spoiler: SCREEN
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    SYS RESOLUTION

    [rawdisplay]
    driver=engine
    screen_xy="1024_768:1920x1005/1080x1845"
    have you tried
    screen_xy="auto" ?

    Sent from my Zopo speed plus 7 via tapatalk

 

 
Page 6 of 18 FirstFirst ... 4567816 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.