Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 54
  1. #31
    Master miksontije's Avatar
    Join Date
    Apr 2010
    Location
    a left turn at Albuquerque
    Posts
    224
    Rep Power
    295

    Default

    Quote Originally Posted by Intersakis View Post
    So, I come back in order to conclude .

    Doing several tests I fund that the problem about online traffic has to do with data.zip

    With data zip from version 583618 which is in size 153.608 kb (windows explorer) the online traffic tab works.
    Using the newer data.zip from the last versions which is total size 153.650 kb the online traffic tab/button is dead and dont work.
    With latest data.zip appear the traffic triangles on map and also counts the traffic incidents by categories, but as far for the online traffic tab on the right pressing on it do nothing, its not working at all.

    Perhaps someone from the friends they are involved more deep into the modifications could resolve the last data.zip (153.650 kb) matter on online traffic tab problem.

    Regards
    can you put screenshot what tab works,and what did not working?
    on map screen or in online trafic menu?
    problems with online traffic i found was in sys files. there are servers(old) arimi version of apk that is working,and new servers that brown dog put in sys that do not working. i use latest data,and with version 597 they work fine. also here search in some version work in some not(arimi).

  2.    Advertissements


  3. #32
    Member +
    Join Date
    Oct 2008
    Location
    israel
    Posts
    85
    Rep Power
    11

    Default

    Hello everyone
    After installing the devices, for example SM-T900 Samsung screen 2500X1600 with a one map , works fine - when installed in ROOT [total (Addons)added maps point of interest in at SD external] While entry to search for an address or a change in values .There sparkles Flashing screen and when its itinerary address shows a black screen and speech trip .

    Is there a solution for this

    weint

  4. #33
    Member
    Join Date
    Sep 2015
    Location
    Russia
    Posts
    14
    Rep Power
    0

    Default

    Quote Originally Posted by miochacha View Post
    Hello,

    Version iGO_Isr_Free_9.6.29.603974_sys_not_changed_MCC_Micro_SD, based de (l'apk iGO_Isr_Free_9.6.29.603974_sys_not_changed dj4)

    Tested on Galaxy S4, S5 and Tab S

    Spoiler: IMG:
    532642Screenshot20151024124103


    Warning iGO_Isr_Free_9.6.29.603974_sys_not_changed dj4, has not been achieved by Djerman !!!!!

    path of Micro SD
    Card\Android\data\com.nng.igoprimoisr_603974.javaclient\files\iGO <--

    -= Hidden Content =-


    It still fails to save regional settings, favourites, etc.
    I've put "iGO" folder strictly to the "path of Micro SD
    Card\Android\data\com.nng.igoprimoisr_603974.javac lient\files\iGO <--" , the only thing changed was that I thought it was a mistake and removed SPACE between "javac lient" to make it a single word. Was it wrong? Should I've not change it?
    Or maybe the main content including lang, voice, etc., should be put into inner flash, and only maps should've been put on an external_sd?

    Please, help )
    Last edited by Cserrobi; 4th November 2015 at 14:21. Reason: The use of spoilers

  5. #34
    Master
    Join Date
    Dec 2014
    Location
    Belgique
    Age
    56
    Posts
    63
    Rep Power
    90

    Default

    Hello KHtheFirst,

    you should definitely do this.

    1 - Emptied the cache of your iGO.
    2 - Force shutdown.
    3 - Restart your phone
    4 - launch iGO

    PS= Do not touch the data, because you will lose everything and then rename your file before.
    Galaxy S4 i9505 No Root Lollipop 5.1
    iGO MicroSD Skins Glops Mode Bleu miochacha

  6. #35
    Member Intersakis's Avatar
    Join Date
    Oct 2015
    Location
    ATHENS
    Posts
    13
    Rep Power
    0

    Default

    At first you might give some info of your device .
    Perhaps you have a KK not rooted device or later OS and so you can not see and edit platform.xml file in order be able to save data on exernal sd card.
    Last edited by Intersakis; 14th November 2015 at 03:51.

  7. #36
    Member
    Join Date
    Sep 2015
    Location
    Russia
    Posts
    14
    Rep Power
    0

    Default

    Quote Originally Posted by Intersakis View Post
    At first you might give some info of your device .
    Perhaps you have a KK not rooted device or later OS and so you can not see and edit platform.xml file in order be able to save data on exernal sd card.
    Well, sure. It's a non-rooted LG Leon with A 5.0.1. It does not allow to even remove folders on msd through ES Explorer)

  8. #37
    Member
    Join Date
    Sep 2015
    Location
    Russia
    Posts
    14
    Rep Power
    0

    Default

    Quote Originally Posted by miochacha View Post
    Hello KHtheFirst,

    you should definitely do this.

    1 - Emptied the cache of your iGO.
    2 - Force shutdown.
    3 - Restart your phone
    4 - launch iGO

    PS= Do not touch the data, because you will lose everything and then rename your file before.
    So, The Folder definitely ought to be put into "Android\data\com.nng.igoprimoisr_603974.javaclient\files\" ? Or if I haven't rooted yet, it's gonna fail anyway?

  9. #38
    Member
    Join Date
    Sep 2015
    Location
    Russia
    Posts
    14
    Rep Power
    0

    Default

    Quote Originally Posted by miochacha View Post
    Hello KHtheFirst,

    you should definitely do this.

    1 - Emptied the cache of your iGO.
    2 - Force shutdown.
    3 - Restart your phone
    4 - launch iGO

    PS= Do not touch the data, because you will lose everything and then rename your file before.
    Well... nothing special has been done. But it worked out! From now on it Does save settings!
    I don't know what now made it be able to create and modify the "Save" folder on msd, but it IS able now!)
    Thousand thank-you's and hails to you!)

  10. #39
    Senior Member WOB's Avatar
    Join Date
    Nov 2015
    Location
    Pailula
    Posts
    114
    Rep Power
    7

    Default

    Hello to everybody.

    Quote Originally Posted by costas3850 View Post
    iGO Primo Isr_Free 9.6.29.603974 (Oct 15 2015) Google Search thanks to djeman.
    I cannot get Google Search to works. Search works for HERE, but not for Google.

  11. #40
    Junior Member
    Join Date
    Jul 2014
    Location
    United States
    Posts
    2
    Rep Power
    0

    Default

    Me too, I could not get google search to work. online traffic only show event list but for the online traffic tab on the right pressing on it do nothing,

 

 
Page 4 of 6 FirstFirst ... 23456 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.