Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28
  1. #11
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    815

    Default

    @kishkush - Hello,
    First, please check if your device does not have other folders with the name iGO - if so - remove them!
    Secondly:
    After launching the application and the occurrence of this message - please (without shutting down the message) go to Manager application on your phone, find iGO and-tap Clean Cache. Restart the phone and restart iGO.
    This should help (if the installation was correct)

  2.    Advertissements


  3. #12
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    815

    Default

    @nitinule
    Show here your file sys.txt

  4. #13
    Member
    Join Date
    Jul 2006
    Location
    Mumbai
    Posts
    26
    Rep Power
    29

    Default

    Quote Originally Posted by wojpen View Post
    @nitinule
    Show here your file sys.txt
    HI,

    Please find it below

    regards
    Spoiler: sys.txt


    [device]
    devtype_fallback_to_model=1

    [android]
    ;fullscreen=1
    ;tablet=0
    has_physical_home_button=0
    create_sdcard_dir=0
    show_status_bar=0
    getdeviceid_trycount=0
    upside_down_bug=1
    ;navigation_audio_stream=4
    disable_restart_after_phone_call=1

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    driver=engine
    screen_xy="auto"
    ;driver="gdi" ;for HD & QHD
    ;highres=1 ;for HD & QHD

    [interface]
    ;vga=1 ;for HD & QHD
    extra_settings=1
    save_checksum=0
    maxzoom2d=6000000
    minzoom2d=15
    ;show_glonass=1

    [debug]
    imei="android.os.Build.SERIAL"
    skip_eula=1
    screenshotsavecameraini=0
    experimental_features=1
    show_signpost=1
    show_lane_info=1
    show_junction_view=1

    [navigation]
    junction_view_blink_time=500
    junction_view_blink_time_no_lane=500
    junction_view_on_highways_only=0
    junction_view_type="mixed"
    ;junction_view_type="NQ"
    ;junction_view_content_resolution_override="auto"

    [gps]
    location_net=1
    location_gps=1
    accuracy_workaround=0
    background_navigation=1
    gps_fix_ignores_num_satellites=1
    min_valid_heading_speed=0
    accept_position_at_precision_change=1

    [modules]
    IGPS_DRIVER="ANDROID_NGPS_DRIVER"

    [folders]
    linked_root_list="/storage/extSDCard/iGO /storage/sdcard2/iGO /sdcard2/iGO /sdcard/external_sd/iGO /ext_card/iGO /mnt/_ExternalSD/iGO /mnt/emmc/iGO /mnt/extern_sd/iGO /mnt/external_sd/iGO /mnt/exsdcard/iGO /mnt/ext_card/iGO /mnt/ext_sd/iGO /mnt/extsd/iGO /mnt/extSdCard/iGO /mnt/sdcard/_ExternalSD/iGO /mnt/sdcard/external_sd/iGO /mnt/sdcard/ExtStorages/iGO /mnt/sdcard/extStorages/SdCard/iGO /mnt/sdcard2/iGO /storage/sdcard1/iGO /storage/sdcard0/iGO /storage/iGO /sdcard/sd/iGO /mnt/sdcard-ext/iGO /mnt/sdcard/sd/iGO /mnt/sd/iGO /mnt/sdcard/iGO /mnt/iGO /sdcard/iGO /storage/sdcard1/iGO /mnt/sdcard1/iGO /mnt/ext/SdCard/iGO /storage/ext/SdCard/iGO /storage/emulated/0/iGO"
    has_secondary_root=0
    ;android_secondary_root_path="/storage/extSdCard/addons"

    [feature]
    back_exit=1
    back_button=1
    contact_poi=1
    tmc_event_coloring=1
    signpost_coloring=1

    [other]
    demo_enabled=0

    [poi]
    provider_filtering=1
    featured_provider="netlocalsearch.naviextras.nokia"

    [poi.netlocalsearch.naviextras]
    services="nokia,google"

    [2d]
    traffic_lights=1
    ;use_flat3d=1
    ;for HD & QHD

    [3d]
    usepolyfarroads=0

    [hnr]
    ignored_missing_country_ids=*

    [route]
    hnr_ignored_missing_country_ids=*

    [camera.roundabout]
    enabled=0
    centery=20

    [map_update_checker]
    enabled=0

    [sound]
    csv_voice_enabled=1
    ding_muted=1

    [network]
    available=1

    [http]
    enabled=1

    [tmc.src.http]
    enabled=1

    [traffic.settings]
    traffic_enabled=1

    [tmc-http]
    enabled=1
    servers.size=1
    servers[0].url="http://htmc.naviextras.com/nng-igo-tmc-primo/0/"
    servers[0].url="http://zippy.naviextras.com/services/tmclite/data/5/0/"
    servers[1].url="http://zippy.naviextras.com/services/tmclite/data/5/2/"

    [naviextras]
    boot_service_address="http://zippy.demo.naviextras.com/services/index/rest/2/boot"
    boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot"

    [services]
    software_download_location="http://www.igomaps.co.il/Jquery_Report.html"
    server_addr="https://android.naviextras.com/"

    [warning]
    speedcam_enabled=1
    speedcam_warning=1
    is_spoken=1

    *-*-*-*-*-*
    Brown Dog
    Last edited by Boki_Srb; 22nd December 2015 at 22:00.

  5. #14
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    Try this in sys.txt...it will work:

    Code:
    Please Login or Register to see the links
    or this:
    Code:
    Please Login or Register to see the links
    Edit-Note
    delete folder save then ran iGO....
    Last edited by arslankayna; 24th November 2015 at 15:31.

  6. #15
    Junior Member
    Join Date
    Nov 2015
    Location
    Muenster Germany
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by keean View Post
    Ok
    Installed iGO primo Basarsoft 9.6.29.595985 - [23.sep.2015] on notes 4 and is working, but every time I start iGO have to redo the configuration, I added to the language in eng and okay but different settings are written in English .
    how can I do to make it all in eng.
    Who can give me some help?
    Thank you
    Hi I have the same problem with my Note Edge!iGo do not save my setting and by every start I have to make them again! Please Help! Thanks

    Read wojpen's answer after that post. Don't be lazy, do some research on forum, it is common problem.
    Last edited by Boki_Srb; 22nd December 2015 at 22:03.

  7. #16
    Junior Member
    Join Date
    Jan 2016
    Location
    UK
    Posts
    2
    Rep Power
    0

    Default

    Hi. I installed IGO PRIMO 9.6.29.595985-sysv2.rar. IT works ok on Sony Xperia z1, but i can't find the sys.txt file. Can anyone help me find it? I need to try to modify it so i can see skins (high resolution is 1080_1776, primo resolution is 540_888).
    Thank you.

    sent from moded c6903

  8. #17
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    815

    Default

    Quote Originally Posted by bogdan wst View Post
    Hi. I installed IGO PRIMO 9.6.29.595985-sysv2.rar. IT works ok on Sony Xperia z1, but i can't find the sys.txt file. Can anyone help me find it? I need to try to modify it so i can see skins (high resolution is 1080_1776, primo resolution is 540_888).
    Thank you.

    sent from moded c6903
    Mate, Look and read this post: - [Only registered and activated users can see links. ]
    File sys.txt is in this directory: iGO/sys.txt
    regards wojpen
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  9. #18
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    help

    @wojpen and others.. so sorry for this kind of a post but I am really trying hard to find the post about landscape portrait error.

    I used PRIMO from this [Only registered and activated users can see links. ]

    A friend of mine has a GALAXY TAB 2 - 1024x600
    and everything works fine in portrait but in landscape mode it REMAINED in PORTRAIT mode??? It does not want to switch to landscape mode.

    Spoiler: SCREEN SIZE
    13059809 10209499083496700 2054037839 n


    Spoiler: SYS SETTINGS
    [android]
    fullscreen=1
    upside_down_bug=1
    tablet=1
    ;has_physical_home_button=1

    [device]
    type="android"

    [rawdisplay]
    driver=engine
    ;screen_xy="auto"
    screen_xy="1280_800:1024x552/600x976:fullscreen"




    Thank you guys and so sorry for not being able to find it on my own.

    EDIT: I FIXED IT. IT WORKS WITH THIS SETTINGS. THANK YOU GUYS. ADMINS YOU CAN DELETE THIS POST OR KEEP IT AS A GUIDE FOR OTHER MEMBERS.

    Spoiler: SOLUTION

    [device]
    devtype_fallback_to_model=1

    [android]
    fullscreen=1
    tablet=1
    has_physical_home_button=0
    ;select audio stream
    ;0-STREAM_VOICE_CALL, 1-STREAM_SYSTEM, 2-STREAM_RING, 3-STREAM_MUSIC, 4-STREAM_ALARM, 5-STREAM_NOTIFICATION
    ;navigation_audio_stream=4
    create_sdcard_dir=0

    [interface]
    ;vga=1
    ;for full HD
    skin="ui_android"
    capture_to_jpeg=1
    extra_settings=1
    save_checksum=0
    maxzoom2d=6000000
    ;show_scroll_button=1
    ;show_glonass=1

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    driver="engine"
    driver="gdi"
    screen_xy="auto"



    This tiny part was the problem:
    has_physical_home_button=0
    Change from 1 to zero 0 and it works
    Last edited by Texas; 23rd April 2016 at 00:01.
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  10. #19
    Junior Member
    Join Date
    Jul 2016
    Location
    ruh
    Posts
    3
    Rep Power
    0

    Default

    I placed the iGo folder on root.
    Now I am getting the message resolution 1440 x 2460 is not supported. exiting application

  11. #20
    Member
    Join Date
    Oct 2015
    Location
    Porto
    Posts
    22
    Rep Power
    3

    Default

    Hello
    Once you have done the installation and see all the paths correct appeared an error opening

    Content Error:
    global_cfg not found

    After correcting it appears me wrong:

    /data/data/com.barasoft.igo.javaclient/content/lang

    Any solution for this?
    Last edited by josefilipe; 29th September 2016 at 20:29.

 

 
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.