Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    676
    Rep Power
    208

    Default

    I guess you have WinCE based device.
    Try with this:
    [Only registered and activated users can see links. ]
    Sometimes multiresolution versions does not work. In that case, use proper exe and corresponding files.

  2.    Advertissements


  3. #12
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    638

    Default

    Quote Originally Posted by Charmed View Post
    Hi

    I can't get the application to work on my 800 x 480 Nav N Go. I've been trying for the past two days.

    Tried to change the sys.txt files to items in red:

    [interface]
    resolution_dir="480_272" ="800_480"

    [rawdisplay]
    class="landscape"
    screen_x=480 =800
    screen_y=272 =480
    highres=0

    Even added 800_480 folders from old program to branding.zip and data.zip folders where 480_272 folders are located.

    Keeps saying unable to load igo\480_272\loading bmp or unable to load igo\800_480\loading bmp depending on the sys.txt setting.

    What am I doing wrong?
    Should I rather not use this program and wait for a 800_480 compatible?

    Thanks
    data.zip only has 480x272, so find another data.zip that has 800x480, like this one
    Spoiler: .

    [Only registered and activated users can see links. ]


    Complete lang pack
    Spoiler: .

    [Only registered and activated users can see links. ]


    Complete voice pack
    Spoiler: .

    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by osiris4isis; 23rd December 2015 at 08:03.

  4. #13
    Senior Member
    Join Date
    May 2015
    Location
    netherlands
    Posts
    104
    Rep Power
    3

    Default

    Links are dead osiris4isis

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.