Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 15 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 142
  1. #61
    Member +
    Join Date
    Dec 2014
    Location
    Turkey
    Age
    36
    Posts
    45
    Rep Power
    9

    Default

    vzd18y
    What is this errors message?

    op49y9
    Spoiler: screen

    ------------------------------------------------------
    ------------------------------------------------------
    ------------------ Crash Log Begin -------------------


    Current System time: "2015-11-23 21:05:36"
    Build version: 9.6.30.462695
    Build configuration: Product--ARCHFAM
    OS version: 6.0

    Uptime: 0 h 0 m 30 sec 0 msec

    Memory Stats:

    FreeMemory: 222 MB, 360 KB, 0 B
    TotalUseableMemory: 226 MB, 928 KB, 0 B
    MaxMemory: 256 MB, 0 KB, 0 B
    ReservedMemory: 1 MB, 0 KB, 0 B
    ActualCacheSize: 1 MB, 629 KB, 742 B
    GarbageSize: 1 MB, 629 KB, 742 B


    Exception: 0xc0000005
    At address: 0x0040836c
    Access violation reading address: 0x00000008
    0x0040836c (A)


    WinCE CallStack snapshot (function names unknown - map file \Storage Card\AlpineNavi_9.6.30.462695\AlpineNavi_9.6.30.462695\AlpineNavi.map not found):

    0x40029070 (A)
    0x00011d4c (A)
    0x00011fe0 (A)
    0x000121e8 (A)
    0x00012398 (A)
    0x00012450 (A)
    0x004be08c (A)
    0x40075fc0 (A)
    0x40057c30 (A)
    0x40051e44 (A)
    0x4002a304 (A)
    0x4002a5f4 (A)
    0x40051f44 (A)
    0x0040836c (A)
    0x0040b45c (A)
    0x0040ba2c (A)
    0x003c3d30 (A)
    0x003c613c (A)
    0x003c6e1c (A)
    0x003ce058 (A)
    0x003ce9cc (A)
    0x004baf30 (A)
    0x00427d70 (A)
    0x0042b858 (A)
    0x004d4e94 (A)
    0x004277e4 (A)
    0x004baf30 (A)
    0x00062054 (A)
    0x000620c8 (A)
    0x0042abe4 (A)
    0x0042bfd8 (A)
    0x0042c498 (A)
    0x0042d978 (A)
    0x004bdef4 (A)
    0x004be034 (A)
    0x00061dcc (A)


    Error message:

    The application failed to start last time. Do you want to reset to factory defaults and lose all your POIs, tracks and settings?


    Global status:

    bInFocus: 1
    bMouseDown: 0
    bInLogic: 0
    bInRender: 0
    CurrentState[128]:
    GPS Pos: (0.000000,0.000000)
    Camera: pos0.000000,0.000000) rot:0 persp:0 zoom:0.000000 eng=0)


    Maps:



    --------------------- LUA stack ----------------------


    Lua stack[ 0] :
    Lua stack[ 1] :
    Lua stack[ 2] :
    Lua stack[ 3] :
    Lua stack[ 4] :
    Lua stack[ 5] :
    Lua stack[ 6] :
    Lua stack[ 7] :
    Lua stack[ 8] :
    Lua stack[ 9] :
    Lua stack[10] :
    Lua stack[11] :
    Lua stack[12] :
    Lua stack[13] :
    Lua stack[14] :

    ------------------- Crash Log End --------------------
    ------------------------------------------------------
    ------------------------------------------------------



    ------------------------------------------------------
    ------------------------------------------------------
    ------------------ Crash Log Begin -------------------


    Current System time: "2015-11-24 07:40:17"
    Build version: 9.6.30.462695
    Build configuration: Product--ARCHFAM
    OS version: 6.0

    Uptime: 0 h 0 m 34 sec 0 msec

    Memory Stats:

    FreeMemory: 221 MB, 648 KB, 0 B
    TotalUseableMemory: 226 MB, 212 KB, 0 B
    MaxMemory: 256 MB, 0 KB, 0 B
    ReservedMemory: 1 MB, 0 KB, 0 B
    ActualCacheSize: 1 MB, 658 KB, 136 B
    GarbageSize: 1 MB, 658 KB, 136 B


    Exception: 0xc0000005
    At address: 0x0040836c
    Access violation reading address: 0x00000008
    0x0040836c (A)


    WinCE CallStack snapshot (function names unknown - map file \Storage Card\AlpineNavi_9.6.30.462695\AlpineNavi_9.6.30.462695\AlpineNavi.map not found):

    0x40029070 (A)
    0x00011d4c (A)
    0x00011fe0 (A)
    0x000121e8 (A)
    0x00012398 (A)
    0x00012450 (A)
    0x004be08c (A)
    0x40075fc0 (A)
    0x40057c30 (A)
    0x40051e44 (A)
    0x4002a304 (A)
    0x4002a5f4 (A)
    0x40051f44 (A)
    0x0040836c (A)
    0x0040b45c (A)
    0x0040ba2c (A)
    0x003c3d30 (A)
    0x003c613c (A)
    0x003c6e1c (A)
    0x003ce058 (A)
    0x003ce9cc (A)
    0x004baf30 (A)
    0x00427d70 (A)
    0x0042b858 (A)
    0x004d4e94 (A)
    0x004277e4 (A)
    0x004baf30 (A)
    0x00062054 (A)
    0x000620c8 (A)
    0x0042abe4 (A)
    0x0042bfd8 (A)
    0x0042c498 (A)
    0x0042d978 (A)
    0x004bdef4 (A)
    0x004be034 (A)
    0x00061dcc (A)


    Global status:

    bInFocus: 1
    bMouseDown: 0
    bInLogic: 0
    bInRender: 0
    CurrentState[128]:
    GPS Pos: (0.000000,0.000000)
    Camera: pos0.000000,0.000000) rot:0 persp:0 zoom:0.000000 eng=0)


    Maps:



    --------------------- LUA stack ----------------------


    Lua stack[ 0] :
    Lua stack[ 1] :
    Lua stack[ 2] :
    Lua stack[ 3] :
    Lua stack[ 4] :
    Lua stack[ 5] :
    Lua stack[ 6] :
    Lua stack[ 7] :
    Lua stack[ 8] :
    Lua stack[ 9] :
    Lua stack[10] :
    Lua stack[11] :
    Lua stack[12] :
    Lua stack[13] :
    Lua stack[14] :

    ------------------- Crash Log End --------------------
    ------------------------------------------------------
    ------------------------------------------------------
    Last edited by Boki_Srb; 27th November 2015 at 22:39. Reason: crash log too big, use spoiler

  2.    Advertissements


  3. #62
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    Quote Originally Posted by köşegen View Post
    vzd18y
    What is this errors message?

    op49y9
    Spoiler: screen

    ------------------------------------------------------
    ------------------------------------------------------
    ------------------ Crash Log Begin -------------------


    Current System time: "2015-11-23 21:05:36"
    Build version: 9.6.30.462695
    Build configuration: Product--ARCHFAM
    OS version: 6.0

    Uptime: 0 h 0 m 30 sec 0 msec

    Memory Stats:

    FreeMemory: 222 MB, 360 KB, 0 B
    TotalUseableMemory: 226 MB, 928 KB, 0 B
    MaxMemory: 256 MB, 0 KB, 0 B
    ReservedMemory: 1 MB, 0 KB, 0 B
    ActualCacheSize: 1 MB, 629 KB, 742 B
    GarbageSize: 1 MB, 629 KB, 742 B


    Exception: 0xc0000005
    At address: 0x0040836c
    Access violation reading address: 0x00000008
    0x0040836c (A)


    WinCE CallStack snapshot (function names unknown - map file \Storage Card\AlpineNavi_9.6.30.462695\AlpineNavi_9.6.30.462695\AlpineNavi.map not found):

    0x40029070 (A)
    0x00011d4c (A)
    0x00011fe0 (A)
    0x000121e8 (A)
    0x00012398 (A)
    0x00012450 (A)
    0x004be08c (A)
    0x40075fc0 (A)
    0x40057c30 (A)
    0x40051e44 (A)
    0x4002a304 (A)
    0x4002a5f4 (A)
    0x40051f44 (A)
    0x0040836c (A)
    0x0040b45c (A)
    0x0040ba2c (A)
    0x003c3d30 (A)
    0x003c613c (A)
    0x003c6e1c (A)
    0x003ce058 (A)
    0x003ce9cc (A)
    0x004baf30 (A)
    0x00427d70 (A)
    0x0042b858 (A)
    0x004d4e94 (A)
    0x004277e4 (A)
    0x004baf30 (A)
    0x00062054 (A)
    0x000620c8 (A)
    0x0042abe4 (A)
    0x0042bfd8 (A)
    0x0042c498 (A)
    0x0042d978 (A)
    0x004bdef4 (A)
    0x004be034 (A)
    0x00061dcc (A)


    Error message:

    The application failed to start last time. Do you want to reset to factory defaults and lose all your POIs, tracks and settings?


    Global status:

    bInFocus: 1
    bMouseDown: 0
    bInLogic: 0
    bInRender: 0
    CurrentState[128]:
    GPS Pos: (0.000000,0.000000)
    Camera: pos0.000000,0.000000) rot:0 persp:0 zoom:0.000000 eng=0)


    Maps:



    --------------------- LUA stack ----------------------


    Lua stack[ 0] :
    Lua stack[ 1] :
    Lua stack[ 2] :
    Lua stack[ 3] :
    Lua stack[ 4] :
    Lua stack[ 5] :
    Lua stack[ 6] :
    Lua stack[ 7] :
    Lua stack[ 8] :
    Lua stack[ 9] :
    Lua stack[10] :
    Lua stack[11] :
    Lua stack[12] :
    Lua stack[13] :
    Lua stack[14] :

    ------------------- Crash Log End --------------------
    ------------------------------------------------------
    ------------------------------------------------------



    ------------------------------------------------------
    ------------------------------------------------------
    ------------------ Crash Log Begin -------------------


    Current System time: "2015-11-24 07:40:17"
    Build version: 9.6.30.462695
    Build configuration: Product--ARCHFAM
    OS version: 6.0

    Uptime: 0 h 0 m 34 sec 0 msec

    Memory Stats:

    FreeMemory: 221 MB, 648 KB, 0 B
    TotalUseableMemory: 226 MB, 212 KB, 0 B
    MaxMemory: 256 MB, 0 KB, 0 B
    ReservedMemory: 1 MB, 0 KB, 0 B
    ActualCacheSize: 1 MB, 658 KB, 136 B
    GarbageSize: 1 MB, 658 KB, 136 B


    Exception: 0xc0000005
    At address: 0x0040836c
    Access violation reading address: 0x00000008
    0x0040836c (A)


    WinCE CallStack snapshot (function names unknown - map file \Storage Card\AlpineNavi_9.6.30.462695\AlpineNavi_9.6.30.462695\AlpineNavi.map not found):

    0x40029070 (A)
    0x00011d4c (A)
    0x00011fe0 (A)
    0x000121e8 (A)
    0x00012398 (A)
    0x00012450 (A)
    0x004be08c (A)
    0x40075fc0 (A)
    0x40057c30 (A)
    0x40051e44 (A)
    0x4002a304 (A)
    0x4002a5f4 (A)
    0x40051f44 (A)
    0x0040836c (A)
    0x0040b45c (A)
    0x0040ba2c (A)
    0x003c3d30 (A)
    0x003c613c (A)
    0x003c6e1c (A)
    0x003ce058 (A)
    0x003ce9cc (A)
    0x004baf30 (A)
    0x00427d70 (A)
    0x0042b858 (A)
    0x004d4e94 (A)
    0x004277e4 (A)
    0x004baf30 (A)
    0x00062054 (A)
    0x000620c8 (A)
    0x0042abe4 (A)
    0x0042bfd8 (A)
    0x0042c498 (A)
    0x0042d978 (A)
    0x004bdef4 (A)
    0x004be034 (A)
    0x00061dcc (A)


    Global status:

    bInFocus: 1
    bMouseDown: 0
    bInLogic: 0
    bInRender: 0
    CurrentState[128]:
    GPS Pos: (0.000000,0.000000)
    Camera: pos0.000000,0.000000) rot:0 persp:0 zoom:0.000000 eng=0)


    Maps:



    --------------------- LUA stack ----------------------


    Lua stack[ 0] :
    Lua stack[ 1] :
    Lua stack[ 2] :
    Lua stack[ 3] :
    Lua stack[ 4] :
    Lua stack[ 5] :
    Lua stack[ 6] :
    Lua stack[ 7] :
    Lua stack[ 8] :
    Lua stack[ 9] :
    Lua stack[10] :
    Lua stack[11] :
    Lua stack[12] :
    Lua stack[13] :
    Lua stack[14] :

    ------------------- Crash Log End --------------------
    ------------------------------------------------------
    ------------------------------------------------------

    in emulation mode on pc you have not many memory so you must use only little map (andorra for example), only 1 POI (andorra), not DEM file, 1 building, no TTS............Emulation is only for test software and all his function

  4. #63
    VIP Master
    mikeroberts's Avatar
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    137
    Rep Power
    58

    Default

    or use parm

    Code:
    Please Login or Register to see the links

  5. #64
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    494
    Rep Power
    152

    Default

    256 is set as default default memory size on Wince 6.0 emulator and it doesn't prevent "fatal error"..As giuseppe66 wrote, you need to use minimal content and it should be fine.

  6. #65
    Member +
    Join Date
    Dec 2014
    Location
    Turkey
    Age
    36
    Posts
    45
    Rep Power
    9

    Default

    Quote Originally Posted by janch View Post
    256 is set as default default memory size on Wince 6.0 emulator and it doesn't prevent "fatal error"..As giuseppe66 wrote, you need to use minimal content and it should be fine.
    okay..deleting car and shema file.and deleting other voice file...system working...but global_cfg errors ..Would it be a conflict of license and maps or lang file ?

  7. #66
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    494
    Rep Power
    152

    Default

    do not touch global.cfg file!

    you can delete:

    - all language files, leave only one that you wan't to use (English for eg.)
    - all voice files, leave only one that you wan't to use (English for eg.)
    - .dem file
    - all buildings
    - all maps, leave only one map (xxx.fbl) that you wan't to use. Also delete basemap and all additional files if present - fda, fpa, fsp, hnr..
    - all poi's, leave ony one (or none if you don't really need it for testing purposes)
    - all speedcam files
    - all skins
    - all 3d cars
    - entire TMC folder

  8. #67
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    522

    Default

    no..Sys.txt, delete the lines in the [FOLDER]..and save ..and starts again

  9. #68
    Junior Member
    Join Date
    Nov 2015
    Location
    Canada
    Posts
    2
    Rep Power
    0

    Default

    Sorry it might not the right place to post. I have a W910US and after update map from naviextra with my SD card, it start update but show ALPINE screen in half way. I try to download the autorun.rar and try to access window ce in my Alpine. But nothing happen when i put the SD card inside. Wait long long time nothing happen. Try restore the previous map, and it said fail to load last time then hang. Now Navigation not working after update my map. Can someone help me?

  10. #69
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    Quote Originally Posted by scioneric View Post
    Sorry it might not the right place to post. I have a W910US and after update map from naviextra with my SD card, it start update but show ALPINE screen in half way. I try to download the autorun.rar and try to access window ce in my Alpine. But nothing happen when i put the SD card inside. Wait long long time nothing happen. Try restore the previous map, and it said fail to load last time then hang. Now Navigation not working after update my map. Can someone help me?

    do you have update system version? First you must update radio firmware then navigation elements (alpine website say this)

  11. #70
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    Everything seems to work like a charm on road, using modify data : data_alpine_Gnd
    Delete original one and rename data_alpine_Gnd to data.
    I run with 9.6.13.405512.exe using mine sys but add in mine sys only this:
    [project]
    name="alpine"

    cause inside data there is no igo9.ini but alpine.ini.

    If I try use the original.exe then sdcard is broken...

 

 
Page 7 of 15 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.