Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 15 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 142
  1. #51
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    Quote Originally Posted by lauriluri View Post
    I found an another very good version , with all working stuff (2015) but is taking too long to start. And the navi wait the gps and after is turning on the screen. Is taking about 15-20 sec to start and the screen is off. Maybe we can modify something in files to make the navi start instant like the original igo software?

    post it please so we can test it

  2.    Advertissements


  3. #52
    Member
    Join Date
    Sep 2015
    Location
    romania
    Posts
    17
    Rep Power
    0

    Default

    Spoiler: link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.



    tested valid link at 24-11-15
    ALPINE.rar Mirror: This post requires you to click the "LIKE this post" button and hit F5 to read this content.

  4. #53
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    Quote Originally Posted by lauriluri View Post
    I found an another very good version , with all working stuff (2015) but is taking too long to start. And the navi wait the gps and after is turning on the screen. Is taking about 15-20 sec to start and the screen is off. Maybe we can modify something in files to make the navi start instant like the original igo software?

    in folder CONTENT you must delete every files inside folder SCHEME then every files inside folder SKIN then every files inside folder SPEEDCAM and then every files inside folder USERDATA>POI and every files inside folder USERDATA>USERICON
    you can put your files inside SPEEDCAM or USERDATA but every files you put inside = more times for start software so i put inside only what i'm need
    In next days i test this version then i write if there are problems or not...i hope...

    Have you test it on route? onother problem with not original alpinenavi.exe is that when you have plan a route and you have on monitor radio or cd music, when you must turn or there are speedcams, monitor don't change to navigation and not go down volume of radio but stay on radio interface. You have try this?
    Last edited by giuseppe66; 23rd November 2015 at 18:39.

  5. #54
    Member +
    Join Date
    Dec 2014
    Location
    Turkey
    Age
    36
    Posts
    45
    Rep Power
    9

    Default

    Quote Originally Posted by navigator View Post
    AlpineNavi iGO_9.6.30.462695 + content
    Spoiler: screens
    op209 123456
    sj334 2345
    ao868 4567

    -= Hidden Content =-
    Dear navigator,
    [Only registered and activated users can see links. ]
    Uplink please and full program please ..How type map this is program ?lisense add.
    sincerely

  6. #55
    Member
    Join Date
    Sep 2015
    Location
    romania
    Posts
    17
    Rep Power
    0

    Default

    Quote Originally Posted by giuseppe66 View Post
    in folder CONTENT you must delete every files inside folder SCHEME then every files inside folder SKIN then every files inside folder SPEEDCAM and then every files inside folder USERDATA>POI and every files inside folder USERDATA>USERICON
    you can put your files inside SPEEDCAM or USERDATA but every files you put inside = more times for start software so i put inside only what i'm need
    In next days i test this version then i write if there are problems or not...i hope...

    Have you test it on route? onother problem with not original alpinenavi.exe is that when you have plan a route and you have on monitor radio or cd music, when you must turn or there are speedcams, monitor don't change to navigation and not go down volume of radio but stay on radio interface. You have try this?
    Not tried on route, just simulation. No music played with simulation but i see inside of sys.txt the "project alpine" line and in the data.zip folder is a folder named "project config" where is alpine.ini file wich content the sound parameter and the alpinenavi.exe is using this file. Content of file: "[sound]
    button_sound=button
    reminder_sound=oasis_alarm1
    incall_sound=oasis_alarm1
    sms_sound=oasis_alarm1
    incallknown_sound=oasis_alarm1
    incallunknown_sound=oasis_alarm1
    nocontrol_sound=""
    disabled_sound=invalid
    mapclick_sound=mapclick
    maneuver_chimes=1
    click_sound_on_tooltip=0
    dynamic_volume_type=0
    dynamic_volume_os_amplification_step=6202389
    use_method=2
    std_muting_device_needed=0
    pause_mp3_sooner=200
    resume_mp3_later=200
    speech_delay=2200 ; pause_mp3_sooner + guidance_screen_on_sooner

    [sound.speech]
    delay_msec_between_speeches=600
    ebp_event_position=2

    [sound.announcer]
    overspeedlimit_source=ui
    gps_signal_lost=0

    [sound.voice]
    announce_mapinfo_in_foreign_country=1
    ;announce_mapinfo_in_foreign_country values 0:names, 1:numbers, 2:maneuver only

    [speech_sources]
    sources=traffic::restart,warning::restart,recalcul ate::drop,guidance::drop,test::restart,vr::drop,di alogout::restart,ui::drop"
    Splitscreen dont work......with any tipe of data. Is a problem in alpinenavi.exe.
    Some screenshot and a little video:
    Spoiler: IMG+Video:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    Last edited by Cserrobi; 24th November 2015 at 18:37. Reason: The use of spoilers

  7. #56
    Member
    Join Date
    May 2014
    Location
    globe
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by lauriluri View Post
    Spoiler: link
    -= Hidden Content =-



    tested valid link at 24-11-15
    ALPINE.rar Mirror: -= Hidden Content =-
    this its modifidet ,its not original alpine but the exe its from iGO Primo Honda Civic Reborn 9.6.13.405512,with mofidet data.zip from alpine,check pls.

  8. #57
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    523

    Default

    yes .. and what if changed ?? not working??

  9. #58
    Member
    Join Date
    Sep 2015
    Location
    romania
    Posts
    17
    Rep Power
    0

    Default

    The splitscreen is not working and the navi is taking too much time to start. If ignition is on, the player start. When start engine after 2-3 seconds the player is turned off by engine (electrical circuit) then the player must go on imediately. But with this version of igo software, the player is taking about 20-30 seconds to start.
    With the original software the player is turning on imediately.

    We wait for giuseppe to delete unnecesary files from content folder to see if the turning on time will be short.
    The splitscreen is not so important to me ,i can live with this ....but the starting time is too long.

  10. #59
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    Quote Originally Posted by lauriluri View Post
    The splitscreen is not working and the navi is taking too much time to start. If ignition is on, the player start. When start engine after 2-3 seconds the player is turned off by engine (electrical circuit) then the player must go on imediately. But with this version of igo software, the player is taking about 20-30 seconds to start.
    With the original software the player is turning on imediately.

    We wait for giuseppe to delete unnecesary files from content folder to see if the turning on time will be short.
    The splitscreen is not so important to me ,i can live with this ....but the starting time is too long.

    for starting time:

    in folder CONTENT you must delete every files inside folder SCHEME then every files inside folder SKIN then every files inside folder SPEEDCAM and then every files inside folder USERDATA>POI and every files inside folder USERDATA>USERICON
    you can put your files inside SPEEDCAM or USERDATA but every files you put inside = more times for start software so i put inside only what i'm need


    splitscreen is not important also for me but it's important automatic change from radio (or cd or usb player...) to navigation screen when there is a signal (turn or speedcam). I've see your video and i ask you if you can do a test. Make a route like in video then press music buttom. Radio turn on music section and live it there. So you can test if screen turn on navigation when there is a turn or other and then return to radio or not
    thanks


    I've try also change your data with original data. Software start for a few of second but stop on UIREADY screen
    TT....help
    Last edited by giuseppe66; 24th November 2015 at 20:27.

  11. #60
    Member
    Join Date
    Sep 2015
    Location
    romania
    Posts
    17
    Rep Power
    0

    Default AlpineNavi iGO_9.6.30.462695

    Me too tried with original data. Like you....stop on uiready. The modified alpinenavi.exe cannot work with original data. Just with the "modded" data .
    Il will try what u say and i will post the result.
    If i put the original alpinenavi.exe in this "ALPINE" folder then i have issue on license files .
    So the alpinenavi.exe is very important to can work with new maps,poi, 3D , building, etc and with data.zip for splitscreen , volume down , etc.
    This is the problem: dont have a good version of alpinenavi.exe (cracked).
    Last edited by lauriluri; 24th November 2015 at 20:41. Reason: edit

 

 
Page 6 of 15 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.