Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 15 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 142
  1. #41
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    Quote Originally Posted by AEDRIAN View Post
    Thanks!

    I tried using this [Only registered and activated users can see links. ] but i couldt. When i put the USB nothing happens, the Alpine recognices the USB but says "NO DATA" and when i go to the GPS, thereīs a window (like windows) that says "OUT OF MEMORY" and nothing happens...i need to make a "format" of internar memory so i can install the Igo Primo for W920R that you made.

    BTW: Is there any problem of the W920"R" and my W940"S"??

    PS: In the AlpineOUTORUN, where says "OPEN_FULL=\SDMMC\autorun\W910Alias.exe" as if i use the USB, u have to change to "OPEN_FULL=\InternalStorage\autorun\W910Alias.exe"???

    DON'T FORMAT ANYTHING!!!!!


    give me a link from ALPINE web site where you download your firmware update for your unit

  2.    Advertissements


  3. #42
    Junior Member
    Join Date
    Sep 2015
    Location
    Argentina
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by giuseppe66 View Post
    DON'T FORMAT ANYTHING!!!!!
    give me a link from ALPINE web site where you download your firmware update for your unit
    Sorry! Here i am! I cant find the firmware of my INE-W940S in Alpineīs page!!!
    I donīt know what to do! i think that i need just a license "with medice" so i can put another map and not to make the whole thing from zero

    this is the page
    Code:
    Please Login or Register to see the links
    but i also discovered that thereīs the same stereo with another name:
    Code:
    Please Login or Register to see the links
    i donīt know if the firmware is the same or different

  4. #43
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    Quote Originally Posted by AEDRIAN View Post
    Sorry! Here i am! I cant find the firmware of my INE-W940S in Alpineīs page!!!
    I donīt know what to do! i think that i need just a license "with medice" so i can put another map and not to make the whole thing from zero

    this is the page


    but i also discovered that thereīs the same stereo with another name:


    i donīt know if the firmware is the same or different

    For your unit, at today there is not an update from ALPINE site of navigation application so, i'm sorry but i can help you because i've not application for your unit

  5. #44
    Member
    Join Date
    Sep 2015
    Location
    romania
    Posts
    17
    Rep Power
    0

    Default

    So...tried many combination of softwares to make a full version with 2015 files (poi, maps,tts, zoom , etc).
    Version of Kolomparrudi----work with 2015 version of maps, poi, building, but don't work the TTS voice , zoom .
    Version of Giuseppe----work with 2015 q2 HERE maps but not with 2015 version of poi, buildings. (Content inactive).
    The TTS voice working very good , zoom , spliscreen, etc.

    Tried version of Kolomparuddi with data.zip and sys.txt from Giuseppe----tts and zoom not working.
    Version of Giuseppe with alpinenavi. Exe from Kolomparuddi----zoom and tts dont work.

    So the version of Kolomparuddi is working great with 2015 content files but the "alpinenavi.exe" cannot work with TTS and zoom.
    The version of Giuseppe is working well but only with new map. (Poi, building, etc inactive).

    The problem is in alpinenavi.exe.
    I will try to open this file to make itt work good but i dont promise.
    If anyone else can do this.....succes

  6. #45
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    Quote Originally Posted by lauriluri View Post
    So...tried many combination of softwares to make a full version with 2015 files (poi, maps,tts, zoom , etc).
    Version of Kolomparrudi----work with 2015 version of maps, poi, building, but don't work the TTS voice , zoom .
    Version of Giuseppe----work with 2015 q2 HERE maps but not with 2015 version of poi, buildings. (Content inactive).
    The TTS voice working very good , zoom , spliscreen, etc.

    Tried version of Kolomparuddi with data.zip and sys.txt from Giuseppe----tts and zoom not working.
    Version of Giuseppe with alpinenavi. Exe from Kolomparuddi----zoom and tts dont work.

    So the version of Kolomparuddi is working great with 2015 content files but the "alpinenavi.exe" cannot work with TTS and zoom.
    The version of Giuseppe is working well but only with new map. (Poi, building, etc inactive).

    The problem is in alpinenavi.exe.
    I will try to open this file to make itt work good but i dont promise.
    If anyone else can do this.....succes

    problem is in alpinenavi..we know this but we wait for someone can help us or kalomparrudi's free times...

  7. #46
    Member
    Join Date
    Sep 2015
    Location
    romania
    Posts
    17
    Rep Power
    0

    Default

    Will be excelent to corect this .exe! All alpine navi user will be happy

  8. #47
    Member
    Join Date
    Sep 2015
    Location
    romania
    Posts
    17
    Rep Power
    0

    Default AlpineNavi iGO_9.6.30.462695

    I Tried to OPEN and modify the alpinenavi.exe file but dont know how and what must modify . Is too "high" for me.
    I have a very good version of IGO Primo for dedicated GPS devices.
    This version working good on Alpine Navi with latest maps, poi, tts, tmc all working and active but don work the splitscreen, the volume down, and everytime when the navi start must start this program too ...too much waiting. Maybe combine somehow this version with Giuseppes version or Kolomparuddi?
    Where is the "splitscreen" ,volume down settings? In data.zip specified in sys.txt( alpine 500 eu?) ?
    Last edited by lauriluri; 9th November 2015 at 14:58. Reason: edit

  9. #48
    Member
    Join Date
    Sep 2014
    Location
    xx
    Age
    43
    Posts
    16
    Rep Power
    0

    Default

    there is a data.zip with an exit button
    you need the version Primo 9.6.13.405512 Blaupunkt
    but the link does not link
    can somebody re-uploaded this
    [Only registered and activated users can see links. ]
    post 75

    data.zip Alpine adapted to use with Primo 2.4 ( 9.6.13.405512 18 Jun 2014 ).
    resolution : 800_480 & 480_272
    You can switch between NK's or gnd data.zip ( Settings - data Changer )
    - Mapchanger
    ux-utility :
    - Autoskip Next Waypoint SB Alpinedata.zip Alpine adapted to use with Primo 2.4 ( 9.6.13.405512 18 Jun 2014 ).
    resolution : 800_480 & 480_272
    You can switch between NK's or gnd data.zip ( Settings - data Changer )
    - Mapchanger
    ux-utility :
    - Autoskip Next Waypoint SB Alpine
    - Next maneuver overview Alpine
    - RoutePlanningMethod Alpine
    - Next maneuver overview Alpine
    - RoutePlanningMethod Alpine

  10. #49
    Member
    Join Date
    Sep 2015
    Location
    romania
    Posts
    17
    Rep Power
    0

    Default

    The link is good but in this version dont work: keyboard, zoom, tts, . With the sys.txt of Giuseppe the keyboard, gps signal work . But the zoom and tts dont work , again.

  11. #50
    Member
    Join Date
    Sep 2015
    Location
    romania
    Posts
    17
    Rep Power
    0

    Default

    I found an another very good version , with all working stuff (2015) but is taking too long to start. And the navi wait the gps and after is turning on the screen. Is taking about 15-20 sec to start and the screen is off. Maybe we can modify something in files to make the navi start instant like the original igo software?

 

 
Page 5 of 15 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.