Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 15 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 142
  1. #31
    Junior Member
    Join Date
    Sep 2015
    Location
    Ukraine
    Posts
    5
    Rep Power
    0

    Default

    Thanks... but, I try this version on Alpine X800D-U.... Sysmem start one time in English and than when I change languages it restart and restart.....restart....

  2.    Advertissements


  3. #32
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    is this version with bugs (zoom and TTS not working) or correct version?

  4. #33
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    Quote Originally Posted by suhodol View Post
    Thanks... but, I try this version on Alpine X800D-U.... Sysmem start one time in English and than when I change languages it restart and restart.....restart....
    it's not for every Alpine system. Try to download again or download this version

    [Only registered and activated users can see links. ]

    If none version work it's not compatible with your Alpine system

  5. #34
    Junior Member
    Join Date
    Sep 2015
    Location
    Ukraine
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by giuseppe66 View Post
    it's not for every Alpine system. Try to download again or download this version

    [Only registered and activated users can see links. ]

    If none version work it's not compatible with your Alpine system
    File does not exist on this server

  6. #35
    Junior Member
    Join Date
    Sep 2015
    Location
    Ukraine
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by giuseppe66 View Post
    is this version with bugs (zoom and TTS not working) or correct version?
    It is version from post 30...

    I have all original content from Alpine NaviSD. Who may unlock this?
    Last edited by suhodol; 4th September 2015 at 14:26.

  7. #36
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    Quote Originally Posted by suhodol View Post
    It is version from post 30...

    I have all original content from Alpine NaviSD. Who may unlock this?

    read this tutorial.
    [Only registered and activated users can see links. ]

    For files are on upload. When i finish post link and send a pm to you

  8. #37
    Junior Member
    Join Date
    Sep 2015
    Location
    Ukraine
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by giuseppe66 View Post
    read this tutorial.
    [Only registered and activated users can see links. ]

    For files are on upload. When i finish post link and send a pm to you
    Ok.Look PM.

  9. #38
    Junior Member
    Join Date
    Sep 2015
    Location
    Argentina
    Posts
    7
    Rep Power
    0

    Default

    Hi!
    I have an W940S and i think that IGO PRIMO for ALPINE INE W920R will work fine...is that correct?
    BTW...my W940S has internal memory full (black screen) and this model doesn have an SD, i tried to run WinCE but i couldnt....can someone help me?

    THANX IN ADVANCE!!

    PS: Sorry for my bad English...im from Argentina

  10. #39
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    Quote Originally Posted by AEDRIAN View Post
    Hi!
    I have an W940S and i think that IGO PRIMO for ALPINE INE W920R will work fine...is that correct?
    BTW...my W940S has internal memory full (black screen) and this model doesn have an SD, i tried to run WinCE but i couldnt....can someone help me?

    THANX IN ADVANCE!!



    PS: Sorry for my bad English...im from Argentina

    your unit use only USB stick. Try with a USB at the same like microsd of W920R

  11. #40
    Junior Member
    Join Date
    Sep 2015
    Location
    Argentina
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by giuseppe66 View Post
    your unit use only USB stick. Try with a USB at the same like microsd of W920R
    Thanks!

    I tried using this [Only registered and activated users can see links. ] but i couldt. When i put the USB nothing happens, the Alpine recognices the USB but says "NO DATA" and when i go to the GPS, there´s a window (like windows) that says "OUT OF MEMORY" and nothing happens...i need to make a "format" of internar memory so i can install the Igo Primo for W920R that you made.

    BTW: Is there any problem of the W920"R" and my W940"S"??

    PS: In the AlpineOUTORUN, where says "OPEN_FULL=\SDMMC\autorun\W910Alias.exe" as if i use the USB, u have to change to "OPEN_FULL=\InternalStorage\autorun\W910Alias.exe"???
    Last edited by AEDRIAN; 12th October 2015 at 14:40.

 

 
Page 4 of 15 FirstFirst ... 2345614 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.