Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 48
  1. #1
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    486
    Rep Power
    152

    WIN CE iGO Primo 9.6.13.491814 (Feb. 2. 2015) Blaupunkt

    Hello "doctors"

    Here is new Primo version for wince from Blaupunkt New York 845 Navi. It's a copy from the original SD, so if there is anyone who has knowledge and is willing to cra*ck it is more than welcome

    By the way - none of the other Primo versions won't work on the initial Blaupunkt device (New York 845) as there is no sound at all, so there must be something in the .exe file which handles sound strings..or whatever..

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by janch; 12th June 2015 at 11:19.

  2.    Advertissements


  3. #2
    Member +
    Join Date
    Feb 2015
    Location
    USA
    Posts
    43
    Rep Power
    2

    Default

    Anything special in this Primo version compare to any previous Primo 2.4 versions?

    As far as using any "other" Primo version on this unit, you would need to use the original sys.txt file and also copy the "Blaupunkt_845_Series.ini" file from your original data.zip to the "other" data.zip and use the rest of the "other" Primo files/folders as is.

  4. #3
    Important User

    navigator's Avatar
    Join Date
    May 2014
    Location
    GPSPOWER
    Posts
    2,152
    Rep Power
    1487

    Default

    Quote Originally Posted by upsss View Post
    Anything special in this Primo version compare to any previous Primo 2.4 versions?

    As far as using any "other" Primo version on this unit, you would need to use the original sys.txt file and also copy the "Blaupunkt_845_Series.ini" file from your original data.zip to the "other" data.zip and use the rest of the "other" Primo files/folders as is.
    Spoiler: 1

    ql370 Ashampoo Snap 2015

    Spoiler: 2

    hu419 Ashampoo Snap 2015

    Spoiler: 3

    az948 Ashampoo Snap 2015

  5. #4
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    486
    Rep Power
    152

    Default

    That was first thing I tried, but unfortunately that trick didn't work. I swapped ini file and also sys but no result. No sound at all. That's why I'm quite certain that this issue must be solved trough original data.zip and crack*ed .exe file.

  6. #5
    Junior Member
    Join Date
    Jul 2012
    Location
    Poland
    Age
    58
    Posts
    8
    Rep Power
    0

    Default

    Just an idea: download this ( Clarion contents):
    [Only registered and activated users can see links. ]
    extract only .exe file > replace original.
    Post results.
    Last edited by Ed01; 17th June 2015 at 06:29. Reason: new link

  7. #6
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    486
    Rep Power
    152

    Default

    Thx Ed01, but unfortunately in both cases (I tried both .exe files from your links) I get the same error: »user interface resolution (800x480) is not supported or compatible skin can not be found. Exiting application«..Most probably error appears because of the mismatch of the .exe file with the original data.zip. I'm not surprised, but anyway it was worth trying...

    I think that only crack*ed .exe file from the initial Primo version can solve that problem.
    Last edited by janch; 6th May 2015 at 18:36.

  8. #7
    Junior Member
    Join Date
    Jul 2012
    Location
    Poland
    Age
    58
    Posts
    8
    Rep Power
    0

    Default

    Very strange, cause yours Blaupunkt and both Clarions has the same resolution - 800x480 .... So, try to change also data.zip , or play with others files.

  9. #8
    Master
    Join Date
    Jan 2013
    Location
    athens greece
    Age
    52
    Posts
    130
    Rep Power
    58

    Default

    Data from your Blaupunkt it works perfect with the latest .exe 9.6.13.405512 in my mio device without problem and very smooth.

  10. #9
    Junior Member
    Join Date
    Apr 2015
    Location
    croatia
    Age
    56
    Posts
    8
    Rep Power
    0

    IGO Primo

    Quote Originally Posted by takismi View Post
    Data from your Blaupunkt it works perfect with the latest .exe 9.6.13.405512 in my mio device without problem and very smooth.
    what is new in this version ...?
    i have also 9.6.13.405512 Jul 18 2014

    could some reupload this file?
    Last edited by eudai; 17th May 2015 at 14:39.

  11. #10
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    670
    Rep Power
    207

    Default

    Blaupunkt is not cr***d and it is totaly useless.

    "Civic" version is excellent:
    [Only registered and activated users can see links. ]

 

 
Page 1 of 5 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.