Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 48
  1. #21
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    487
    Rep Power
    152

    Default

    Clarion version differs to much to Blaupunkt, therefore is difficult to combine files between them. I also didn't get much success modifying/swapping skins within the UX folders..I'm not an expert with the skinning but I was still able to make Clarion version look like Blaupunkt. I have used skin files from Blaupunkt UX folder and integrated them into Clarion data.zip. The result is almost identical to the original Blaupunkt, but there are still some minor things which needs to be improved. I also inserted Blaupunkt_845_Series.ini and corrected sys file as I get a feedback from my friend, that skinned Clarion doesn't create save folder on Blaupunkt New York 845.

    Here it is:
    [Only registered and activated users can see links. ]
    pass: gpspower

    note: this Clarion version still have initial annoying bug when executing .exe file. It seems that nothing happens, but after you click it for the the second or the third time it switches to a loading screen and loads up successfully. I really don't have a clue how to solve that one out.

    I tested this one on my Wayteq x980BT pna and it's working ok, but as I said, some things still needs to be improved. What bothers me the most is the font colour for distance, speed and other numbers in the cockpit - these are white and therefore barely visible on the sun.

    edit: new link - corrected font colours (thanks to LionHeart66 for a hint)
    Last edited by janch; 21st June 2015 at 22:26.

  2.    Advertissements


  3. #22
    Member LionHeart66's Avatar
    Join Date
    Feb 2015
    Location
    Germany
    Posts
    12
    Rep Power
    0

    Default

    @janch,
    the colors of fonts are in files main_scheme.ui ...
    (for day and another for night)

    lh66

  4. #23
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    487
    Rep Power
    152

    Default

    thank you LionHeart66 I just can't believe how I missed that..I've searched everywhere
    OK, I've made a corresponding correction in the package, link is changed.

  5. #24
    Member
    Join Date
    May 2007
    Location
    Romania
    Age
    33
    Posts
    11
    Rep Power
    0

    Default

    please re-upload files.

  6. #25
    Important User

    navigator's Avatar
    Join Date
    May 2014
    Location
    GPSPOWER
    Posts
    2,158
    Rep Power
    1492

    Default

    Quote Originally Posted by iondarie View Post
    please re-upload files.
    Mirror #21 janch
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    ex119 1free
    ap202 1click
    Last edited by navigator; 18th March 2016 at 12:31.
    gpspower
    Password

  7. #26
    Member
    Join Date
    May 2007
    Location
    Romania
    Age
    33
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by janch View Post
    note: this Clarion version still have initial annoying bug when executing .exe file. It seems that nothing happens, but after you click it for the the second or the third time it switches to a loading screen and loads up successfully. I really don't have a clue how to solve that one out.
    If you want to solve that issue put the files contained in the attached ZIP inside project_config in your data.zip (it will also solve the save folder not being created). Use TotalCommander i had bad results with WinRAR.

    Unfortunately the skin resembles SanDiego 530 not Philadelphia 845 that is why i was asking if there is a way to force load UX zip files.
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  8. #27
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    487
    Rep Power
    152

    Default

    Yes It works! Nice job iondarie!

    by the way I'm not sure what you meant with the skin resemble? I used skins taken from UX folder form original New York 845 (from the first post) so this Clarion should have exactly the same look like original form NY 845.. I tested it on my PNA. Or I'm I missing something? It's indeed true that I'we never saw iGO version from San Diego, nor any other Blaupunkt 2-din system except this one from NY 845.

  9. #28
    Member
    Join Date
    May 2007
    Location
    Romania
    Age
    33
    Posts
    11
    Rep Power
    0

    Default

    Keep in mind that the css files are different between clarion and blaupunkt. the buttons don't look the same, the buttons should not have a background image they only have a small thin border. look at the images i posted and you will understand.

    I tested the zip that navigator kindly posted but it looks prety different to me :D
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  10. #29
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    487
    Rep Power
    152

    Default

    Yep It's no good. Also that red warning notice on the background is annoying. But interesting, on PNA is a different result.. So back to the drawing board I guess..

    I notice that there is no need to insert your project_config files in to clear loading issue. My eye cached one string in clarion_foryou.ini which caused that backrgound loading glitch:

    [loading]
    show_statustext=0
    show_progressbar=1
    progressbar_end_bmp=loading_progressbar_end.bmp
    background_startup=1 (I changed that value to 0 and it worked!)
    dont_force_focus=1
    show_window_on_ui_ready=0

  11. #30
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    487
    Rep Power
    152

    Default

    @iondarie

    can you test this version. It's a classic primo 2.4 (9.6.13.405512) with the original Blaupunk UX skins. I did some changes in .ini files regarding sound (comparing to the original) and I think it's worth trying.

    [Only registered and activated users can see links. ]

    pass: gpspower

    and by the way [Only registered and activated users can see links. ] is a really good solution for uploading files, but every time I try to upload a file it's deleted right after upload finishes, due to a virus detection..And of course it's a false positive.
    Last edited by janch; 24th June 2015 at 09:32.

 

 
Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.