Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 35 of 37 FirstFirst ... 253334353637 LastLast
Results 341 to 350 of 370
  1. #341
    Junior Member
    Join Date
    Jul 2015
    Location
    BG, Plovdiv
    Posts
    3
    Rep Power
    0

    Default

    Tested and working on ASUS Fonepad ME175CG 1280x800 with only bug noticed that after some time voice and all sounds disappear. Temporary solution - [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #342
    Junior Member
    Join Date
    Jul 2015
    Location
    Nowhere
    Posts
    1
    Rep Power
    0

    Default

    Hi, i have galaxy s6 (resolution 1440 x 2560) Can someone post her Please a "sys.txt" file that appropriate to galaxy s6 !
    Thanks

  4. #343
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    603
    Rep Power
    753

    Default

    Quote Originally Posted by eeeo View Post
    Hi, i have galaxy s6 (resolution 1440 x 2560) Can someone post her Please a "sys.txt" file that appropriate to galaxy s6 !
    Thanks
    go in datazip and open it .after go in ui android\multimode.ini folder and change the parameters:

    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    m1=400..480,196..320,"480_272"
    m2=234..320,400..480,"480_272"
    m3=800..960,400..600,"800_480"
    m4=480..600,700..960,"800_480"
    m5=1024..2050,552..1550,"1024_768"
    m6=600..1550,976..2050,"1024_768"
    unzip with rar in modality zip
    Last edited by Korabi; 31st July 2015 at 20:13.

  5. #344
    Member
    Join Date
    Jun 2015
    Location
    Amsterdam
    Posts
    23
    Rep Power
    7

    Default

    On my S6 using the sys_full_HD works perfectly.

    Tried Korabi's suggestion but keep getting 'resolution not supported or skin not supported' something like that. Must be doing something wrong. In the mean time: sticking with the datazip that comes with the download and using the sys_full_HD.txt.

  6. #345
    Member +
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    78
    Rep Power
    4

    Default

    Hi, does anybody have any ideas why this app should run slow and laggy on higher end android devices but works fine on low spec models? I have installed it on a Motorola Moto G, Samsung Ace 2, Samsung Ace 3, Samsung Galaxy S3 and Samsung Galaxy S4 (S4 rooted with Cyanogenmod). On every device I have installed full East and west Europe maps (TomTom 2015.03 and HERE 2014 Q4 - many thanks to uploaders) and the SpeedInButton ux. On the Ace devices and the Moto-G it works fine with no problems, but the S3 and S4 are struggling. Speed calculation is slow and inaccurate and when it speaks the screen often goes black. If I remove around half the maps, they both work fine so it seems like a memory problem. I have tried adding

    [debug]
    max_memory=536870912

    but it makes no difference. If anyone has any idea what the problem is I would be very pleased to hear - Thanks

  7. #346
    Member +
    Join Date
    Nov 2013
    Location
    Cyprus
    Age
    41
    Posts
    86
    Rep Power
    26

    Default

    Quote Originally Posted by k1w1_123 View Post
    Hi, does anybody have any ideas why this app should run slow and laggy on higher end android devices but works fine on low spec models? I have installed it on a Motorola Moto G, Samsung Ace 2, Samsung Ace 3, Samsung Galaxy S3 and Samsung Galaxy S4 (S4 rooted with Cyanogenmod). On every device I have installed full East and west Europe maps (TomTom 2015.03 and HERE 2014 Q4 - many thanks to uploaders) and the SpeedInButton ux. On the Ace devices and the Moto-G it works fine with no problems, but the S3 and S4 are struggling. Speed calculation is slow and inaccurate and when it speaks the screen often goes black. If I remove around half the maps, they both work fine so it seems like a memory problem. I have tried adding

    [debug]
    max_memory=536870912

    but it makes no difference. If anyone has any idea what the problem is I would be very pleased to hear - Thanks
    The black screen was affecting my HTC one m8 as well and spent countless hours trying to pinpoint the problem. With HERE I managed to solve it by removing fsp and fda files. Try to temporarily remove them and report back if it solves the issue.

  8. #347
    Member +
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    78
    Rep Power
    4

    Default

    Quote Originally Posted by soccerboards View Post
    The black screen was affecting my HTC one m8 as well and spent countless hours trying to pinpoint the problem. With HERE I managed to solve it by removing fsp and fda files. Try to temporarily remove them and report back if it solves the issue.
    Thanks for your sugestion, just tested with .fsp and .fda files removed, sadly it made no difference.

  9. #348
    Member +
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    78
    Rep Power
    4

    Default

    Hi,
    On the few devices I have tried, the following sys.txt command has no effect:

    navigation_audio_stream=x

    where x = 0 for VOICE_CALL, 1 for SYSTEM, 2 for RING, 3 for MEDIA, 4 for ALARM, 5 for NOTIFICATION, 6 for BLUETOOTH, 8 for DTMF

    no matter what number I use for x the audio is always on the "SYSTEM" channel.

    This command has worked on these devices with other versions of Primo. Has anyone else had this problem and found a solution please?

  10. #349
    Junior Member
    Join Date
    Mar 2015
    Location
    Here
    Posts
    9
    Rep Power
    0

    Default

    The same for me, k1w1_123!

  11. #350
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    k1w1_123 and Lostboymir
    Did you try with 9.6.29.427562 program version ?
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

 

 
Page 35 of 37 FirstFirst ... 253334353637 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.