Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 34 of 37 FirstFirst ... 243233343536 ... LastLast
Results 331 to 340 of 370
  1. #331
    Member +
    Join Date
    Nov 2013
    Location
    Cyprus
    Age
    41
    Posts
    86
    Rep Power
    26

    Default

    @wojpen can you please reupload the config.zip? I have the same flickering/blink and want to try it out.

    Thanks

    Quote Originally Posted by wojpen View Post
    Ad.1 - Put in igo folder (attention - zip file) this file config: [Only registered and activated users can see links. ]
    first - delete old config ini or renami it.
    second. delete contents folder save and run igo

  2.    Advertissements


  3. #332
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    816

    Default

    Please.
    regards wojpen
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by wojpen; 11th July 2015 at 14:25.

  4. #333
    Junior Member
    Join Date
    Jul 2015
    Location
    Budapest
    Posts
    3
    Rep Power
    0

    Default

    Hello!
    I try to install 9.6.29.483387 version to my new device (Lenovo tab2 a7-10. ;android version 4.4.2)
    The device resolution is 1024x600. After the igo start I got an error message.
    I tried to edit sys.txt and multimode.ini but it can't work.
    Horizontal start: error, User interface resolution [1024x527] is not supported or compatible skin can not be found. Exiting application
    vertical start: same message with resolution 600x976

    my multimode.ini:
    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    m1=400..480,196..320,"480_272"
    m2=234..320,400..480,"480_272"
    m3=768..960,400..600,"800_480"
    m4=480..600,700..960,"800_480"
    m5=1024..1280,527..800,"1024_768"
    m6=600..800,960..1280,"1024_768"


    my sys.txt:

    Code:
    Please Login or Register to see the links

  5. #334
    Junior Member
    Join Date
    Jul 2015
    Location
    Budapest
    Posts
    3
    Rep Power
    0

    Default

    SOLVED!
    Delete the sys.txt and,
    my new multimode ini:

    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    m1=400..480,196..320,"480_272"
    m2=234..320,400..480,"480_272"
    m3=768..960,400..600,"800_480"
    m4=480..600,700..960,"800_480"
    m5=1024..1280,523..800,"1024_768"
    m6=600..800,960..1280,"1024_768"

  6. #335
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    Thanks petikeH for sharing your successful experience.

    Most problems with resolution (not all and not always) could be solved with setting correct parameters in multimode.ini.
    This should be first thing to try.

    One more thing that could be done is to put semicolon ";" in front of lines that are not used to prevent them to interfere with those in use like this:
    Code:
    Please Login or Register to see the links
    If there is any overlapping, program will use first line within limits, and sometimes this could result in using wrong skin.
    This way it is prevented because program can now use only one skin (1024x768).
    It is only when in one orientation (portrait/landscape) picture is good, and in other (landscape/portrait) is not.
    This is when program is using two different skins, one for landscape and other for portrait.
    Another solution is to modify sys.txt parameters, if not working with multimode.ini modifications only.
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  7. #336
    Junior Member
    Join Date
    Jul 2015
    Location
    Budapest
    Posts
    3
    Rep Power
    0

    Default

    Thanks your tips Midnight Blues!
    I changed my multimode.ini. Now everything fits perfect on my 1024x600 machine.
    Code:
    Please Login or Register to see the links

  8. #337
    Junior Member
    Join Date
    Sep 2013
    Location
    Sao Paulo
    Age
    43
    Posts
    5
    Rep Power
    0

    Default

    Hi ,
    i have a Samsung Galaxy S5 with this version working fine in the ANDROID 4.X version, but when upgraded to Lollipop 5 , stopped to work .
    When i try to open the IGO, the screen IGO open, the bar start to load but stop and jump out of the screen and IGO Close automatically.

    tried to reinstall, changed the sys.txt file, but with no success .

    Someone who have the S5 WORKING at ANDROID 5.X can help or send the current sys.txt that is running fine ?

    thanks in advance,

  9. #338
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    103

    Default

    andren,
    delete both save and device.nng, and try again.
    befor you do so , make sure you have backup of your favorites (user.upoi).

    good luck

  10. #339
    Junior Member
    Join Date
    Mar 2015
    Location
    Europe
    Posts
    1
    Rep Power
    0

    Default

    Not working with lollipop, i9300. .

  11. #340
    Junior Member
    Join Date
    Mar 2015
    Location
    Here
    Posts
    9
    Rep Power
    0

    Default

    I got it working on note 3 and galaxy s4, both with lollipop, but there is a delay when pronuncing the manouver (natural voice, not tts). It does not pronunce the last word. What should be the problem?
    Thanks!

 

 
Page 34 of 37 FirstFirst ... 243233343536 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.