Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 30 of 37 FirstFirst ... 202829303132 ... LastLast
Results 291 to 300 of 370
  1. #291
    Junior Member
    Join Date
    Jun 2014
    Location
    MD
    Age
    35
    Posts
    8
    Rep Power
    0

    Default

    Hello, just want to express my gratitude to wojpen and all the folks that kept the links alive and actually made it running on my LG G2 (5.0.2). I also want to thank @joemike6 for sharing the corrupted voice file causing the app flash exit right after the splash screen on Lollipop. (had it on mine initially). I'm installing the app in the internal card (G2 does not have microsd slot), phone is rooted.

    Anyway, I still have a few problems that need to be fixed:

    1. I used whatever sys that's contained in the package from the link in post 175 (it has a sys.txt, sys 1920_1020 and sys full hd). Tried both sys.txt and sys.full hd.txt, but could not run full screen, the soft menu bar is always visible (LG G2 has a 3-button soft menu bar). I believe G2 has a 1920/1080 FHD screen.

    2. The screen flickers/blinks from time to time, with the app running, and my screen would black out except the bottom 3-button menu bar. I can touch the screen and hear the sound, but screen blacks out (I'm pretty sure it's not the new screen saver function, because it does not have any information being displayed). Some times, I can use the 3-button menu go to home page, and the app would have an icon in the task bar, clicking that gets me back to the igo app with display, but it's a hit or miss. I tried with all skins in the package from post 175, all have this random black out problem. Update: just took it for a ride, and the problem was very annoying, basically my screen gets shut off and on multiple times during the ride.

    3. I use my car's bluetooth to play G2's media (music, GPS direction etc), works well for other navigation app, such as waze. But just now I noticed for this version IGO, I got two sounds, one got directed to car's stereo, and also phone's speaker will have the identical TTS guidance. Any setting?

    4. link in post175 does not contain branding.zip, but the app seems running. Is it necessary?

    Here is the sys:
    Code:
    Please Login or Register to see the links
    Last edited by MrNobody; 3rd July 2015 at 01:31.

  2.    Advertissements


  3. #292
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,232
    Rep Power
    817

    Default

    Hi Buddy,
    Ad.4 - branding.zip - Is it not necessary. - branding.zip, too, at any time, you can put different modified icons, images, lua, ui files (optional).
    Ad.3 - change this declaration:
    ;android_muting_device=0
    on this:
    android_muting_device=0
    and
    navigation_audio_stream = 4
    on this:
    navigation_audio_stream=4

    Ad.2 - for root android use this apk: [Only registered and activated users can see links. ]
    / Look this: [Only registered and activated users can see links. ] /
    Ad.1 - Put in igo folder (attention - zip file) this file config: [Only registered and activated users can see links. ]
    first - delete old config ini or renami it.
    second. delete contents folder save and run igo

    regards wojpen


    Removed "Quote" of complete previous post
    If You need to refer on something from post, please quote that part only
    Last edited by Midnight Blues; 3rd July 2015 at 14:10.

  4. #293
    Junior Member
    Join Date
    Jun 2014
    Location
    MD
    Age
    35
    Posts
    8
    Rep Power
    0

    Default

    Thanks for the fast response wojpen. The "config" file worked wonders, (I was having some difficulty understanding what you said, but I guessed that you meant put the "config.zip" at igo root folder, and it seemed solve the flicker/black out screen on this version). Can you explain what does this config.zip do and is it supposed to be in every igo folder, or should I unzip the config.zip and put the contents in igo/config folder? package from post 175 did not contain this zip file, nor any config.ini (at least I could not find any in the entire folder, but simply place the zip in igo root folder seemed solve the flicker/black out)? Can you also explain a little why the black out happened?

    GMD auto hide thing works too, and I figured it out somehow earlier that it was not because of the sys setting, it's because the nav bar not getting automatic hidden when running igo.

    The bluetooth audio problem I haven't tested it yet, but want to double check with you:
    You meant removing the semi-colon in ";android_muting_device=0" and remove the two space between stream and number 4 in "navigation_audio_stream = 4", right? The first one is to get rid of the comment sign and make it "not muting the device", what does the second change do?

    Another new question is, I like when the map was tilted to big angle, blue sky/starry sky was showing on horizon. I had it before I started to mess with global_cfg (updated version) and other skin, now I lost it, only have a white section at the sky. Is it controlled by a skin file or global_cfg? I always used the dimka 1.33 and loved the graphics, do you know any updates for that skin btw?

    Thanks again.
    Last edited by MrNobody; 3rd July 2015 at 20:56.

  5. #294
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,232
    Rep Power
    817

    Default

    Dear Colleague,
    Questions and statements - what you post in your post - evidence that inflicted not even bother reading the manual iGO !!!
    As for the rest - just use the "search" (which is available on our forum) - to find the answer to most of your questions!

    As for the config - look here:
    [Only registered and activated users can see links. ]
    What is this?
    Data.zip this is content in the archive from Post 175.
    There is config folder? - It is!
    For the future - do not write that something is not there! Be you could not or did not want to have to find it.
    I am glad that I helped - read on for the rest of the Forum - all right here, but do not be lazy - look.
    Here you have the first hints:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    There's more - enough to want and seek
    regards wojpen

  6. #295
    Junior Member
    Join Date
    Jun 2014
    Location
    MD
    Age
    35
    Posts
    8
    Rep Power
    0

    Default

    I just want to update and share with fellow igo users. I found the cause of duplicate TTS sounds, because apparently the sys I was using configure the sound to be put through "alarm" channel, which doesn't get transmitted to Bluetooth (only media channel does). Simply changing "navigation_audio_stream=4" to "navigation_audio_stream=3"

    Reference: [Only registered and activated users can see links. ]

    IGO (GPS) can play TTS message on differents stream (0-STREAM_VOICE_CALL, 1-STREAM_SYSTEM, 2-STREAM_RING, 3-STREAM_MUSIC (*), 4-STREAM_ALARM (*), 5-STREAM_NOTIFICATION, 6-STREAM_BLUETOOTH, 8=STREAM_DTMF).

  7. #296
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,232
    Rep Power
    817

    Default

    Bravo buddy MrNobody - you see the "search" does not hurt - and what satisfaction that you yourself you solved the problem ...
    regards wojpen

  8. #297
    Junior Member
    Join Date
    Jun 2014
    Location
    MD
    Age
    35
    Posts
    8
    Rep Power
    0

    Default

    Another question, it seems like the skins that were included in the post 175 package caused some flash exit problem on this version. For example, I set the skin to be the Dimka WA P1.3.3 and it worked fine. But randomly, I fire up the igo app and it just show me the black screen with "starting igo" and then exit without any error notification. If I immediately fire it up again, igo will be back to the default skin, and if I go to "display", I wouldn't be able to see the other skins except the default. I waited for a few more minutes, and fire the igo app up, and then the skin showed up and it's back to the DiMka skin.

    I searched and saw this : [Only registered and activated users can see links. ]. But my problem seems different because the skins are visible 90% of the time, but it just randomly became unavailable and revert back and forth between my desired skin and the default. The sys I posted above is still the majority of sys I'm using (have some edits to fix problems), so my screen resolution part is "automatic full screen", doesn't really specify the real resolution in numbers, seems like people were saying it may be that my device is running at different resolution occasionally? Will try the screen resolution ux tool and report back.

    Edit: installed the resolution ux tool, and very oddly found out that, if I don't hide the nav bar, in portrait mode it's "1080_1776, primo resolution is 540_888 pixel", in landscape it became "1800_1080, primo 900_540 pixel". If I hide the nav bar, screen size becomes consistent "1080_1920, 540_960"/"1920_1080, 960_540". I tried to add 540_888 and 900_540 to the info.ini (I did it with the files still packed, saved the change directly to the original zip", but after that the skin zip seems to be corrupted and I could not start the igo app, alway flash exit after the igo splash screen unless I remove the skin zip out of the igo folder entirely. How should I properly modify the info.ini or there are other steps I need to do in addition to simply adding the resolution in the ini file?

    In my sys, I don't see the scaling specific, and in the DiMka skin zip, ui_android folder only contains 1024_768, 480_272 and 800_480 three sub folders, so I assume every other resolution supported must have been scaled/mapped to one of these three. Was it supposed to be working at all with my non-hidden nav bar mode (900_540 and 540_888 resolution were not included in the info.ini and there are not in scale with either of the three folders in ui_android)?

    And also, I found there is another DimKa WA p1.3.3 default skin zip in the package, looks the same as "Dimka WA p1.3.3". What are the differences?

    Please bear with my questions, the more I read, the more questions I have...
    Last edited by MrNobody; 6th July 2015 at 14:14.

  9. #298
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,232
    Rep Power
    817

    Default

    Look this topic -> [Only registered and activated users can see links. ],
    and this
    [Only registered and activated users can see links. ]
    and now:
    Install in your phone apk. ScreenSpecs ( In Android Market - free)!
    Run this apk. in mode portrait and landscape!
    follow screenshot of the screen horizontally and vertically - and show (in this forum) these two screenshot's.
    eg. This is screenshot from my SONY Z2 - landscape mode:
    [Only registered and activated users can see links. ]
    regards wojpen

    PS.
    Read the occasion of this post (and the next)[Only registered and activated users can see links. ].
    The resolution is different, but basically the same!
    Last edited by wojpen; 6th July 2015 at 17:50.

  10. #299
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,232
    Rep Power
    817

    Default

    Does not duplicate posts([Only registered and activated users can see links. ]) - Write in one place

  11. #300
    Junior Member
    Join Date
    Jul 2015
    Location
    cyprus
    Posts
    2
    Rep Power
    0

    Default

    am trying to download IGo Primo from your links and i get this meessage

    Sorry, there was a problem downloading this file from OneDrive. Please try again.

    can you upload it again please ????

 

 
Page 30 of 37 FirstFirst ... 202829303132 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.