Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 27 of 37 FirstFirst ... 172526272829 ... LastLast
Results 261 to 270 of 370
  1. #261
    Junior Member
    Join Date
    Jun 2015
    Location
    Serbia
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by wojpen View Post
    Mate - Read and understand the topic -> [Only registered and activated users can see links. ]
    There you have the answer.
    It is not clear from the apk. Only the settings of your screen and records in sys.txt

    regards wojpen
    Hello wojpen,
    I didn't solve problem

    With Screen Size and density I found that my app screen resolution is

    552x1024 landscape
    976x600 portrait

    And tried all this combinations

    screen_xy="1024_768:552x1024/976x600"
    screen_xy="1024_768:1024x552/600x976"
    screen_xy="1024_768:976x600/552x1024"
    screen_xy="1024_768:600x976/1024x552"
    screen_xy="1024_768:504x976/976x504"
    screen_xy="1024_768:976x504/504x976"
    screen_xy="800_480:552x1024/976x600:fullscreen"

    Every time error in landscape is the same
    User interface resolution [1024x504] is not supported or compatible skin can not be found

    and every time portrait working, little shorter screen but working

    Don't know what to do anymore .

  2.    Advertissements


  3. #262
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    Try to replace file data.zip\ui_android\multimode.ini with this one (extract from RAR):
    [Only registered and activated users can see links. ]

    If not working, try this one
    [Only registered and activated users can see links. ]

    Backup old multimode.ini file first, and remark (put ";" at beginning of line) to all those lines with resolution (screen_xy=....) in sys.txt
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  4. #263
    Junior Member
    Join Date
    Jun 2015
    Location
    Serbia
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by Midnight Blues View Post
    Try to replace file data.zip\ui_android\multimode.ini with this one (extract from RAR):
    [Only registered and activated users can see links. ]

    If not working, try this one
    [Only registered and activated users can see links. ]

    Backup old multimode.ini file first, and remark (put ";" at beginning of line) to all those lines with resolution (screen_xy=....) in sys.txt
    Thx Midnight Blues,
    I tried both multimode.ini settings, also turn off ;screen_xy

    With both error on starting app still exists in landscape mode.

    But with first multimode it starts in portrait mode and working in landscape mode when I rotate (not fullscreen edge is android controls). So it's progress.

  5. #264
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    815

    Default

    Mate - sorry but read with understanding.
    So do this:
    Download the AM program ScreenSize - is free.
    Install it.
    Run mode level - do screenshot landscape, then follow screenshot portrait.
    At the forum show both the screenshot's and your sys.txt file.
    Next we will together step by step.
    The problem is that you have to rip the records in the files sys.txt to what is in multimode.ini.
    To do need to know the actual size of the screen (not theoretical - and the real).
    Seas can also use the program ScreenSpecs - it is free in the AM

    Your Phone has Resolution 600 x 1024 pixels (~170 ppi pixel density)? - yes? (my inform from develop.)
    Buddy:
    1024/600 = 1,706666 - this is ~16/9
    For your resolution 800x480, use the interface - like the Samsung Galaxy Tablet tab3 1024x600.
    Why so? -
    Because the ratio of 16/9? - is closer to you than 4/3 (a 1024x768).
    If you are interested in what is the impact of the underlying interfaces to the screen - this help topic ->[Only registered and activated users can see links. ].

    To sum up:
    1. Your screen declarations must be scaled to the size of 800x480 base interface.
    2. Yes declared shield must be assigned to data.zip (multimode.ini file), and file info.ini - which is in each file skin.zip
    First, however, the program without skin !!!
    I am waiting for screenshot's and your sys.txt
    Later we will match sys.txt and multimode.ini file (first) from Midnight Blues (thx Mate).

  6. #265
    Junior Member
    Join Date
    Jun 2015
    Location
    Serbia
    Posts
    7
    Rep Power
    0

    Default

    Here it is
    landscape screenshot
    [Only registered and activated users can see links. ]

    portrait screenshot
    [Only registered and activated users can see links. ]

    sys.txt
    [Only registered and activated users can see links. ]

    multimode.ini is from Midnight Blues

  7. #266
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    815

    Default

    Data.zip which version did you?

  8. #267
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    815

    Default

    Hi,
    First. You do not have an HD screen so record
    [Interface]
    vga = 1
    It is wrong!
    It is to be
    [Interface]
    ; vga=1

    Second:
    Your screen resolution is - according to the screen's
    552x1024
    sys.txt file write

    [Android]
    fullscreen=1
    tablet=0
    has_physical_home_button=1
    or you force a program to show the bottom bar with a button "Home"! (It has a height !!!)
    *Add to section
    [Rawdisplay]
    line:
    screen_xy="detect"

    So will this:

    [rawdisplay]
    screen_xy = "detect"
    driver=engine
    force_renderer="RENDER_MOYA

    Multimode.ini

    Multimode: (oryginal for 483387)

    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    m1=400..480,196..320,"480_272"
    m2=234..320,400..480,"480_272"
    m3=768..960,400..600,"800_480"
    m4=480..600,700..960,"800_480"
    m5=1024..1280,552..800,"1024_768"
    m6=600..800,960..1280,"1024_768"

    In the [android]
    correct:
    upside_down_bug = 0
    on
    upside_down_bug=1

    Delete the contents of the folder SAVE !!!
    Delete the contents of the folder SKIN
    Delete folder branding!

    Delete the contents of the folder SAVE !!!
    run iGO
    Take screen's if a message.
    Be what came out
    regards

    PS.
    Download from this link -> [Only registered and activated users can see links. ] Resolution.zip (Attached files)
    Copy this zip file into a folder ux!
    Run iGo and go - for help / about / and follow the screenshot landscape and portrait.
    If this configuration sys + date does not work - change sys records and multimode!
    Show on forum
    Last edited by wojpen; 15th June 2015 at 09:00.

  9. #268
    Junior Member
    Join Date
    Jun 2015
    Location
    Serbia
    Posts
    7
    Rep Power
    0

    Default

    Wojpen mate thank you for effort, but now nothing working. No landscape, no portrait.

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  10. #269
    Junior Member
    Join Date
    Jun 2015
    Location
    Serbia
    Posts
    7
    Rep Power
    0

    Default

    I put back Midnight Blues multimode.ini and now working like before (portrait mode start, then landscape)

    I turn off
    has_physical_home_button=0 cause I don't have it so
    that cause landscape not working
    and error
    User interface resolution [1024x552] is not supported or compatible skin can not be found
    then I put
    upside_down_bug=1
    then showing landscape on half of screen

    I turn on
    has_physical_home_button=1 and
    upside_down_bug=0

    checked screen size in help->about
    My screen size is
    976x552
    600_928

    Regards

  11. #270
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    815

    Default

    Sam So you see that the information that you provided at the beginning were incorrect.
    To make sure everything was ok - download the AM program ScreenSpec, run and show screens of the program - where values are given real mode

    Do not write to me if it is - just show screen's !!!
    With the resolution too - after all you can do with the program screenshot

    I am waiting for screenshot's
    Meanwhile, you have 2 set:
    First, delete the contents of the SAVE
    your sys.txt change to 0sys.txt
    copy to my sys.txt_2 device, rename it to sys.txt
    copy to data.zip attached multimode (copy the contents to its)
    run let me know what came out - just a screen's best messaging
    Attached Files Attached Files
    Last edited by wojpen; 15th June 2015 at 13:27.

 

 
Page 27 of 37 FirstFirst ... 172526272829 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.