Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 13 of 37 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 370
  1. #121
    Junior Member
    Join Date
    Dec 2014
    Location
    sfgfs
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by wojpen View Post
    i'ts white color font
    Thank you Wojpen. I was able to extract the files. Unfortunately, the results are the same: on external SD it crashes, on internal SD it can't see any content. Hopefully the new iGO1-3 files will work.

    Thank you again for the help!

  2.    Advertissements


  3. #122
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,224
    Rep Power
    814

    Default

    Welcom Navigator's
    in this post -> [Only registered and activated users can see links. ]
    new link's
    regards wojpen

  4. #123
    Junior Member
    Join Date
    Feb 2015
    Location
    Pau, France
    Age
    35
    Posts
    4
    Rep Power
    0

    Default

    Hello,
    First i want to thanks all the persons working on our differents problems. You're the best.

    After reading all the topic and after lots of difficulties, primo run fine on galaxy s5 lollipop with the last version (february 2015).
    Just a little problem makes me disapointed...
    Primo doesn't create the "save" folder.
    So, i use sys_hd.txt but it also run without sys.txt.
    Could you please help me?

  5. #124
    Junior Member
    Join Date
    Dec 2014
    Location
    sfgfs
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by wojpen View Post
    Welcom Navigator's
    in this post -> [Only registered and activated users can see links. ]
    new link's
    regards wojpen
    Although this latest release didn't solve my problem, I did resolve the problem I was experiencing with immediate crash after displaying the splash screen. It turns out that I had a couple of TTS voices in "voice" folder - when I remove those, iGO runs successfully from the external SD card.

    Hope that helps someone else.

    Thanks again to Wojpen for the help!

  6. #125
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,224
    Rep Power
    814

    Default

    joemike6 - thank you for your observations and information. For sure this information is useful to others!
    Way to go
    Regards wojpen

    Quote Originally Posted by popfaignant View Post
    Hello,
    First i want to thanks all the persons working on our differents problems. You're the best.

    After reading all the topic and after lots of difficulties, primo run fine on galaxy s5 lollipop with the last version (february 2015).
    Just a little problem makes me disapointed...
    Primo doesn't create the "save" folder.
    So, i use sys_hd.txt but it also run without sys.txt.
    Could you please help me?
    Show your sys.txt (sections SpeedCam you leave)
    regards wojpen

    PS. If you do not have a save folder in the root directory of iGO - create it yourself:
    create new folder / rename - new folder-save / and you're done.
    But before you do - uninstall the apk and clear all traces - next insert folder save, run apk, Put the what you want and leave.
    Check back later if you have to save the contents of a folder
    regards

  7. #126
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,224
    Rep Power
    814

    Default

    Welcome Navigators,
    If someone has the same problem as described in this post -> [Only registered and activated users can see links. ] - This post requires you to click the "LIKE this post" button and hit F5 to read this content.

  8. #127
    Junior Member
    Join Date
    Feb 2015
    Location
    Pau, France
    Age
    35
    Posts
    4
    Rep Power
    0

    Default

    Wojpen, I have installed sdfix and the "save" folder was created.
    Now all is OK.
    Thank you very much.

  9. #128
    Junior Member
    Join Date
    Sep 2014
    Location
    Bangkok
    Age
    38
    Posts
    4
    Rep Power
    0

    Default

    The Links to iGO part1-2-3 on zippyshare are dead? or did I miss a more recent post with new links?
    Thanks

  10. #129
    Junior Member
    Join Date
    Feb 2015
    Location
    Porto
    Posts
    1
    Rep Power
    0

    Default

    How Can I open the Zip file ? ther is a password?
    Thank you

  11. #130
    Junior Member
    Join Date
    Feb 2015
    Location
    Pau, France
    Age
    35
    Posts
    4
    Rep Power
    0

    Default

    I said a mistake, my primo never ran with sys.txt, if i put one of the sys.txt in iGO folder, my skin doesn't works fine.
    I have installed the Seb-dreamteam skin. So i loose "here search" and without sys.txt it's difficult to resolve that.

 

 
Page 13 of 37 FirstFirst ... 3111213141523 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.