Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 12 of 37 FirstFirst ... 2101112131422 ... LastLast
Results 111 to 120 of 370
  1. #111
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    815

    Default

    Quote Originally Posted by joemike6 View Post
    Thanks for such a wonderful forum. I'm having troubles that sound similar to those in this thread, and am looking for some help.

    Phone: LG G3 (Verizon VS985), rooted, running Lollipop 5.0.2, resolution 2560x1440. I have run the KitKat SD Card fix.

    This phone previously was a Kikat device, and iGO ran perfectly. After upgrading to Lollipop, I seem to be stuck.

    I have downloaded the files in iGO1, iGO2, and iGO3, as well as the updated apk. After completely removing the previous iGO installation, I added the files to a new iGO folder on the external SD card (using the HD sys.txt), including content from the previous install. Installation ran correctly, but when I try to run iGO, I see the splash screen for a second and then the program stops - no message. I have tried adjusting the screen resolution in the sys.txt, but it made no difference.

    Interestingly, I tried uninstalling, moving the whole iGO folder to the internal SD card, and then installing again. This time, the program would start, but would not see any of the content - no maps, POIs, cars, etc. I even tried using the "secondary_root" construct in the sys.txt file, to point at content on the external SD card, but no luck.

    Any suggestions?
    Just moment pls...

  2.    Advertissements


  3. #112
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    815

    Default

    Quote Originally Posted by wojpen View Post
    Just moment pls...
    Welcome Navigators,
    After yesterday's post colleague kenq_2001(Thx - ) and joemike6 today - I decided to explain about the Android 5.0 from the site authors;
    At first glance the news came that the phone during installation should have access - Internet connection (directly not through wifi).
    After you install this apk. for approx. 15-25 sec. The screen will be black after already running normally. Please check it out - I only have Android 4.3 and Table 4.4.
    *What next ...
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Request info about the results.
    wojpen regards.

    PS. Big Thx for @arimi and DaLiV
    Last edited by wojpen; 26th February 2015 at 00:01.

  4. #113
    Member +
    Join Date
    Dec 2013
    Location
    ca
    Posts
    32
    Rep Power
    3

    Default

    I know I can't answer your questions, but just info sharing. I used Samsung galaxy note 3 last year. At first, I tried to install IGO on the external SD card. It was not that straightforward (e.g., sd card permission problem, folder path problem). Even at one time, my sd card was no longer recognized by my device when I was driving.. Since then, I just installed IGO in my internal storage including map and all other files. I almost had no problem and my IGO became smoother & faster. Besides, it won't take much space of the internal storage.
    To me, IGO shall run smooth with no problem at all when I drive. That's most important thing.
    My 2 cents.



    Quote Originally Posted by wojpen View Post
    Colleague kenq - cool that you were looking, I wish we had found it.
    And by the way you read (if you were looking - I think it is) post Korabi -> this: [Only registered and activated users can see links. ]
    I assume, too, that before the next installation of amendments - removed old records and save folder?
    If this is the case - a shame that you do not write about it - this is the solution you only have one:
    Throw this version and go back to the old - which worked well !!!

    PS. And so in the future - instead of getting nervous - sometimes ..... read the entire topic and all the posts. ([Only registered and activated users can see links. ]) - this is Your post ...
    regards.
    I followed Brown Dog's instruction. So it's out of question. I am on android 5 (ART mode) . So I don't have an old version of IGO that worked well. I'll live with the current version.
    Quote Originally Posted by joemike6 View Post
    Thanks for such a wonderful forum. I'm having troubles that sound similar to those in this thread, and am looking for some help.

    Phone: LG G3 (Verizon VS985), rooted, running Lollipop 5.0.2, resolution 2560x1440. I have run the KitKat SD Card fix.

    This phone previously was a Kikat device, and iGO ran perfectly. After upgrading to Lollipop, I seem to be stuck.

    I have downloaded the files in iGO1, iGO2, and iGO3, as well as the updated apk. After completely removing the previous iGO installation, I added the files to a new iGO folder on the external SD card (using the HD sys.txt), including content from the previous install. Installation ran correctly, but when I try to run iGO, I see the splash screen for a second and then the program stops - no message. I have tried adjusting the screen resolution in the sys.txt, but it made no difference.

    Interestingly, I tried uninstalling, moving the whole iGO folder to the internal SD card, and then installing again. This time, the program would start, but would not see any of the content - no maps, POIs, cars, etc. I even tried using the "secondary_root" construct in the sys.txt file, to point at content on the external SD card, but no luck.

    Any suggestions?

  5. #114
    Junior Member
    Join Date
    Dec 2014
    Location
    sfgfs
    Posts
    4
    Rep Power
    0

    Default

    Thank you Wojpen. But I cannot seem to extract the rar - it is asking for a password? I tried gpspower but it did not work.

  6. #115
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    815

    Default

    Quote Originally Posted by joemike6 View Post
    Thank you Wojpen. But I cannot seem to extract the rar - it is asking for a password? I tried gpspower but it did not work.
    i'ts white color font

  7. #116
    Member
    Join Date
    Dec 2014
    Location
    ---
    Posts
    14
    Rep Power
    0

    Default

    I have a problem with the sys.txt

    I run iGO from the ext Sd card and it works correctly but it doesnt save settings. I dont have KitKat by the way so it should be easy.

    I understand that I should change something in the sys.txt and specifically in the [folders] part but I dont know what.

    Maybe someone with more knowledge on sys.txt can help?

    This is how my sys.txt looks like.

    [folders]
    linked_root_list="/sdcard2/iGO /sdcard/iGO /sdcard/sd/iGO /sdcard/external_sd/iGO /mnt/sdcard/iGO /mnt/sd/iGO /mnt/iGO /storage/iGO /mnt/sdcard/sd/iGO /mnt/sdcard/external_sd/iGO /mnt/exsdcard/iGO /mnt/sdcard/extStorages/SdCard/iGO /ext_card/iGO /mnt/ext_card/iGO /mnt/extSdCard"
    has_secondary_root=0
    ;secondary_app="android_linked_root"
    ;user_backup_path="android_linked_root"

  8. #117
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,228
    Rep Power
    815

    Default

    Quote Originally Posted by jimleo21 View Post
    I have a problem with the sys.txt
    Colleague - because you are a novice - to answer your question.
    But in the future, look before you ask a question on the forum if there was already a similar topic !!!
    Why?
    Look this ->

    [Only registered and activated users can see links. ] and next post.

    If you make any changes to files - Be sure to clean the phone before starting - according to this -> [Only registered and activated users can see links. ] (Brown Dog - Thx.)

    Regards wojpen

  9. #118
    Member
    Join Date
    Jul 2014
    Location
    RO
    Age
    38
    Posts
    19
    Rep Power
    0

    Default

    First of all thank you for sharing.

    There is any branding that shows poi's with nice icons instead of this generic blue icons.
    I mean, a Shell or BP gas station to be displayed with Shell/BP icon not with blue/generic icon.

    Thank you
    P.S.I have a HTC One M7 device.

  10. #119
    Master seria's Avatar
    Join Date
    Oct 2013
    Location
    Portugal
    Posts
    329
    Rep Power
    278

    Default

    Quote Originally Posted by ~bella~ View Post
    First of all thank you for sharing.

    There is any branding that shows poi's with nice icons instead of this generic blue icons.
    I mean, a Shell or BP gas station to be displayed with Shell/BP icon not with blue/generic icon.

    Thank you
    P.S.I have a HTC One M7 device.
    Hello ~bella~ is a pleasure to refer you [Only registered and activated users can see links. ]

    best regards
    seria
    The forum is to interact and not to create zombies !!!

    194lc6
    [Only registered and activated users can see links. ]

  11. #120
    Member
    Join Date
    Jul 2014
    Location
    RO
    Age
    38
    Posts
    19
    Rep Power
    0

    Default

    Thank you. My resolution is not there.
    Please advise!

    L.E. The multi resolution one worked like a charm.

    Thank you.
    Last edited by ~bella~; 26th February 2015 at 14:56.

 

 
Page 12 of 37 FirstFirst ... 2101112131422 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.