Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 11 of 37 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 370
  1. #101
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,231
    Rep Power
    817

    Default

    Quote Originally Posted by kenq_2001 View Post
    Thanks Wojpen. It's good to know there was an amendment to its apk. However, when I clicked the following link, it is said that the file no longer exists in the server. Is there any other link from which I can download the "iGO_Israel_9.6.29.483387_sys_not_changed-1.apk"?
    Evening renew link

  2.    Advertissements


  3. #102
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,231
    Rep Power
    817

    Default

    kenq_2001 and coukou - sorry guys, but I will stop responding to your posts!
    I have not seen such lazy people who do not want to even press "search"
    not to mention the key "post thanks"
    Forgive me - I would not be surprised if you were online yesterday - but looking at the date of registration of your hands literally fall !!!

    Read and understand the rules of the forum and topic: http: //www.gpspower.net/forum278/thread326805-post974543.html#post974543
    Black Wolf - Thx

    regards wojpen

  4. #103
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,231
    Rep Power
    817

    Default

    Quote Originally Posted by wojpen View Post
    Evening renew link
    kenq -
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    [/HIDE]
    regards wojpen
    Last edited by wojpen; 24th February 2015 at 18:28.

  5. #104
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,231
    Rep Power
    817

    Default

    [QUOTE=coukou;1006683]
    Quote Originally Posted by wojpen View Post


    BTW, what is iGO version for ART and where do I find it?

    Regards
    Look:


    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    Regards wojpen

  6. #105
    Member +
    Join Date
    May 2014
    Location
    Croatia
    Age
    31
    Posts
    30
    Rep Power
    31

    Firmware

    Mirrors (Files from 1st post + ART + Valentine):
    Spoiler: gpspower
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    RARed, EnCrypted, Hope not deleted this time...

  7. #106
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,231
    Rep Power
    817

    Default

    Quote Originally Posted by kap55 View Post
    when ever i try to run igo on my phone samsung galaxy iii neo 1280 x 720 with kitkat 442 not root with no success ,can some one help how to do this program working ???
    what i have to download ,and here to put it ,on internal memory or the external sd .and if there is any way to put all the program only on the external sd ????
    thnks alot.....
    Mate - sorry - but do you wonder sometimes what you write, or write for the sake of writing and you do not care what they write the others?
    Subject to ask about this topic roll out at least 4 posts, not to mention the fact that the forum has been discussed at least a few times!
    Look here -> [Only registered and activated users can see links. ]
    You got links to 2 topic's about it.
    Search does not hurt ... Respect others

  8. #107
    Member +
    Join Date
    Dec 2013
    Location
    ca
    Posts
    32
    Rep Power
    3

    Default

    Quote Originally Posted by wojpen View Post
    kenq_2001 and coukou - sorry guys, but I will stop responding to your posts!
    I have not seen such lazy people who do not want to even press "search"
    not to mention the key "post thanks"
    Forgive me - I would not be surprised if you were online yesterday - but looking at the date of registration of your hands literally fall !!!

    Read and understand the rules of the forum and topic: http: //www.gpspower.net/forum278/thread326805-post974543.html#post974543
    Black Wolf - Thx

    regards wojpen
    Thanks Mate for renewing the download site for me. I tried that patched apk file and still have the same problem - my IGO becomes black screen and the device is frozen after receiving a phone call when running IGO. So it's no use to me and I will live with my IGO problem.*

    Last night, I search this thread and even the*goole.com*for my IGO problem. I only found one thread in*android-zone.orgwhere a person posted the similar IGO issue as mine but no one responded it.

    How did you know that I did not do my search? Based on your assumption? Can you teach me how to search my problem in this site? by using keyword "black screen", "phoen call"?? I won't want to ask you for a help if I know how to find the anwser. You cannot simply call people lazy just based on what you just think!!* I took a look at "IGO Discussion" and cannot find my problem either...*

    We all know the rules here, you don't need to post it again to us. Besides, the English instructions are not always straightforward to us as I know English may not be your native language. We had to guess it as much as we could.*

  9. #108
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,231
    Rep Power
    817

    Default

    Colleague kenq - cool that you were looking, I wish we had found it.
    And by the way you read (if you were looking - I think it is) post Korabi -> this: [Only registered and activated users can see links. ]
    I assume, too, that before the next installation of amendments - removed old records and save folder?
    If this is the case - a shame that you do not write about it - this is the solution you only have one:
    Throw this version and go back to the old - which worked well !!!

    PS. And so in the future - instead of getting nervous - sometimes ..... read the entire topic and all the posts. ([Only registered and activated users can see links. ]) - this is Your post ...
    regards.

  10. #109
    Member +
    Join Date
    Dec 2013
    Location
    ca
    Posts
    32
    Rep Power
    3

    Default

    Quote Originally Posted by wojpen View Post
    Colleague kenq - cool that you were looking, I wish we had found it.
    And by the way you read (if you were looking - I think it is) post Korabi -> this: [Only registered and activated users can see links. ]
    I assume, too, that before the next installation of amendments - removed old records and save folder?
    If this is the case - a shame that you do not write about it - this is the solution you only have one:
    Throw this version and go back to the old - which worked well !!!

    PS. And so in the future - instead of getting nervous - sometimes ..... read the entire topic and all the posts. ([Only registered and activated users can see links. ]) - this is Your post ...
    regards.
    I followed Brown Dog's instruction. So it's out of question. I am on android 5 (ART mode) . So I don't have an old version of IGO that worked well. I'll live with the current version.

  11. #110
    Junior Member
    Join Date
    Dec 2014
    Location
    sfgfs
    Posts
    4
    Rep Power
    0

    Default

    Thanks for such a wonderful forum. I'm having troubles that sound similar to those in this thread, and am looking for some help.

    Phone: LG G3 (Verizon VS985), rooted, running Lollipop 5.0.2, resolution 2560x1440. I have run the KitKat SD Card fix.

    This phone previously was a Kikat device, and iGO ran perfectly. After upgrading to Lollipop, I seem to be stuck.

    I have downloaded the files in iGO1, iGO2, and iGO3, as well as the updated apk. After completely removing the previous iGO installation, I added the files to a new iGO folder on the external SD card (using the HD sys.txt), including content from the previous install. Installation ran correctly, but when I try to run iGO, I see the splash screen for a second and then the program stops - no message. I have tried adjusting the screen resolution in the sys.txt, but it made no difference.

    Interestingly, I tried uninstalling, moving the whole iGO folder to the internal SD card, and then installing again. This time, the program would start, but would not see any of the content - no maps, POIs, cars, etc. I even tried using the "secondary_root" construct in the sys.txt file, to point at content on the external SD card, but no luck.

    Any suggestions?

 

 
Page 11 of 37 FirstFirst ... 91011121321 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.