Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 7 FirstFirst ... 567
Results 61 to 68 of 68
  1. #61
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    Quote Originally Posted by lifeoff View Post
    Hi again. I was downloaded primo for alpine w910 and replaced original navi content with this one. Now it is problem- navigation screen not starts and win ce screen is also not starting... PLS HELP.

    Are you solved?

  2.    Advertissements


  3. #62
    Junior Member
    Join Date
    Jun 2015
    Location
    estonia
    Posts
    3
    Rep Power
    0

    Default

    hello. Yes im solved probleem with Explorer. now is working finne. try to find some good version of igo with right resolution

  4. #63
    Junior Member
    Join Date
    Jun 2015
    Location
    croatia
    Posts
    3
    Rep Power
    0

    Default

    Hi

    I've been waiting for some working links and some kind of activity for a while. Not much happening lately, though.

    What I have is 920R, Croatian langiage, maps dated 16.02.2012., Alpinenavi.exe version 9.6.10.0.

    My question is: Do I need to update software before applying modded Alpine folder or everthyng I need is included ?

    Purely theoretical as of now because all links are dead, but I would need package from post #35 ?

    Post count does not allow me PM and I'm not much of a spammer so I'll wait patiently.

    Thank you

  5. #64
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    use Alpine folder from post 35. It's not inclusive of last update but it may use new maps

  6. #65
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,231
    Rep Power
    817

    Default

    Quote Originally Posted by giuseppe66 View Post
    use Alpine folder from post 35. It's not inclusive of last update but it may use new maps
    Sorry Buddy - link in post 35 is bad

  7. #66
    Junior Member
    Join Date
    Jun 2015
    Location
    croatia
    Posts
    3
    Rep Power
    0

    Default

    Yes, unfortunately even that link is defunct. Alpine folder is there but is empty.

  8. #67
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,231
    Rep Power
    817

    Default

    Buddy - look this: -> [Only registered and activated users can see links. ]
    regards wojpen

  9. #68
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,642
    Rep Power
    5327

    Default

    thanks wojpen

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 7 of 7 FirstFirst ... 567

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.