Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 11 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 107
  1. #71
    Junior Member
    Join Date
    Oct 2014
    Location
    romania
    Age
    59
    Posts
    8
    Rep Power
    0

    Default

    Harry!
    I was installed succesful on Samsung S5, after I read o lot of the forums, more simple in another way(sorry my bad english!):
    I copied on SD-card whole IGO folder(except the SAVE folder) and apk, and on internal memory in "Android/DATA/IGO" the "SAVE" folder. Then install apk, first was one error, that you ignore, and final the application run without problems.(At the final you must complect with maps, pois, as you want)
    I hope I can you help.

    Edit later: sorry, I was installed Igo Turkey Basarsoft![Only registered and activated users can see links. ]
    Last edited by bargabb; 20th November 2014 at 19:53.

  2.    Advertissements


  3. #72
    Member +
    Join Date
    Oct 2014
    Location
    Netherlands
    Posts
    47
    Rep Power
    3

    Default

    Hi,

    May be it is better to forget all information how I installed and just give information how to install the kitkat version from scratch.

    Harry

  4. #73
    Member +
    Join Date
    Oct 2014
    Location
    Netherlands
    Posts
    47
    Rep Power
    3

    Default

    Hi bargabb,

    Indeed, when I install as you suggested, iGO will run. However, all starting input (language choice, voice choice etc.) is 'fotgotten'. Apparently it is not possible to write to the SAVE folder. Did you change something in sys.txt in addition? The SAVE folder is really located as you indicated?

    Harry

  5. #74
    Junior Member
    Join Date
    Oct 2014
    Location
    romania
    Age
    59
    Posts
    8
    Rep Power
    0

    Default

    Hi Harry,

    I use de sys.txt we had the apk generate, nothing extra. The SAVE folder I leave intact we was in Download (post 1 an igo-primo-turkey basarsoft, and that really located as I indicated.Bbut I have discover today that I have one other IGO folder in Root internal memory with the same content(SAVE folder). I d'ont remember wich of the folders has I copy. Try you in both variant.
    I use the kit 'as is' without any modification, but I have complement with maps, pois, voice....
    Last edited by bargabb; 22nd November 2014 at 06:45.

  6. #75
    Member
    Join Date
    May 2014
    Location
    cyp
    Posts
    12
    Rep Power
    0

    Default

    Hi all,

    I am running this specific version on a Galaxy Tab 2 7.0 inch. The screen dimensions are 1024x600. When the app starts in portrait mode, the app is able to open and run OK. However, when igo is running, and I move the orientation from portrait to landscape, the orientation does not change and is stuck in portrait mode. The back/home buttons keys move however.

    When I start the app in landscape mode, I get the error "User interface resolution (1024x527) is not supported or compatible skin can not be found. Exiting application."

    I have tried to fiddle around with the sys.txt settings, but have had no luck. Could anyone give me some clues? Thank you.

  7. #76
    Master nenadsen's Avatar
    Join Date
    Jun 2014
    Location
    φ ,λ
    Posts
    242
    Rep Power
    267

    Default

    @ misterxdon
    In sys.txt you must have this -

    [android]
    fullscreen=1
    upside_down_bug=1
    tablet=1

  8. #77
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    603
    Rep Power
    753

    Default

    Quote Originally Posted by misterxdon View Post
    Hi all,

    I am running this specific version on a Galaxy Tab 2 7.0 inch. The screen dimensions are 1024x600. When the app starts in portrait mode, the app is able to open and run OK. However, when igo is running, and I move the orientation from portrait to landscape, the orientation does not change and is stuck in portrait mode. The back/home buttons keys move however.

    When I start the app in landscape mode, I get the error "User interface resolution (1024x527) is not supported or compatible skin can not be found. Exiting application."

    I have tried to fiddle around with the sys.txt settings, but have had no luck. Could anyone give me some clues? Thank you.
    Put this in sys .txt

    screen_xy="1024_527:600_951/1024_527"

  9. #78
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    603
    Rep Power
    753

    Default datazip 1024x600

    Quote Originally Posted by misterxdon View Post
    Hi all,

    I am running this specific version on a Galaxy Tab 2 7.0 inch. The screen dimensions are 1024x600. When the app starts in portrait mode, the app is able to open and run OK. However, when igo is running, and I move the orientation from portrait to landscape, the orientation does not change and is stuck in portrait mode. The back/home buttons keys move however.

    When I start the app in landscape mode, I get the error "User interface resolution (1024x527) is not supported or compatible skin can not be found. Exiting application."

    I have tried to fiddle around with the sys.txt settings, but have had no luck. Could anyone give me some clues? Thank you.
    Other solution you can to change data.zip with this : Data.zip 1024_600

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Last edited by Korabi; 29th November 2014 at 00:04.

  10. #79
    Member
    Join Date
    May 2014
    Location
    cyp
    Posts
    12
    Rep Power
    0

    Default

    Hi nenadsen and Korabi,

    Thank you all for your kind help. I have followed your suggestions, but have failed to start the program properly. I am doing the following:

    - I am starting from a clean tablet, all previous installations/data files deleted.
    - I use Korabi's Multi-Resolution iGo directory with all relevant folders (from this thread)
    - I install the 9.6.29.427562 sys not changed apk (from this thread)

    Leaving the sys.txt in its original form, I change only the following text that nenadsen has recommended:

    [android]
    fullscreen=1
    upside_down_bug=1
    tablet=1

    Now, instead of receiving the error of "user interface of 1024x527 not supported," I get a different resolution of "user interface of 1024x504 not supported"

    ---
    To tackle the starting in landscape mode problem, I start again from a clean sys.txt. I replace the following in my sys.txt

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    ;highres=1 ; for full HD
    ;driver="gdi"
    driver="engine"
    screen_xy="auto"


    into


    [rawdisplay]
    force_renderer="RENDER_MOYA"
    ;highres=1 ; for full HD
    ;driver="gdi"
    driver="engine"
    screen_xy="1024_527:600_951/1024_527"

    I still receive the same error of the resolution of 1024x527 not being supported. Replacing my original data.zip with the data.zip that you had posted earlier before, did not work either.



    Currently, my sys.txt contains:

    [device]
    devtype_fallback_to_model=1

    [android]
    fullscreen=1
    tablet=1
    ;has_physical_home_button=1
    ;select audio stream
    ; 0-STREAM_VOICE_CALL, 1-STREAM_SYSTEM, 2-STREAM_RING, 3-STREAM_MUSIC, 4-STREAM_ALARM, 5-STREAM_NOTIFICATION
    ;navigation_audio_stream=4
    create_sdcard_dir=0

    [interface]
    ;vga=1 ; for full HD
    skin="ui_android"
    capture_to_jpeg=1
    extra_settings=1
    save_checksum=0
    maxzoom2d=6000000
    ;show_scroll_button=1
    ;show_glonass=1

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    ;highres=1 ; for full HD
    ;driver="gdi"
    driver="engine"
    screen_xy="1024_527:600_951/1024_527"



    I am a bit stuck. To my understanding, shouldn't there be a 1024_527 folder in the data.zip file, if we are defining a 1024_527 in the screen_xy? Thank you again for your help.
    Last edited by misterxdon; 29th November 2014 at 08:20.

  11. #80
    Master nenadsen's Avatar
    Join Date
    Jun 2014
    Location
    φ ,λ
    Posts
    242
    Rep Power
    267

    Default

    @ misterxdon
    I have Galaxy Tab 2 7.0 inch too. In my Sys.txt I have this and it works excellent

    [android]
    fullscreen=1
    upside_down_bug=1
    tablet=1
    ;has_physical_home_button=1

    [device]
    type="android"

    [rawdisplay]
    driver=engine
    ;screen_xy="auto"
    screen_xy="1280_800:1024x552/600x976:fullscreen"

 

 
Page 8 of 11 FirstFirst ... 678910 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.