Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 11 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 107
  1. #61
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    384
    Rep Power
    20

    Default

    Quote Originally Posted by djeman View Post
    If you want the sys.txt extract it from apk

    An apk is a zip and the sys.txt is in "res/raw/sys.txt".

    05/09/2014: Updated with the proper version for truck settings.

    Same version mod kitkat, sys.txt created at installation if not exist:
    Spoiler: link
    -= Hidden Content =-

    Spoiler: Screenshot
    838638mooooo

    Spoiler: Priority order to find "iGO" folder on this version
    * internal sd : folder => "/Android/data/com.nng.igoprimoisr.javaclient/files/iGO"
    * external sd (kitkat+) : folder => "/Android/data/com.nng.igoprimoisr.javaclient/files/iGO"
    * All others externals storages (kitkat+) : folder => "/Android/data/com.nng.igoprimoisr.javaclient/files/iGO"
    - back to normal system
    * search on the "linked_root_list" in "sys.txt"
    * search on 3 levels in all sd cards for a folder with "iGO" name

    Spoiler: Mod KitKat
    I explained in a file how to make it on all primo:
    [Only registered and activated users can see links. ]

    I add one method and replace a little part.

    For curious the method added in java is:
    Spoiler: java method added
    Code:
    Please Login or Register to see the links

    can someone please re-upload this and provide guidance on how to get this app working in Kitkat as I have had no success in getting to work on kitkat. Greatly appreciated

  2.    Advertissements


  3. #62
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    600
    Rep Power
    751

    Default

    Look this post #1 [Only registered and activated users can see links. ]

  4. #63
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    384
    Rep Power
    20

    Default

    Quote Originally Posted by Korabi View Post
    Look this post #1 [Only registered and activated users can see links. ]
    I have been through this and still not able to get Igo to work on my phone with kitikat, i installed iGO_Turkey_9.6.29.431282_kk_dj.apk and this does not work. what app do i need to install that will make the iGO work on kitkat?

  5. #64
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    384
    Rep Power
    20

    Default

    Quote Originally Posted by oaveil View Post
    This server is dead, so problems can occur with the injection of traffic.
    Instead, there are other servers::
    Code:
    Please Login or Register to see the links
    or
    Code:
    Please Login or Register to see the links
    It makes no sense to prescribe more than one server, the more traffic will not. :-)

    Just check the following, if available:

    Code:
    Please Login or Register to see the links
    If these sections are present, then there should not be zero.
    I have managed to install iGO_Israel_9.6.29.427562_proper_kk_dj.apk and now i have the following issues:
    1) the TMC is not working, I have tried these settings in sys.txt it has made no difference,
    2) the speedcams are not working, if I have speedcam.txt in the speedcam folder iGO fails to start up and closes unexpectedly, if i have speedcam.spdb and SpeedcamUpdates.spud in the folder the app works but will not display and cams.

    Can anyone please advise how to fix these issues? I have this running on S5 mini with Kitkat 4.4.2.

  6. #65
    Junior Member
    Join Date
    Oct 2014
    Location
    France
    Posts
    2
    Rep Power
    0

    Default

    It does'nt work on my huawey ascend g6.
    Error : User interface resolution (540x922) is not supported or compatible skin can not be found. Exiting application.

    What can I do ?
    OK, I have found another data.zip and it work.
    Thank you
    Last edited by w8jean; 9th November 2014 at 19:39.

  7. #66
    Master miksontije's Avatar
    Join Date
    Apr 2010
    Location
    a left turn at Albuquerque
    Posts
    224
    Rep Power
    294

    Default

    No need art test version for igo. This igo works on ART. Tested in nexus 4, lollipop. Android 4.4.4 have test version of art. Lollipop have final art version,and almost all apk that did not work on 4.4.4 art,works on android 5!
    Last edited by miksontije; 10th November 2014 at 12:11.

  8. #67
    GPSPower Helper

    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    442
    Rep Power
    326

    Default

    On S3 kk 4.4.4 CM by Temasek does't .

  9. #68
    Master miksontije's Avatar
    Join Date
    Apr 2010
    Location
    a left turn at Albuquerque
    Posts
    224
    Rep Power
    294

    Default

    [Only registered and activated users can see links. ][Only registered and activated users can see links. ]
    Quote Originally Posted by costas3850 View Post
    On S3 kk 4.4.4 CM by Temasek does't .
    4.4.4 have test version of art. android 5.0 have full version of art,and no dalvik at all. on android 5.0,works perfect. wait for some custom versions of lollipop for your device. i think s3 wouldnt recive offical update to 5.0
    my version is aosp lollipop with old binaries,bcouse google did not upload new image files. i think with full new 5.0 with new drivers,phone will work better
    Last edited by miksontije; 10th November 2014 at 14:55.

  10. #69
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    600
    Rep Power
    751

    Default

    Quote Originally Posted by w8jean View Post
    It does'nt work on my huawey ascend g6.
    Error : User interface resolution (540x922) is not supported or compatible skin can not be found. Exiting application.

    What can I do ?
    OK, I have found another data.zip and it work.
    Thank you
    Use datazip res screen 960_540

    or all res screen

    [Only registered and activated users can see links. ]

    post#26
    or post#30---> Thanks to karnadi
    Last edited by Korabi; 10th November 2014 at 21:59.

  11. #70
    Member +
    Join Date
    Oct 2014
    Location
    Netherlands
    Posts
    45
    Rep Power
    3

    Default Problem with iGO primo Israel 2.4 9.6.29.427562 [KitKat] on Samsung S4 mini

    Hi,

    I have installed iGO primo Israel 2.4 9.6.29.427562 [KitKat] on my Samsung Galaxy S4 Mini, but I cannot get it working.

    After installation two directories were created:

    1) /storage/extSdcard/Android/data/com.nng.igoprimoisr.javaclient/files

    2) /storage/emulated/0/Android/data/com.nng.igoprimoisr.javaclient/files

    In both directories I have created a directory iGO.

    Then I moved the contents, after being modified with additional maps etc, to directory to 1 and the rest (license, data.zip, sys.txt, etc) to 2, as there is not enough internal space to store everything in the internal memory.

    Then I changed sys.txt to :
    [folders]
    linked_root_list="/storage/extSDCard/iGO /storage/sdcard2/iGO /sdcard2/iGO /sdcard/external_sd/iGO /ext_card/iGO /mnt/_ExternalSD/iGO /mnt/emmc/iGO /mnt/extern_sd/iGO /mnt/external_sd/iGO /mnt/exsdcard/iGO /mnt/ext_card/iGO /mnt/ext_sd/iGO /mnt/extsd/iGO/mnt/extSdCard/iGO /mnt/sdcard/_ExternalSD/iGO /mnt/sdcard/external_sd/iGO /mnt/sdcard/ExtStorages/iGO /mnt/sdcard/extStorages/SdCard/iGO /mnt/sdcard2/iGO /storage/sdcard1/iGO /storage/sdcard0/iGO /storage/iGO /sdcard/sd/iGO /mnt/sdcard-ext/iGO /mnt/sdcard/sd/iGO /mnt/sd/iGO /mnt/sdcard/iGO /mnt/iGO /sdcard/iGO /storage/emulated/0/Android/data/com.nng.igoprimoisr.javaclient/files/iGO"
    has_secondary_root=1
    android_secondary_root_path="/storage/extSDCard/Android/data/com.nng.igoprimoisr.javaclient/files/iGO"
    content="/storage/extSDCard/Android/data/com.nng.igoprimoisr.javaclient/files/iGO/content"

    Starting iGO I get the message:

    Missing or incomplete folder:
    /data/data/com.nng.igoprimoisr.javaclient/license

    I had the idea that the problem possibly was caused by the character code use while saving the sys.txt file, but whether saved as ANSI or UNI-8 makes no difference

    Who can help me?

    Harry

 

 
Page 7 of 11 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.