Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 85
  1. #51
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    678
    Rep Power
    209

    Default

    I've tested this version on my PNA (372MHz, 64MB), and it works quite well. It's just a little bit slower then Primo 2.0 with all the content and settings same.

  2.    Advertissements


  3. #52
    Junior Member
    Join Date
    Dec 2014
    Location
    Riyadh, Saudi Arabia
    Age
    40
    Posts
    6
    Rep Power
    0

    Default

    Post# 28 downloads well & works fine except for this: when I arrive to a destination screen shows "Switch Off" option (in addition to back, nearby places, save trip... etc). If I click this big power on/off-like button the screen starts fading out & changing to white color, then whole unit jams with buzzing sounds and no way to get out unless you reboot the whole system. Did I miss any setting on sys.txt for my S100 WinCE6 unit?

  4. #53
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    678
    Rep Power
    209

    Default

    That is, I think, problem between system launcher and Igo. Just try to go to sleep mode, if unit have it. If not, only solution is physical OFF button.

  5. #54
    Junior Member
    Join Date
    Dec 2014
    Location
    ไทย
    Posts
    1
    Rep Power
    0

    Default

    thanks, but download link was expired

  6. #55
    Banned
    Join Date
    Dec 2013
    Location
    ENG
    Age
    46
    Posts
    41
    Rep Power
    0

    Default

    Please
    download:
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

  7. #56
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    523

    Default

    re-up post #51

  8. #57
    Junior Member
    Join Date
    Oct 2014
    Location
    Canada
    Posts
    2
    Rep Power
    0

    Default

    Hi guys thanks for the post. Does anybody have a .gif file for chevy brand and where do I put it? Sorry if this has been covered.
    Dom

  9. #58
    Junior Member
    Join Date
    Mar 2015
    Location
    Indonesia
    Posts
    1
    Rep Power
    0

    Default

    How to change H*nda Icon into H*undai icon?
    Thanks
    Attached Images Attached Images
    Last edited by uman.g0tch4; 8th March 2015 at 07:34.

  10. #59
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    678
    Rep Power
    209

    Default

    Open branding.zip and replace icon with desired.

  11. #60
    GPSPower Helper

    cacou13's Avatar
    Join Date
    May 2014
    Location
    Isčre-France
    Age
    49
    Posts
    367
    Rep Power
    229

    Default

    Long clic on Honda picture

    Envoyé depuis mon CINK PEAX avec Tapatalk

 

 
Page 6 of 9 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.