Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 9 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 88
  1. #31
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Quote Originally Posted by FullScre View Post
    Hi, can somebody be kind enough to take me trough the steps installing this on my unrooted Galaxy S4 Active with KitKat. If there is an already existing thread with these instructions, can you please point me in the right direction.

    - Where should I create the iGo folder and install from?
    - Which .apk should I use iGO_9.6.29.404739+, iGO_9.6.29.404739_HD+, iGO_Israel_9.6.29.404739_sys_changed or iGO_Israel_9.6.29.404739_sys_not_changed?

    Thanks.
    - In internal SD beside other maps
    - use HD apk
    If you wish, you can [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #32
    Member +
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    90
    Rep Power
    11

    Default

    Quote Originally Posted by Brown Dog View Post
    ausi
    see [Only registered and activated users can see links. ]

    weint
    when you install iGO and run it you make sys.txt how you answer and replace it. Making APK for each model is meaningless. So I set iGO to support changes to the sys.txt file.
    First of all thankyou- i will try it this evening when i get home.
    A few questions:
    1. If i only want to hear Warning/Alert "Beeps" .........what do i need to do?
    2. If i have a TTS folder (English), where does it go & do i have to enter something in the Sys.txt file?

    ***Could you please check the Link for "English audio files "..........it does not seem to be working (i tried on my Mobile phone).
    Last edited by ausi; 8th July 2014 at 10:40.

  4. #33
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5307

    Default

    Quote Originally Posted by ausi View Post

    ***Could you please check the Link for "English audio files "..........it does not seem to be working (i tried on my Mobile phone).
    English audio files 1fichier link works from pc
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #34
    Member +
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    90
    Rep Power
    11

    Default

    Quote Originally Posted by catymag View Post
    English audio files 1fichier link works from pc
    Yes, working from PC.
    Thanks

  6. #35
    Member +
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    90
    Rep Power
    11

    Default

    A few questions:
    1. If i only want to hear Warning/Alert "Beeps" .........what do i need to do?......what needs to be written in the Sys.txt?
    2. If i have a TTS folder (English), where does it go & do i have to enter something in the Sys.txt file?
    Last edited by ausi; 11th July 2014 at 03:20.

  7. #36
    Master
    Join Date
    Nov 2012
    Location
    Turkey
    Posts
    414
    Rep Power
    395

    Default

    Universal data for all resolutions
    480x320.........2560x1600
    [Only registered and activated users can see links. ]
    Last edited by ozut; 12th July 2014 at 09:53.

  8. #37
    Member
    Join Date
    Jun 2010
    Location
    Canada
    Posts
    15
    Rep Power
    0

    help

    Hi guys

    My devices - all rooted
    Samsung Galaxy Tab® 2 7.0 (Wi-Fi) running CyanogenMod v10.1.3-p3110, an Acer A510 running CyanogenMod v10.1-20130714-unofficial-a510and a Samsung Pro Tab 8.4 running KitKat 4.4.2
    all have SVOX installed with a fully functional voice

    I'm having TTS voice issues on all devices on version 9.6.29.404739. Up to this point TTS voice has been perfect, no issue, no glitches. Now TTS isn't working well at all. TTS misses the start of sentences, stops abruptly or doesn't do anything. I uninstall, as per Brown Dog's 'Properly uninstalling iGO apps' whenever I change versions.

    I have uninstalled and then reinstalled 9.6.22.297071, put back the same sys.txt I was using with 9.6.29.404739 and TTS works flawlessly. Also able to use Vocalizer, which also works flawlessly.

    This is the sys.txt file I am using

    Any ideas?

    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  9. #38
    Important User frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    46
    Posts
    461
    Rep Power
    209

    Default

    try this sys.txt
    [Only registered and activated users can see links. ]

  10. #39
    Member +
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    90
    Rep Power
    11

    Default

    A few questions.....anyone please:
    1. If i only want to hear Warning/Alert "Beeps" .........what do i need to do?......what needs to be written in the Sys.txt?
    2. If i have a TTS folder (English), where does it go & do i have to enter something in the Sys.txt file?

    **Is there any way to test Speedcam Alert/Warning sounds in Simulation mode?

  11. #40
    Member
    Join Date
    Jun 2010
    Location
    Canada
    Posts
    15
    Rep Power
    0

    Default

    Thanks - giving it a go now, have to tweak it as, as it stands I get an resolution not supported error '1024x527' even when I use screen_xy="auto". If I use my existing [rawdisplay] and [interface] settings it still does the same - which is odd. Probably something I'm doing

    Not sure what was going on, added the different sections one by one and it stopped giving me the resolution error. Still have TTS speech issues though

    Cheers

    Foden
    Last edited by Foden; 13th July 2014 at 21:31.

 

 
Page 4 of 9 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.