Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33
  1. #21
    Junior Member
    Join Date
    Mar 2014
    Location
    serbia
    Posts
    8
    Rep Power
    0

    Default

    I never had installed igo nav,i have nexus 5,you have htc one right so youl need full hd app,i did it too but when i start installing full hd app i get a message app not installed.......
    Last edited by vigorito; 16th March 2014 at 19:14.

  2.    Advertissements


  3. #22
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1312

    Default

    Add new full HD APK

  4. #23
    Master
    Join Date
    Jun 2005
    Location
    romania
    Age
    33
    Posts
    48
    Rep Power
    14

    Default

    IGO Primo Basarsoft 9.6.29.375713 - [11.mar.2014] for note 3 and s4.

    Spoiler: link
    http://www11.zippyshare.com/v/20892428/file.html



    Cu placere.

  5. #24
    Member
    Join Date
    Oct 2013
    Location
    Canada
    Posts
    25
    Rep Power
    0

    Default

    Prompt raspuns, multumesc!
    De fapt am reusit sa-l instalez si culmea a mers cu sys.txt vechi (l-am lansat la intamplare, nu ma asteptam sa merga setarile pe care le aveam pt Nexus 4).
    In schimb ce nu merge e TTS...cred ca am folosit iGO de vreo 6-7 ani si mereu am dat peste probleme de TTS...tb sa mai sap. Daca ai o solutie, ti-as fi recunoscator.

    Thanks for the link (I would not have posted here if I could send PM...new rules treat me as a new member despite being here for quite a while). Having issues with TTS - open to suggestions - appreciate the help. (Note 3 with 4.4.2).
    BTW...did more testing and the sys.txt you posted causes an invalid resolution error on my N3....didn't have time to debug. I will have to compare the settings with my old one that works, but somehow the "More" button gets in the way. Not sure if it's the "have home button" option - didn't seem to make a diff.

    /EDIT it seems to be the <<;screen_xy="auto">> which you commented out that causes the resolution pb. when I use your sys.txt. Is this what you have on your N3?
    Last edited by ipse_tase; 18th March 2014 at 15:22.

  6. #25
    Master
    Join Date
    Jun 2005
    Location
    romania
    Age
    33
    Posts
    48
    Rep Power
    14

    Default

    What phone you have?Note 3?For me that version works.I put here my tts version that works for me.You have to go to content in my folder and copy that lang and voice over your's.Alsou copy Loquendo7.4RomanianAndroid/LoquendoTTS folder to your internal phone memory.Then instal Lq2 aplication.After go in your phone in settings,controls,language and input,text-to-speech option,loquendo tts and there you can choose what romanian voice you want.After that open igo program and select the voice.I say again this works with my rar archive posted early.Alsou use my sys text not other.

    Spoiler: link
    http://www65.zippyshare.com/v/91521471/file.html
    Last edited by ORLY; 18th March 2014 at 15:49.

  7. #26
    Member
    Join Date
    Oct 2013
    Location
    Canada
    Posts
    25
    Rep Power
    0

    Default

    This is bizarre...I have a Note3 and the only thing that works is the default Android TTS (I used Ivona voices for quite a while until 4.3, 4.4). Fortunately, ver 3.0 of Google TTS with HD voice is not too bad.
    I had your Loquendo TTS app and voice but it was not working either...didn't allow TTS voice selection in Primo, despite working fine for book reading (for ex).

    From what I gather in other forums, if you're on 4.4 the only working solution (verified) is Google TTS.

    At any rate, thanks for sticking with me and too bad I cannot reply to PM (yet).

  8. #27
    Master
    Join Date
    Jun 2005
    Location
    romania
    Age
    33
    Posts
    48
    Rep Power
    14

    Default

    Some screenshot to give an ideea.I have alsou android 4.4.2 and note 3 but for me works.
    Spoiler: link
    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ] [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]
    Last edited by ORLY; 19th March 2014 at 06:35.

  9. #28
    Member
    Join Date
    Oct 2013
    Location
    Canada
    Posts
    25
    Rep Power
    0

    Default

    It gets worse...for some reason, I can't get TTS to work with Google TTS anymore - a search in forums shows that some other users have experienced that and the solution was to wipe the save folder and restart with a fresh config - and it won't stick anyways.
    So in my experience, it works once with any TTS solution (Google, Ivona, Loquendo) and then stops.. Very frustrating. My Note is not rooted (and won't be....I use it to retrieve work emails and MobileIron will check for root).
    Need to fiddle some more when I get time. And either I'm losing my mind or my phone is possessed: I extracted the apk from your rar and still says it's the Israel version (which I first installed from another source then removed and replaced with your apk - same exact size though). Can you confirm pls

    BTW...I have never seen Android in Romanian - it's a refreshing view
    Last edited by ipse_tase; 19th March 2014 at 17:04.

  10. #29
    Master
    Join Date
    Jun 2005
    Location
    romania
    Age
    33
    Posts
    48
    Rep Power
    14

    Default

    On mine is written igo primo basarsoft.You don't have romanian on your phone?Put uk 4.4.2 NB7 version and you have romanian.:D Try to delete all igo from your phone keep only content folder and try it.

  11. #30
    Member
    Join Date
    Oct 2013
    Location
    Canada
    Posts
    25
    Rep Power
    0

    Default

    You have no idea how many times I deleted and re-installed different versions of iGO (not only this particular version)...diff sources, etc.
    Every single time I get the RIGHT version# BUT the pop up screen and the "about" info (save for version#) stays the same from the Israel version (Jewish characters on the loading screen,
    Code:
    Please Login or Register to see the links
    on the "about" screen). I can definitely say I have never -ever seen Barsasoft on any screen so far...
    Since I definitely at this point CANNOT get TTS to work or show up anymore, I suspect it's a file permission thing, since as I mentioned, because I get work emails on the phone, it is encrypted and has a reduced permission set.
    Like I said, I'm not new to this, had iGO since Mio 310 in 2007 and since the first Android version...never had these f..g problems. Needless to say I had to ditch a rooted Nexus 4 as it kept being spotted by IT as rooted and denied access. What can I say....IT monkeys.

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.