Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 72
  1. #31
    GPSPower Helper

    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    442
    Rep Power
    326

    Default

    vandjoe, use [Only registered and activated users can see links. ] skin.
    I'm not sure, but I think diMkaWA_aP24 GpsFourm800 is for primo 2.0

  2.    Advertissements


  3. #32
    Master miksontije's Avatar
    Join Date
    Apr 2010
    Location
    a left turn at Albuquerque
    Posts
    224
    Rep Power
    294

    Default

    Quote Originally Posted by Moment View Post
    LG Nexus 4,Using the this version or V351 of the data files, settings can not be saved, it can be switched to the original 331.
    i have nexus 4,everything works fine except online trafic. erase all and install again. data version 331 is not same as this. 331 is turkey basarsoft,351 and 353 are israel.

  4. #33
    Master chopsticks's Avatar
    Join Date
    Nov 2013
    Location
    somewhere in between
    Posts
    134
    Rep Power
    24

    Default

    Quote Originally Posted by costas3850 View Post
    vandjoe, use [Only registered and activated users can see links. ] skin.
    I'm not sure, but I think diMkaWA_aP24 GpsFourm800 is for primo 2.0
    Sorry to reply, but have you looked at the picture in this [Only registered and activated users can see links. ]? For me everything is working properly.

  5. #34
    Member +
    Join Date
    Jul 2011
    Location
    China
    Posts
    65
    Rep Power
    24

    Default

    Dear Costas3850, Thank you very much! iGO353 China Map successfully used this skin!

    And thanks to chopsticks, too!

    Perhaps it is important to properly configure sys.txt!

    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]
    Last edited by vandjoe; 16th December 2013 at 16:30.

  6. #35
    Junior Member
    Join Date
    Aug 2013
    Location
    China
    Age
    45
    Posts
    2
    Rep Power
    0

    Default

    Thanks for your reply, I know a few DATA file is different, but I use 351 or 353 DATA files, configuration can not be saved, every boot IGO, both start the configuration wizard.

  7. #36
    Junior Member
    Join Date
    Apr 2010
    Location
    sofia
    Posts
    2
    Rep Power
    0

    Default

    Hello. Do you know why igo is not working on a nexus 4 with android run time? When i install the apk it gives me the messagge "App not instaled".

  8. #37
    Junior Member
    Join Date
    Dec 2013
    Location
    ישראל
    Age
    23
    Posts
    4
    Rep Power
    0

    IGO Primo Galaxy S4 I9500 - HELP PLEASE

    1st of all thanks for the upload.

    Sas you know I own a SAMSUNG Galaxy S4 GT-I9500, and i encountered this error while trying to start the app:
    [Only registered and activated users can see links. ]

    1.So I want to know if there is any specific directions to install iGo on my phone? (JFK, I've try to use the text lines that are presented in the topic with no success).
    2.Does my iGO root folder built correctly? according to this image: (I've try to install with the "Data.zip" not extracted in the root folder, and also as you see in the picture with it extracted folders and files)
    [Only registered and activated users can see links. ]

    Awaiting comments
    Attached Images Attached Images
    Last edited by DarkIDevil; 17th December 2013 at 16:30.

  9. #38
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Dou you have this in sys for S4:

    [rawdisplay]
    driver="gdi"
    highres=1

    [interface]
    vga=1

    or

    [rawdisplay]
    driver=engine
    highres=1

    [interface]
    vga=1
    If you wish, you can [Only registered and activated users can see links. ]

  10. #39
    Junior Member
    Join Date
    Dec 2013
    Location
    ישראל
    Age
    23
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by lolypop000 View Post
    Dou you have this in sys for S4:

    [rawdisplay]
    driver="gdi"
    highres=1

    [interface]
    vga=1

    or

    [rawdisplay]
    driver=engine
    highres=1

    [interface]
    vga=1
    I have this one:

    [rawdisplay]
    driver=engine
    highres=1

    [interface]
    vga=1

  11. #40
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    First Force stop iGo and then delete folder save and add this in sys:

    [rawdisplay]
    driver="engine"
    screen_x=1920
    screen_y=1006
    screen_x2=1080
    screen_y2=1846
    highres=1

    [interface]
    vga=1

    or

    [rawdisplay]
    driver="gdi"
    screen_xy="auto"
    highres=1

    [interface]
    vga=1
    If you wish, you can [Only registered and activated users can see links. ]

 

 
Page 4 of 8 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.