Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 12 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 112
  1. #71
    Member + LostSurfer's Avatar
    Join Date
    Aug 2013
    Location
    Serbia
    Age
    36
    Posts
    39
    Rep Power
    24

    Default

    Thank you for explanation but all you suggest didn't work for me. I decided to install from scratch (uninstalling, deleting iGO folder and coping it again to SD card) and not touching sys.txt file but no success. I have working internet connection. I recorded video so you can see.




    Sent from my LT30p using Tapatalk
    Last edited by catymag; 16th November 2013 at 14:48. Reason: fixed video link

  2.    Advertissements


  3. #72
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Go to folder license and delete folder server_configs and try again google search.

    p.s.

    You can try also add/replace this in sys.txt:

    [tmc-http]
    enabled=1
    start=1
    servers.size=1
    servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"

    [google]
    enabled=1
    start=1
    servers.size=1
    servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
    Last edited by lolypop000; 16th November 2013 at 15:14.
    If you wish, you can [Only registered and activated users can see links. ]

  4. #73
    VIP Master
    Join Date
    Apr 2013
    Location
    austria
    Posts
    31
    Rep Power
    21

    Default

    Hi,

    I miss some strings in your sys. Below what I have in sys and not see in your video

    [poi]
    featured_provider="netlocalsearch.naviextras.google"

    [poi.netlocalsearch.naviextras]
    services="google"

    [network]
    available=1

    [http]
    enabled=1

    after them it must run, and maybe what lolypop000 suggest, delete server configs in license
    have look in my google search - put in Belgrade, belgrad or Beograd, I get one result, it is the town self - so this are keywords they can be used to check is it work - it will accept. When your google search work, try to type "Beograd JSDHSFG" - you will get error, same as now. google search need correct keywords.
    I use it often and because of them I know, only because it show me server error, it is not sure that this address do not exist - then I try Postal code without town and and and, and I found 99% of adresses here via google search - specialy new streets they are in not one map registered because so new

  5. #74
    Important User Varelo's Avatar
    Join Date
    Apr 2013
    Location
    Brazil
    Age
    51
    Posts
    119
    Rep Power
    296

    Default

    add this too:

    [poi.netlocalsearch.naviextras]
    services="google"

  6. #75
    Junior Member
    Join Date
    Nov 2013
    Location
    Saudi Arabia
    Age
    36
    Posts
    4
    Rep Power
    0

    help

    Guys .. please review my sys.txt file and please correct the required entries. I have tried all and still no success,

    [Only registered and activated users can see links. ]

    I am getting following error

    User Interface Resolution [1080x1845] is not supported or compatible skin can not be found
    Follwoing I got from 'Screen Size"
    Device Screen Size: 1080x1920
    Application Window: 1080x1865
    For full screen Application Window Size: 1080x1920
    Galaxy Note 3 (SM-N9005), iGO Version 9.6.29.341779

    Thanks a lot
    Last edited by vikki2sharp; 16th November 2013 at 16:09.

  7. #76
    Junior Member
    Join Date
    Nov 2013
    Location
    Saudi Arabia
    Age
    36
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by Brown Dog View Post
    @weint
    @vikki2sharp
    @... 1080x1920


    1.
    Add string in sys

    [rawdisplay]
    driver=engine
    screen_xy="1024_768:1920x1080/1080x1920:fullscreen"



    -.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.
    If it is OK, press Like, you would not know if this works.

    2.
    - Dovn. muCommander
    Code:
    Please Login or Register to see the links
    - Open file multimode.ini
    data.zip/ui_android/multimode.ini
    and change text

    [modes]
    m1=400..480,196..320,"480_272"
    m2=234..320,400..480,"480_272"
    m3=800..960,400..600,"800_480"
    m4=480..600,700..960,"800_480"
    m5=1024..1920,552..1080,"1024_768"
    m6=600..1080,976..1920,"1024_768"


    -.-.-..-.-.-.-..-.-.-.-.-.-
    If it is OK, press Like, you would not know if this works.
    I don't have ui_android folder in my data.zip folder.

  8. #77
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    For S4 try with this in sys.txt:

    [rawdisplay]
    driver="gdi"
    screen_xy="1280_800:1920x1104/1200x1824:fullscreen"
    highres=1

    Download this and let us know what res do you have in both position:

    https://play.google.com/store/apps/details?id=lt.andro.screensize
    Last edited by lolypop000; 16th November 2013 at 20:02. Reason: repair mistake.
    If you wish, you can [Only registered and activated users can see links. ]

  9. #78
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1312

    Default

    Quote Originally Posted by vikki2sharp View Post
    I don't have ui_android folder in my data.zip folder.
    data.zip\ui_ans_india_android

  10. #79
    GPSPower Helper

    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    442
    Rep Power
    326

    Default

    vikki2sharp, on my S3 in sys.txt I have :

    [rawdisplay]
    driver=engine
    screen_xy="auto"

    [project]
    name="ans_india_android"

    x585tl vp9hmr

    This version don't have a 1024_768 folder, so you have to use 1280_800 folder for full HD resolution (S4)
    Something like that : screen_xy="1280_800:1920x1104/1200x1824:fullscreen"
    Last edited by costas3850; 16th November 2013 at 18:52.

  11. #80
    Master Eva York's Avatar
    Join Date
    May 2013
    Location
    Global
    Posts
    106
    Rep Power
    157

    Default

    this version support all features..,and even some more..
    [Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ]
    Quote Originally Posted by lolypop000 View Post
    You always show what something support but never add link for download.
    seems you always want to have everything,but nothing to do by yourself! Aren't you?
    Last edited by Eva York; 16th November 2013 at 19:27.

 

 
Page 8 of 12 FirstFirst ... 678910 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.