Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 12 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 112
  1. #31
    Member +
    Join Date
    Oct 2008
    Location
    israel
    Posts
    85
    Rep Power
    11

    Default

    new version Google Nexus 7 (2012).
    new version Galaxy Note 3 2013.
    INCLUDE The new Sys.txt
    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #32
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1311

    Default

    Quote Originally Posted by lolypop000 View Post
    [android]
    fullscreen=1
    tablet=1
    or delete section [rawdisplay]

    [rawdisplay]
    driver=engine
    screen_xy="auto"

    All this can be applied in earlier versions. Annoys me iGO!

  4. #33
    Master
    Join Date
    Apr 2009
    Location
    Ireland
    Posts
    65
    Rep Power
    100

    Default

    branding for iGO primo (2.4) 9.6.29.341779 - ANS, 25 Oct 2013
    [Only registered and activated users can see links. ]
    Last edited by arnoldas; 7th November 2013 at 22:42.

  5. #34
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1311

    Default

    Quote Originally Posted by weint View Post
    new version Google Nexus 7 (2012).
    small correction Google Nexus 7 (2013)

  6. #35
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1311

    Default

    Add new APK full, stable version. Is OK. Added sys.txt... not downl....
    sys.txt should not be in iGO folder when installed.
    Last edited by Brown Dog; 8th November 2013 at 08:39.

  7. #36
    Member
    Join Date
    Jun 2010
    Location
    vienna
    Age
    66
    Posts
    24
    Rep Power
    7

    Default

    Hallo
    new APK full Ok Thank you
    Last edited by blaue12345; 8th November 2013 at 09:23.

  8. #37
    Member indiant's Avatar
    Join Date
    Jan 2011
    Location
    Home
    Posts
    29
    Rep Power
    61

    Default

    Have any idea, why I have any TTS sounds with ANS? (Nuance) Just normal voices came up.
    Another version with same content working TTS ok. (9.6.22.317625)

    upd.&fix:
    Fix TTS is easy,just in TTS voice.zip > info.ini > tts_langname="English" change to tts_langname="eng" and tts_engine="Android" change to tts_engine="Android TTS", you can also do that with other languages
    Last edited by indiant; 8th November 2013 at 12:13.

  9. #38
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    701

    Default

    Quote Originally Posted by indiant View Post
    Have any idea, why I have any TTS sounds with ANS? (Nuance) Just normal voices came up.
    Another version with same content working TTS ok. (9.6.22.317625)

    upd.&fix:
    Fix TTS is easy,just in TTS voice.zip > info.ini > tts_langname="English" change to tts_langname="eng" and tts_engine="Android" change to tts_engine="Android TTS", you can also do that with other languages
    For the newest .apk it is nessesary to change tts_langname="English" to tts_langname="eng" and thus due to the diversity inside the newest .apk, but it dosen't make any sence if you change tts_engine="Android" .
    You can try to set to : tts_engine="Android"
    this one : tts_engine="NEW YORK" , it will work fine , so it doesn't need any modification.
    Further more this command: tts_engine="Android" it doesn't needed at all inside info.ini file in voice.zip file.

  10. #39
    Junior Member
    Join Date
    Aug 2009
    Location
    Bucharest
    Posts
    5
    Rep Power
    0

    Default

    Do you know how to make it work with Ivona Text to speech? With previous versions it worked just fine.
    Last edited by quasag; 8th November 2013 at 15:56.

  11. #40
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    701

    Default

    Quote Originally Posted by quasag View Post
    Do you know how to make it work with Ivona Text to speech? With previous versions it worked just fine.
    I have never used Ivona TTS , but can you please upload the voice.zip file you use for older version of iGO and you say it works fine?

 

 
Page 4 of 12 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.